Jump to content
Notícias do ACBr

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

consultoria_sticker.png

Conteúdo para desenvolvedores
 ao vivo de terça a quinta!
Saiba mais

dev.png

logo_acbr_paygo.png

TEF ACBr PayGo
Seja um revendedor e ofereça uma solução completa para seu cliente.


Saiba mais

beneficios.png

Tenório

Membros
  • Content Count

    17
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Tenório

  • Rank
    Novato

Profile Information

  • Sexo
    Masculino
  • Location
    Maceió - AL

Recent Profile Visitors

696 profile views
  1. Ontem mesmo eu tinha feito algo parecido com o que o Rodrigo4t sugeriu. Estou conseguindo montar a estrutura e gerar o arquivo. Anderson, tente reproduzir os passos informados por ele.
  2. Pessoal, como vocês fizeram para poder gerar o arquivo? Copiaram as units para o trunk, referenciaram no dpk do Sped e recompilaram? Ou fizeram de outra forma? Estou tendo alguns problemas =/
  3. Isso! adicionei a "MidasLib" e funcionou! Obrigado!
  4. Estou com o mesmo erro! Na minha máquina (desenvolvimento), que o Delphi + Fast estão instalados, o problema não ocorre. Criei um projeto simples para tentar reproduzir o mesmo problema que ocorre com o meu sistema. 1 - Criei um projeto 2 - Adicionei os componentes do boleto, e os dados do boleto eu inseri estaticamente. 3 - Na máquina que eu desenvolvo, esse "projeto simples" o boleto é impresso. 4 - Quando eu passo esse mesmo "projeto simples" para uma máquina cliente (que não seja de desenvolvimento, que não possua o delphi instalado), eu não consigo imprimir o boleto, ocorre um acce
  5. Na minha máquina (desenvolvimento) o único problema que ocorre é de conversão em modo debug, mas mesmo assim ele imprime o boleto. Se eu executar sem o debug, o problema não ocorre. Na verdade não é esse o problema que questiono e que estou procurando solução. O meu problema real é o seguinte: Criei um projeto simples para tentar reproduzir o mesmo problema que ocorre com o meu sistema. 1 - Criei um projeto 2 - Adicionei os componentes do boleto, e os dados do boleto eu inseri estaticamente. 3 - Na máquina que eu desenvolvo, esse "projeto simples" o boleto é impresso. 4 - Quando eu passo
  6. Também estou com o mesmo problema do amigo. Na maquina em que eu criei o projeto, o boleto é impresso (apesar de alguns erros de conversão em modo debug), já quando eu tento rodar em uma máquina cliente, ocorre um access violation... Alguma solução? =/
  7. O problema ocorre quando estou trabalhando com BPL. Se eu não utilizar BPL, o problema não ocorre.
  8. Bom dia, estou com o mesmo problema. Utilizo o Delphi XE 8 e o FR 5. Criei um novo projeto e consegui imprimir o boleto sem problema, mas quando tento fazer isso no meu sistema, acontece o erro informado pelos colegas. Alguma novidade? Solução do problema?
  9. Bom dia, gostaria de saber se o layout 240 do banco do nordeste está implementado e caso não esteja, se tem alguma previsão?? Obrigado.
  10. Bom dia, o tipo é: SIGCB. Fico no aguardo...
  11. Exatamente, o código "04", compensação eletrônica, está sendo adicionado como rejeição. Está sendo feita uma verificação nos campos: 214, 216 e 218 e como mostra o código descrito, se algum desses campos for diferente de 0, será adicionado como Motivo de Rejeição. Retorno em anexo.. ret000459.rar
  12. Estou com um problema no retorno da Caixa Econômica: Verifiquei no layout os campos 214, 216 e 218. Por exemplo o 214 diz: Códigos de liquidação / baixa de ‘01’ a ‘15’ associados aos códigos de movimento ‘06’, ‘09’ e ‘17’ (Descrição C044) posição 214 02 Casa Lotérica 03 Agências CAIXA 04 Compensação Eletrônica 05 Compensação Convencional 06 Internet Banking 07 Correspondente Bancário 08 Em Cartório No arquivo consta o valor "04", mas de acordo com o código abaixo, ele está sendo adicionado como motivo de rejeição. ACBrCaixaEconomica MotivoLinha := 214; for
×
×
  • Create New...