Jump to content
Notícias do ACBr

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

consultoria_sticker.png

Conteúdo para desenvolvedores
 ao vivo de terça a quinta!
Saiba mais

dev.png

logo_acbr_paygo.png

TEF ACBr PayGo
Seja um revendedor e ofereça uma solução completa para seu cliente.


botao.png

beneficios.png

André Baltarejo_23387

Membros
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

5 Neutral

About André Baltarejo_23387

  • Rank
    Novato
  • Birthday 06/01/1965

Contact Methods

  • Website URL
    www.enterprising.com.br

Profile Information

  • Sexo
    Indefinido
  • Location
    São Paulo

Recent Profile Visitors

228 profile views
  1. Problema solucionado. Inadvertidamente alguém informou um proxy. Obrigado.
  2. Prezados, No meu sistema que utiliza o ACBr para envio de NFe na semana passada, do nada começou a dar este erro (por exempo, ao usar o "Serviço em Operação"). Só acontece nesse cliente, nos demais continua ocorrendo tudo normalmente. Me parece que é algo com a conexão de rede/internet. Como não sou especialista em rede e conexões, peço a ajuda de quem tiver uma ideia do que possa ser o motivo. Obs.: Já tentei: - Desliguei o Firewall e antivirus - Conferi os protocolos TLS - Atualizei a pasta Schemas - Intalei o Monitor do ACBr e ele conecta com a SEFAZ. Demais operações vi
  3. Até a semana passada não estava funcionando. Mas nesta semana, após atualizar meu ACBr, passou a funcionar. Acho que não estava ativo na receita. Tente atualizar novamente seu ACBr e não esqueça de atualizar também a pasta Schema na sua aplicação.
  4. Atualizei o componente hoje (18/03/19) novamente. Nos testes iniciais, o campo Cod.Anvisa com o termo "ISENTO" e os novos campos do Local Entrega e Local Retirada começaram a ser aceitos na transmissão de NFe em modo homologação. Vou fazer novos testes e mais completos, mas aparentemente as coisas começaram a funcionar.
  5. Atualizei hoje (12/03/19) o componente, coloquei os novos Schemas na minha aplicação. Refiz os testes e ambos os problemas persistem. Alguém mais passando por esses dois casos ou tem alguma dica/informação sobre isso ?
  6. Obrigado Breno. Já tinha bloqueado as linhas do programa que alimentam os novos campos/tags. O que me preocupa é que não há nenhum comunicado ou comentários tanto na SEFAZ como nos foruns em geral referente a algum atraso na implementação disso (que estava previsto para final de fev/19). Mas enfim, vamos aguardar
  7. Breno, Testei com o último pacote de Schemas da SEFAZ e os problemas persistiram. Anexo segue o xml com o caso do grupo Entrega e do caso Isento no Cod.Prod.Anvisa ISENTO_41190276001882000171550990000005311000005310-nfe.xml Entrega_41190276001882000171550990000005241000005242-nfe.xml
  8. Estou tendo dificuldades com os novos campos criados na NT 2018.005. Se alguém puder dar uma verificada e umas dicas, agradeço. Já tinha postado anteriormente, mas como o assunto não resolveu, postei agora com informações mais completas. A impressão que dá é que os novos campos do grupo ‘entrega’ e ‘retirada’ e a literal ‘ISENTO’ do grupo de medicamentos não foram colocados em homologação (que era para o dia 25/02/19). Esclareço que atualizei o ACBr hoje (06/03/19), reinstalei e copiei a pasta Schemas para a minha aplicação. Conforme a NT, eles entrariam em Teste em
  9. Conforme a NT 2018.005: "Utilizar o número do registro ANVISA ou preencher com o literal “ISENTO”, que tem 6 dígitos. Então já tinha tentado com " ISENTO" e também "ISENTO " e ambas foram rejeitadas. Alías, rejeita tudo que não for nºs. Estou também aguardando a Juliana Tamizou que pediu XMLs para verificar este e outros casos de campos novos desta NT, neste tópico:
  10. Juliana, Identifiquei que o nome no local de entrega não pode ser o mesmo que do destinatário. Testei novamente, agora não informando o nome e a rejeição se deu no próximo campo novo, o CEP. Parece que esses campos novos não foram ativados na receita. “Falha no Schema XML do lote de NFe. org.xml.sax.SAXParseException; lineNumber: 1; columnNumber: 1672; cvc-complex-type.2.4.d: Invalid content was found starting with element 'CEP'. No child element is expected at this point.” XML em anexo (está com ‘LocalEntrega’ no início do nome). Sobre o cProdAnvisa com ISENTO: D
  11. Tentei hoje utilizar os novos campos criados na NT 2018.005 em ambiente de homologação/testes. Porem em todas tentativas houve rejeição (literal 'ISENTO' no campos cProdANVISA, os campos xNome no Local de Entrega e Local de Retirada). Vocês sabem informar se o inicio previsto em homologação para 25/02/19 ocorreu mesmo ? Ou se tem que alterar a tag <Versao> para o SEFAZ reconhecer os novos campos ? (se sim, por favor informe qual a versão que devo informar). Grato.
  12. Boa tarde. Estou com dificuldade na utilização da tag <cProdANVISA> com o literal ISENTO Conforme a NT 2018.005: "Utilizar o número do registro ANVISA ou preencher com o literal “ISENTO”, no caso de medicamento isento de registro na ANVISA" Eu usei "ISENTO" na tag <cProdANVISA> e "RDC N° 168, DE 8 DE AGOSTO DE 2017" na tag <xMotivoIsencao> O xml ficou assim: -<med> <cProdANVISA>ISENTO</cProdANVISA> <xMotivoIsencao>RDC N 168, DE 8 DE AGOSTO DE 2017</xMotivoIsencao> <vPMC>1234.00</vPMC> </med>
×
×
  • Create New...