Jump to content
Notícias do ACBr

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

consultoria_sticker.png

Conteúdo para desenvolvedores
 ao vivo de terça a quinta!
Saiba mais

dev.png

logo_acbr_paygo.png

TEF ACBr PayGo
Seja um revendedor e ofereça uma solução completa para seu cliente.


Saiba mais

beneficios.png

Henrique Rodrigues

Membros
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Henrique Rodrigues

  • Rank
    Novato
  1. eu peguei todas as dll´s da pasta XMLSec e copiei para Sistem32. Fiz num esforço de chutometria, não sei se isso é correto. aí o delphi passou a abrir sem pedir nada, mas isso é correto? é algo que o instalador deveria ter feito e acabou faltando?
  2. incrível, criei uma máquina virtual para testar d novo, tudo do zero. Desse vez ao descarregar os arquivos, ele criou uma sob pasta, ficando C:\ACBR\Trunk2 Compila, instala, mas ao abrir o Delphi, as mesmas mensagens de erro
  3. Não entendi exatamente qual executar como administrador, mas tentei executar a instalação como administrador, tb tentei executar o delphi como administrador. Acontece a mesma coisa
  4. Fiz uma instalação limpa do Windows 7 e Delphi 10 Coloquei a install do ACBR em C:\ABCR atualizei e instalei, ao escolher as opções escolhi somente as referente a nfe e boleto. instalou normalmente. ao abrir o delphi ele acusa a falta de tudo isso que o colega citou ao abrir o post. O pior que ele acusa a falta dos arquivos e indica o local, porém os arquivos estão lá. Então como vou colocar um arquivo que está faltando mas não está faltando?
  5. Estou com dificuldades ao instalar o ACBR no Delphi XE2 Segue anexo o arquivo de Log
×
×
  • Create New...