Jump to content

anderson

Membros
  • Content Count

    51
  • Joined

  • Last visited

Community Reputation

2 Neutral

About anderson

  • Rank
    Membro

Recent Profile Visitors

943 profile views
  1. Bom dia EMBarbosa, deu certo. Muito obrigado.
  2. Bom dia EMBarbosa, O registro IND_FRT do sped fiscal, não é informado para BPe (modelo 63). Assim não estou informando-o. Mas mesmo assim ele é gerado com o valor 0 (Zero) e isso causa um erro de validação no PVA, pois este campo deveria ir em branco.
  3. bom dia, para BPe este campo nao é informado, mas mesmo assim está sendo atribuído o valor 0 (zero). Como faço para que nao seja atribuido nenhum valor para este campo?
  4. Erro de validacao no campo IND_FRT pelo PVA. Nao informei este campo e está dando erro na validacao no PVA.
  5. Bom dia Italo, estou com os fontes atualizados e a pasta schemas tambem. Será possivel algum erro nesta nova versao do Acbr?
  6. Italo, nao tem vogal acentuada. E quanto ao grupo do responsavel tecnico, estou gerando logo apos a tag infAdic.
  7. Boa tarde, no estado do MT exige as informacoes do responsavel tecnico (infresptec), mas ao informar, dá o seguinte erro: DigestValue do documento nao confere.
  8. Boa tarde Italo, acontece que as vezes pode ser necessario reimprimir um BPe em um local diferente da emissao, ou em casos de perda mesmo. Entao estou procurando uma forma mais dinamica de fazer isso. Tentei dm.ACBrBPe1.DistribuicaoDFePorChaveBPe(), e depois tentar baixar o xml, mas parece que ainda nao está implementado. Tem alguma forma de fazer o download do xml do bpe na receita ? (o cliente usa certificado A1)
  9. Bom dia, como fazer o download do xml do bpe com a chave e protocolo de autorizacao? Ou tem alguma outra forma de reimprimir o Bpe sem ter o xml do mesmo, somente com a chave e protocolo de autorizacao?
  10. bom dia Italo, me desculpe na demora da resposta. Consegui sim. Fiz o seguinte: 1) No arquivo ACBrBPeServicos.ini, a Url do URL-QRCode=http:, está errada está esta: URL-QRCode=https://www.dfe.ms.gov.br/bpe/qrcode e a correta é esta: URL-QRCode=http://www.dfe.ms.gov.br/bpe/qrcode (nao é https e sim http) 2) URL-ConsultaBPe= aqui está em branco no arquivo ACBrBPeServicos.ini e nao tem no site da sefaz do MS. Entao coloquei da sefaz do RS, ficando assim: [BPe_MS_H] BPeRecepcao_1.00=https://homologacao.bpe.ms.gov.br/ws/BPeRecepcao BPeConsultaProtocolo_1.00=https://homologacao.bpe.ms.gov.br/ws/BPeConsulta BPeStatusServico_1.00=https://homologacao.bpe.ms.gov.br/ws/BPeStatusServico BPeRecepcaoEvento_1.00=https://homologacao.bpe.ms.gov.br/ws/BPeRecepcaoEvento URL-QRCode=http://www.dfe.ms.gov.br/bpe/qrcode URL-ConsultaBPe=https://bpe-portal.sefazvirtual.rs.gov.br/Site/qrCode [BPe_MS_P] BPeRecepcao_1.00=https://bpe.fazenda.ms.gov.br/ws/BPeRecepcao BPeConsultaProtocolo_1.00=https://bpe.fazenda.ms.gov.br/ws/BPeConsulta BPeStatusServico_1.00=https://bpe.fazenda.ms.gov.br/ws/BPeStatusServico BPeRecepcaoEvento_1.00=https://bpe.fazenda.ms.gov.br/ws/BPeRecepcaoEvento URL-QRCode=http://www.dfe.ms.gov.br/bpe/qrcode URL-ConsultaBPe=https://bpe.svrs.rs.gov.br/ws/bpeQrCode/qrCode.asmx E deu certo. Mais uma vez, muito obrigado Ítalo. Em Sao Paulo tambem deu este mesmo erro. No arquivo ACBrPBeServicos.ini está assim: E no site da sefaz de Sao Paulo nao tem esta informacao:
  11. Em Sao Paulo tambem deu este mesmo erro. No arquivo ACBrPBeServicos.ini está assim: E no site da sefaz de Sao Paulo nao tem esta informacao:
  12. Bom dia Italo, somente executei o bate e coloquei um pause nele para verificar o erro. Mas consegui executa-lo sem erro. Mas a mensagem de erro continua.
  13. Oi Italo, sim, o que está dentro da pasta Acbr\Fontes\ACBrDFe\ACBrBPe. Mas contiuna com a mesma mensagem.
  14. Bom tarde Italo, Esta mensagem de erro. Ja alterei o arquivo ACBrBPeServicos.ini no meu computador e mesmo assim fica com aparecendo este erro. Fiz as seguintes alteracoes:
×
×
  • Create New...