Jump to content

CELENTE

Membros
  • Content Count

    17
  • Joined

  • Last visited

Community Reputation

0 Neutral

About CELENTE

  • Rank
    Novato

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. CONFIGURACOES.Geral.SSLLib := libWinCrypt;
  2. Bom dia Italo, O problema de "Assinatura Inválida" esta ocorrendo em todos os processos, Envio, Consulta, Cancelamento, etc.... Arquivo Anexado... GINFES.ini
  3. Boa Noite Italo, Fiz a atualização do BHISS e está funcionando. Obrigado!!! Quanto ao GINFES, não funcionou, continua com a mensagem "Assinatura Inválida" no Cancelamento.
  4. Estava com problema no Cancelamento da Nfse com o erro "Nenhume elemento econtrado", desconfiei que poderia ser a versão, então baixe a ultima atualização do Trunk2. Ai o problema mudou, agora está com o erro "Arquivo Enviado com erro de Assinatura". em dois provedores: GINFES (Paulinia) e BHISS (Porto Alegre). Copiei os arquivos .ini atualizados na ultima versão, mas o problema continua. Por favor alguém tem a solução para este problema?????
  5. Na montagem do campo esta excedendo os 25 bytes. Consequentemente , o digito do codigo de barras fica errado e não é possível realizar o pagamento do boleto. Fiz a alteração que achei necessária , e está funcionando. TACBrCaixaEconomicaSICOB.MontarCodigoBarras aCodCedente := padR(RightStr(ACBrTitulo.ACBrBoleto.Cedente.CodigoCedente,11),11,'0'); // by Celente ------------------------------------------------ // Tamanho do campo livre dever 25 bytes aCodCedente := copy(aCodCedente,length(aCodCedente)-5,6); // --------------------------------------------------------- {Montando Campo Livre} CampoLivre := ANossoNumero + RightStr(ACBrTitulo.ACBrBoleto.Cedente.Agencia, 4) + aCodCedente;
  6. ok! Italo Está funcionando Obrigado!
  7. Boa tarde Italo, Baixei os novos fontes da NFSE, porém estou com problema, quando envio o lote RPS, quando o processo de envie, faz a ConsultaLoteRPS ocorre um ponto de Operação Invalido , localizei o erro que esta dentro da procedure procedure TWebServicesBase.DoNFSeConsultarLoteRPS FDadosMsg := FProvedorClass.Gera_DadosMsgConsLote(Prefixo3, Prefixo4, NameSpaceDad, FVersaoXML, TNFSeConsultarSituacaoLoteRPS(Self).Protocolo, <----- O dados estão inválidos SomenteNumeros(TNFSeConsultarSituacaoLoteRPS(Self).Cnpj), TNFSeConsultarSituacaoLoteRPS(Self).InscricaoMunicipal, FTagI, FTagF); Isto ocorre após a carga do arquivo de retorno, perde as informações da classe TNFSeConsultarSituacaoLoteRPS(Self).
  8. CELENTE

    Nfe

    Bom dia Italo, O problema aqui, parece estar resolvido, o certificado que estava usando, estava vencido. Testei com outro certificado, e desta a vez retornou uma mensagem: O CNPJ não estava autorizado a emitir nota fiscal eletrônica. Agora vou atras da liberação.
  9. CELENTE

    Nfe

    Boa noite Italo! Em anexo os XMLS da pasta GER , conforme solicitado. O xml 1-rec.xml e 1-rec-c.xml não foram enviados porque estão vazio. Já aproveito para perguntar , porque gera dois xml´s ? Agradeço a atenção que tens com meu problema... 1-env-lot.xml 1-env-lot-c.xml
  10. CELENTE

    Nfe

    Italo Baixei as atualizações (programa mais arquivos config) mas continua não funcionando. No "Gerar RPS" funciona , mas no "Gerar e Enviar lote" não funciona, o xml de envio parece estar gravado corretamente, mas o xml de retorno está vazio. O Stream continua retornando vazio. O que parece estar acontecenco, é que a conexão com WebService não está sendo realizada, e não retorna nenhum erro!
  11. CELENTE

    Nfe

    Italo Baixei as atualizações programa + arquivos de configuração, mas o problema continua, No "Gerar RPS tudo OK " mas no "Gerar e Enviar Lote", gera o xml de envio , mas não recebe xml de reposta. O stream continua retornando vazio.
  12. CELENTE

    Nfe

    Boa noite Italo Em anexo os arquivos Config_*.ini conforme solicitado Obrigado! Config_Municipios.ini Config_Schemas.ini Config_URL.ini
  13. CELENTE

    Nfe

    Boa noite Italo, Estou tentando utilizar para cidade de Paulinia/SP Já fiz todas as configurações para o municipio (codigo, Url, etc...) Mas infelizmente, não traz retorno. Tentei fazer um debug, para ver se o problema estava na conexão com o webservice, mas, debug não passo pela conexão. Se tiveres alguma dica , agradeço
  14. CELENTE

    Nfe

    Alguem por favor , pode me ajudar.... Estou tentanto utilizar o programa exemplo da NFS-e Quando faço a geração e envio da RPS o stream de retorno está vazio unit ACBrNFSeWebServices linha = ReqResp.Execute(Acao.Text, Stream);
×
×
  • Create New...