Jump to content

click.png

click.png

click.png

click.png click.png click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

DevOS

Membros
  • Posts

    14
  • Joined

  • Last visited

Recent Profile Visitors

383 profile views

DevOS's Achievements

Apprentice

Apprentice (3/14)

  • First Post
  • Collaborator Rare
  • Week One Done
  • One Month Later
  • One Year In

Recent Badges

0

Reputation

  1. DevOS

    NT2015.003.140

    Boa tarde Não encontrei no caminho abaixo o projeto da NFe com as modificações referente a NT2015.003.140 que trata as vendas interestaduais de venda a consumidor final, onde tem um novo grupo de tags para o calculo do mesmo. https://svn.code.sf.net/p/acbr/code/trunk2/ ... ???
  2. Boa tarde Juliomar, Poderia por gentileza me informar se neste caso há necessidade dos schemas, onde você encontrou no manual a referência a estes arquivos. Uma pessoa do suporte da Conam me informou que o necessário para implementar é simplesmente isso que encaminhei aqui no post anterior! Obrigado
  3. Boa tarde Juliomar, Segue os arquivos que eu alterei e os manuais. Alterei pouco, no momento estou estudando os fontes do ACBr. Obrigado! Units.rar Manuais.rar
  4. Boa tarde Juliomar, Estou "ressuscitando" o post já antigo, estamos na mesma situação do amigo João Paulo, temos que implementar a NFSe para o provedor CONAM. Entrei em contato com eles e me informaram que não disponibilizam os schemas, apenas o webservice e um manual de integração, porém, não sei por onde começar. A princípio alterei a unit pnfsConversao.pas para adicionar o servidor proCONAM, acrescentei o código da cidade que desejo (pirassununga) e criei uma nova unit chamada ACBRProvedorCONAM baseada na classe TProvedorClass. Pois bem, me surgiram algumas dúvidas, a principal é quanto ao uso do schema. Faz-se obrigatório ter uma pasta com o nome do provedor? Tenho os webservices na qual estou configurando dentro do método GetConfigURL da mesma unit. Estou com dificuldade de prosseguir, seria possível me ajudar? Obrigado
  5. Bom dia pessoal, Estávamos utilizando o Rave para impressão do DANFE, porém, decidimos utilizar apenas o FastReport como modelo definitivo de relatórios, sendo assim, nós alteramos o código-fonte para que a impressão fosse realizada pelo FastReport. Até ai tudo ok, tudo está sendo impresso corretamente, no entanto, em várias máquinas dos clientes no momento que é gerado o relatório com o preview, ao clicar no ícone da impressora, o relatório é enviado diretamente para a impressora, não exibindo a caixa de diálogo da seleção de impressoras. A pergunta é: Há alguma propriedade que devo setar para que a janela de seleção de impressoras apareça ao clicar no ícone? Na minha máquina o erro não ocorre, estou utilizando o Windows 8.1 x64, no entanto descartamos que seja algo relacionado ao sistema operacional já que em outros clientes com o Win 8.1 o problema também ocorreu. Obrigado!
  6. Olá Juliomar, Você poderia me dar uma luz quanto ao rumo que devo tomar para iniciar??? Gostaria muito de poder fazer esta contribuição com o projeto!
  7. Boa tarde, Consultando publicações antigas vi este post () na qual relata que o ACBrNfse não dá suporte aos serviços da cidade de Pirassununga, pois o provedor é o GIAP e que o mesmo não segue as normas do layout padrão da ABRASF. Por ser uma mensagem antiga, fui verificar os fontes do componente ACBrNFse para ver se algo já havia sido modificado, mas pelo que vi não houve mudança nessa questão. Gostaria então de saber se posso implementar o uso do GIAP dentro do próprio ACBr e, em caso afirmativo, se alguém poderia me informar por gentileza por onde devo começar o processo (quais units). Atenciosamente, Orgsystem
  8. Boa tarde Italo, Esse problema ocorre de qualquer maneira, utilizando qualquer método que tenha por objetivo criar uma nota e enviá-la. Testei com os seguintes métodos conforme o pdf Nfse.CriarNFse Nfse.CriarEnviarNFse Nfse.ValidarNfse
  9. Bom dia, Haviam alguns erros de configuração, mas pelo que notei, todos estão corrigidos. O problema ocorre na função ValidaXML. Verifiquei se os servidores e os schemas estão sendo configurados corretamente no momento em que é chamada essa rotina e está tudo ok. Este erro só ocorre pelo monitor, no demo está tudo funcional!
  10. Bom dia, Os Schemas do provedor já estão configurados corretamente. Conforme eu mencionei, o problema ocorre no monitor. No DEMO da pasta consigo gerar normalmente. Já realizei a substituição dos schemas, já verifiquei se os fontes estão atualizados e está tudo ok. O erro só ocorre no monitor. Estou utilizando o Nfse.CriarEnviarNfse("arquivo");
  11. Detalhe que esqueci de mencionar: "Estou utilizando o provdor Ginfes de São José dos Campos."
  12. Boa tarde, Estou tentando enviar utilizando o AcbrNfseMonitor e obtenho o mesmo erro. Project ACBrNFSeMonitor.exe raised exception class Exception with message 'Falha na validação dos dados da nota 2 The node is neither valid nor invalid because no DTD/Schema declaration was found.' Utilizando o projeto Demo do ACBrNfse (na pasta do instalador) eu consigo realizar os comandos normalmente. Já tentei substituir os schemas. Alguém tem alguma sugestão? Obrigado!
  13. Boa tarde, Gostaria de saber se a versão deste tópico corresponde a última versão do ACBrNfseMonitor no SVN e se sim, como posso fazer para contribuir com o projeto (implementação). Obrigado
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.