Jump to content

jandersoncampelo

Membros
  • Posts

    6
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

jandersoncampelo's Achievements

Rookie

Rookie (2/14)

  • First Post
  • Conversation Starter
  • Week One Done
  • One Month Later
  • One Year In

Recent Badges

1

Reputation

  1. Deu o Seguinte erro: Nota NFe41151208293739000140650990000000501000008592 O XML contém os seguintes erros: Falha de Esquema: Campo 'qrCode' possui valor inválido: 'http://www.dfeportal.fazenda.pr.gov.br/dfe-portal/rest/servico/consultaNFCe?chNFe=411512082937390001406509900000005010000085...'. Campo deve estar de acordo com a regra: ((HTTPS?|https?)://.*\?chNFe=[0-9]{44}&nVersao=[0-9]{3}&tpAmb=[1-2](&cDest=([A-Za-z0-9.:+-/)(]{0}|[A-Za-z0-9.:+-/)(]{5,20})?.... Eu já desconfiava que era o QrCode mas não consegui identificar onde esta o problema. Segue abaixo a tag qrCode: <qrCode><![CDATA[http://www.dfeportal.fazenda.pr.gov.br/dfe-portal/rest/servico/consultaNFCe?chNFe=41151208293739000140650990000000501000008592&nVersao=100&tpAmp=2&dhEmi=323031352d31322d32305432323a31333a31382d30323a3030&vNF=0.02&vICMS=0.00&digVal=657a705a50344853787552565558495057326332786e7a67754a6f3d&cIdToken=000001&cHashQRCode=DD6A0E2726D54B124AB12B56E4B668A97C7FE730]]></qrCode>
  2. Boa Tarde, alguém poderia me dar uma ajuda e me dizer o que esta de errado no meu XML ? Retorno XML NFCe.xml Soap XML NFCe.xml XML NFCe.xml
  3. Olá Dev's, Estava usando um DLL proprietária para emissão de NFe, mas devido a alguns problemas, resolvemos desistir dela, peguei o projeto ACBr.Net.NFe no link https://github.com/ACBrNet/ACBr.Net.NFee percebi que ainda estava desatualizado e comecei a fazer os ajustes para adequação. Gostaria de saber se já tem alguém trabalhando nessas atualizações para que passamos nos comunicar e como faço para mandar minhas atualização para vocês avaliarem.
  4. Não deu... Ta do mesmo jeito, ja tinha colocado os caminhos no Delphi. Tentei usar o ACBrIntall mas ta do mesmo jeito. Segue o erro em anexo.
  5. Eae pessoal... To com um problema sério. Instalo o ACBr normalmente sem nenhum problema, após a instalação eu abro a minha aplicação normalmente e consigo trabalhar tranquilo, mas depois que fecho o Delphi, ao tentar abrir minha aplicação o ACBr começa a dar uns erros falando que não o encontro o componente, dai para resolver tenho que desinstalar o ACBr e instalar novamente e sem fechar o Delphi abrir minha aplicação. Alguém sabe como resolvo este problema ? Utilizo: Windows 7 SP1 Delphi XE e a Ultima Versão do ACBr
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.