Jump to content

lexishome

Membros
  • Content Count

    54
  • Joined

  • Last visited

Community Reputation

3 Neutral

About lexishome

  • Rank
    Membro

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Bom Dia, eu tive esse mesmo problema com o Windows Server, no meu caso foi solucionado após eu fazer a instalação do .NET Framework 4.7, se eu não me engano versões anteriores a 4.6 não tem suporte ao comunicação via TLS 1.2 (mesmo aparecendo essa opção lá nas opções avançadas do Internet Explorer).
  2. Passei por esse mesmo problema, porém quando percebi que debugando não acontecia o erro, testei colocando um sleep de alguns milissegundos antes da "RespostaFiscal" e não deu mais problemas.
  3. Boa Tarde pessoal, alguém em seu desenvolvimento previu/implementou algum tratamento para falha de comunicação ou qualquer outro problema físico durante a emissão de um Cupom de MFE ? estou tendo problemas quando estou realizando um pagamento via TEF, eu envio o comando de "EnviarPagamento"/"EnviarStatusPagamento", e quando vou enviar a cupom pelo método "EnviarDadosVenda", eu simulo uma falha de conexão física (desplugo o hardware do MFE da máquina), logo o cupom não é emitido, e meu processo de venda é cancelado, e ao fazer uma nova venda, eu recebo a mensagem de "SAT Ocupado. Aguardando o retorno da sessão xxxxx", porém não encontrei no manual nenhuma rotina a se seguir quando acontecer essa situação e nem sei qual solução dar para esse caso específico. Se alguém puder compartilhar a solução dada nesses casos, eu agradeço. Att. Denis R. Rodrigues
  4. Qual a versão do windows ?? tive problemas com windows 7 32 bits desatualizado.. só passou a funcionar após atualizar o windows.. Windows 10 não tive problemas.
  5. Pessoal, passei por esse problema recentemente aqui na empresa onde trabalho, onde temos desenvolvido NF-e, NFC-e e NFS-e para várias cidades, e pelo que eu pude perceber a mesma configuração da SSL não funciona para todas as Sefaz/Provedores de Serviços das cidades em que testei, a minha solução foi abrir essa configuração da SSL por Tipo/Cidade de documento fiscal, só assim consegui resolver e conseguir enviar todos os documentos para todas as sefaz/cidades. Att.
  6. Eu estava com problemas também para mandar em homologação, porém só usando o WinCrypt em máquinas com windows 7 apenas, usando a capicom ou um windows 10 as notas eram enviadas normalmente em homologação, para as SEFAZ de SP, RR e PR, a solução no meu caso foi a atualização do windows, não sei ao certo qual atualização que impactava no problema, mais atualizei todo e começou a funcionar agora no windows 7 também, para as 3 SEFAZ supracitadas, para quem não estiver conseguindo enviar, façam o teste.
  7. Boa Tarde Pessoal, alguem que conseguiu implementar para o provedor 4R pode me passar um exemplo do XML do envelope completo para fazer uma comparação com o meu ? se eu pego o meu xml gerado pela aplicação e coloco no painel de homologação deles, a Nota é aceita, porém no envio através do webservice está apresentando um erro. estou desenvolvendo para a prefeitura de Itanhaém, mais acredito que o envelope seja igual de outras cidades.
  8. Estou implementando isso para um cliente, e falando com o contador, ele me disse que apesar da nota técnica informar que é para apenas consumidor final, alguns estados estão exigindo essa informação também para produtos que tenham ST, independente se é consumidor final ou não, e MG é um deles, parece que RJ também, e além disso, não são todos os produtos ainda, somente algumas categorias como bens supérfulos, ou seja, cada estado ta fazendo do seu jeito e agente que se vire.
  9. Boa tarde, Acredito que duas coisas me ajudaram a sanar o problema 1) O nome da pasta do ACBr estava com um espaço. 2) Instalei(compilei) duas vezes o ACBrInstall_trunk2.exe Isso fez com que eu tivesse sucesso na instalação e agora estou fazendo a conversão dos metódos para o trunk2. via resumo do usuário rodrigod6. Muito obrigado!!.
  10. Juliomar, Não tentei, vou fazer isso.. Muito obrigado pela disposição e paciência.. vou postar o resultado aqui..
  11. Bom dia, Juliomar. Obrigado pela resposta! Entendo que o arquivo com extensão .dcu é o arquivo compilado, mas não sei qual devo abrir para compilar novamente, para que o projeto aceite a nova versão. Poderia me dar uma força? Desde já, muito obrigado.
  12. Eu atualizei agora para o trunk2 e estou tendo o mesmo erro, porém em outra unit [Fatal Error] Gerenciador.dpr(198): Unit ACBrNFSe was compiled with a different version of mimemess.TMimeMess Alguém pode ajudar, sou iniciante no ACBr. Obrigado!
  13. A duvida abaixo foi sanada com a busca aqui no forum mesmo. Desculpe o incomodo e obrigado. Obrigado pela atenção Regys, seguindo seu aconselhamento estou instalando o Trunk2, Como sou leigo no ACBr, estou enfrentando o erro abaixo: ACBr_GNRE.dpk(101) Fatal: File not found: 'ACBrGNRE2.dcu' Compilation failure Erro ao compilar o pacote "ACBr_GNRE.dpk". Não deveria vir na pasta baixada na url do svn? Como posso resolver? pois preciso do ACBrNFE... Muito obrigado pela atenção.
  14. Amigo, deu certo essas alterações? Precisou alterar mais alguma coisa?
×
×
  • Create New...