Jump to content
Notícias do ACBr

click.png

click.png

click.png

click.png

click.png

click.png

clube mobile


Cursos grátis para toda base ACBr
+ Promoção Clube Mobile para o ACBr Pro

Saiba mais

adriano santos

click.png

click.png

click.png

click.png

click.png

click.png

Renan Vicente

Membros
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Renan Vicente

  • Rank
    Novato

Profile Information

  • Sexo
    Masculino
  • Location
    APUCArANA PR

Recent Profile Visitors

443 profile views
  1. Bom dia Pessoa Estou implementando tambem as alterações do nfe 4.0 e no meu caso tive um problema muito semelhante so que no CST 90. No meu caso estava recebendo a seguinte rejeição: Nota(s) não confirmadas: 410->Valor do FCP informado difere de base de calculo*aliquota [nItem:1,vFCPST informado: 0.14,vFCPST calculado: 0.0000] Valor do FCP informado difere de base de calculo*aliquota [nItem:1,vFCPST informado: 0.14,vFCPST calculado: 0.0000] E pela nota tecnica a validação segue a seguinte regra: - Se informado CST= 10 ou 30 ou 70 ou 90 ou CSOSN=201 ou 202 ou 203 ou 900 e
  2. Exatamente, Juliano, como informei na abertura do tópico a mensagem de erro é referente ao Fast Report.
  3. @Daniel Simoes A principio implementei o codigo para teste desta maneira {utilizando o FortesReport} ACBrCTe.DACTE := DACTE; if OpenDialog1.Execute then begin ACBrCTe.Conhecimentos.LoadFromFile(OpenDialog1.FileName); DACTE.PathPDF := ExtractFilePath(OpenDialog1.FileName); ACBrCTe.Conhecimentos.ImprimirPDF; end; ------------------------------------------------------------------------------------------------------- {Utilizando o FastReport} DACTE_.FastFile := ExtractFilePath(Appli
  4. Boa tarde Estou com um problema referente a impressão do Dacte de um cliente que tem Muitas(muitas mesmo), notas vinculadas ao CTe, gostaria de saber se alguém já passou por este problema. Fiz algumas modificações no componente mais não me resolveram de muita coisa. Coloquei em anexo algumas das tentativas do relatório e também o xml do cliente. ----- Um detalhe que tentei utilizar o Fast reporte e obtive a seguinte mensagem de retorno que está também anexo. 41160206239587000172570000000071151000071155-cte.pdf 41160206239587000172570000000071151000071155-cte.xml 41160206239
  5. Recebi a mesma informação para utilizar o modo contingência.
  6. Realmente tenho essa mensagem no ambiente em produção também ....estou tentando contato com o sefaz qualquer novidade volto a informa
  7. Boa tarde Italo Realmente você está correto, os dois realmente foram feitos em ambientes diferentes. Quanto a nova tag realmente foi o que eu pensei e o que entendi mais como você mesmo disse não existe nenhuma nota técnica informando essa alteração, por isso abri esse novo tópico. Entrei em contato com o sefaz PR e o mesmo me informou que no período da manhã eles estavam com uma instabilidade e foi encontrado um problema técnico que segundo ele já está resolvido. Porem efetuei o teste de envio mais o erro persiste, vou entrar em contato novamente e me informar mais sobre essa altera
  8. Bom dia Estou com alguns problemas na envio de uma cte quando o emitente e do simples nacional. estou com a nova versão do componente(trunk2), ao informar o código abaixo: imp.ICMS.SituTrib := cstICMSSN; imp.ICMS.ICMSSN.indSN := 1; e na hora de enviar recebo a seguinte rejeição: "Falha no Schema XML do CT-e. org.xml.sax.SAXParseException; lineNumber: 1; columnNumber: 2302; cvc-complex-type.2.4.a: Invalid content was found starting with element 'indSN'. One of '{"http://www.portalfiscal.inf.br/cte":CST}' is expected." Só um detalhe que tenho o meu aplic
  9. Problema identificado a tag dhEmi do xml do cte deve ser IDENTICA a tag dhRegEvento do xml do EPEC, colocando os valores identicos vai passa sem problema.
  10. Bom dia estou com um problema no envio dos CTe's que possuem EPEC registrada, ao emitir os cte recebo a seguinte rejeição: Conhecimento(s) n?o confirmado(s): 2546->Data de emiss?o do CTe deve ser igual a data de autoriza??o da EPEC Data de emiss?o do CTe deve ser igual a data de autoriza??o da EPEC Ja ajustei o xml com a mesma data de registro que esta sendo mostrada no xml e no site, e mesmo assim permanece a mensagem. Alguem sabe o que devo fazer? 41150519392776000122570000000025464000025462-cte.xml 1101134115051939277600012257000000002546400002546201-procEventoCTe.xml
  11. Bom dia pessoal. Estou passando pelo mesmo problema relatado pelo Cleber, o tópico é um pouco antigo alguém sabe dizer se existe solução para o problema. Entrei em contato com a sefaz mais não conseguiram me ajudar em nada. 1101134115051939277600012257000000002563400002563301-procEventoCTe.xml 41150519392776000122570000000025634000025633-cte.xml 1101134115051939277600012257000000002563400002563301-procEventoCTe.xml 41150519392776000122570000000025634000025633-cte.xml
×
×
  • Create New...