Jump to content

logo_acbr_paygo.png

Chegou o TEF ACBr PayGo
Seja um revendedor e ofereça uma solução completa para seu cliente.


botao_saibamais.png

beneficios.png

Curso Dominando o ACBrMonitor
Novo Módulo Soluções de Varejo
Assine o SAC ACBr em qualquer plano e tenha acesso

Saiba Mais

Balança SM100 performance surpreendente

Tecnologia Japonesa   Teclado e Visor resistentes a água
Consumo inteligente de etiquetas   Baixo custo de manutenção
Comunicação Ethernet e WIFI independentes

Saiba Mais

Impressora de Etiquetas ELGIN - L42 PRO

Protocolos PPLA, PPLB, ZPL, EPL (automático)
Porta USB padrão Opcionais: Ethernet, Serial, Paralela
Sensor de Etiquetas Móvel Garantia de 18 meses

Saiba mais

Felipe.Pollux

Membros
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

3 Neutral

About Felipe.Pollux

  • Rank
    Novato

Profile Information

  • Sexo
    Masculino
  • Localização
    São Paulo

Recent Profile Visitors

405 profile views
  1. Bom dia a todos Comigo também está ocorrendo o mesmo com o sat gertec , mesmo mandando o comando consultarSat antes de enviar acontece o problema, não sei se seria a palavra correta, mas o sat "trava" e se você tenta enviar novamente o cupom ou consultar a sessão é exibida a mensagem "sat em processamento" já deixei mais de cinco minutos esperando o retorno e nada, a unica forma de você obter o retorno é retirar o cabo usb ou desligar o sat..e muitas vezes o cliente acaba desligando o sat e mandando uma venda de mesmo valor, nesse momento o 1 primeiro cupom é aprovado, mas como é mandado um novo comanda de enviarDadosVenda só se captura o xml desse segundo cupom...pelo meu entendimento o sat manda um lote de 2 cupons após o reinicio do equipamento...falando com o suporte da gertec disseram que o sat está com atraso de comunicação com a sefaz, meu cliente vai mandar para assistência...só para registra foi feita atualização de software reinstalação pelo suporte da gertec e troca de computador, mesmo assim o erro persiste
  2. Parece que algumas cidades estão conseguindo, mas somente algumas notas e volta a dar o problema, tanto no site da nfe e prefeitura de sp está dando que o serviço está ok, porém o erro persite
  3. Esse post já é meio antigo, mas aconteceu comigo também hoje, porem o arquivo não existia na pasta, então eu criei ele no bloco de notas com as tags abaixo e salvei com extensão .ini e resolveu [00000000] MBHabilitada=1 [Geral] TipoTermDigitado=INTERNET TipoTermDigitado=TELEVENDA apenas pra registrar e talvez ajudar alguém que passa pelo mesmo. Equipe ACBR vocês são nota 10!
  4. Boa tarde Daniel, sobre esse caso com sua ajuda sobre o campo ser um memo, percebi que no preview a chave saia de uma forma sem cortar e quando mandava para impressora cortava, então diminui a largura para 255 esquerda 6 e direita 1 ai no preview começou a ter a quebra que você postou acima e mesmo assim cortou o primeiro digito, mas sem problemas pois sempre se repete, e o restante saiu certo em duas linhas estou postando as fotos do cupom errado como estava antes e o depois obrigado pela ajuda...haa acredito que seja algo da DR700 pois na epson tm-t20 o chave sai perfeita nas duas configurações
  5. Daniel eu desinstalei o acbr e o fortes e instalei de novo mesmo assim não foi pelo fortes, testei como você disse o escPos ai sim ele realmente fica certo...mas ainda estou vendo se consigo pelo fortes...sim era para quebrar mas ele acaba cortando então fiz o seguinte e deu certo mas não sei se isso pode ser feito, no projeto do fortes eu coloquei o estilo semi condensado nas propriedades da fonte da chave segue a foto, dessa forma sai tudo
  6. O código de barras sair em duas linhas não tem problema, nem a chave. O que eu quero arrumar seria a numeração mesmo observe na foto a numeração da chave sai cortada se existir a possibilidade de ficar em duas linha não tem problema. Para ser mais claro a numeração da chave é :3518 0161 0990 0800 0141 5990 0005 0040 0029 8274 9568(44 caracteres ) e na impressão sai :(18 0161 0990 0800 0141 5990 0005 0040 0029 8274 95 (40 caracteres ) falta dois no começo e dois no final, após seguir o post passou a sair 42 mas conforme vou aumentando a largura ele começou a corta o preço dos produtos então voltei para as configurações anterior
  7. Bom dia Daniel, desculpe a demora na resposta, mas eu li o post mencionado, segui os passos mas mesmo assim não deu certo, talvez por ser uma DR700 e não uma DR800, o resultado final foi o que está em anexo
  8. Boa tarde, estou tendo uma dificuldade em configurar o componente satacbr com a impressora DR700 le eu tentei utilizar as configurações testadas na dr800 mas mesmo com as dicas que achei no forum continuo com o problema quer seria na impressao os dois primeiros digitos e dois ultimos da chave de acesso estão saindo cortados ou seja só sai 40 digitos dos 44 estou usando win 7, a impressão estou fazendo pelo spooler e as configurações aplicadas são: Lagura: 290 topo: 0 fundo: 0 esquerda: 3 direita:4 alguem já passou por isso?
  9. Funcionou perfeitamente a dica do Daniel, só vou fazer alguns ajuste pra buscar o nome do arquivo automaticamente
  10. Ala como falei isso vai variar de impressora pra impressora, talvez tenha que fazer isso em outro lugar....seria correto ver com o pessoal da bematech se não me engano eles tem um software para fazer essas configurações...esqueci de postar a imagem da minha configuração no componente acbr
  11. Estou postando as imagens, essa configuração é feita na própria impressora, talvez mude de marca pra marca segue as imagens
  12. Estou utilizando 285... referente ao outro problema não influencia, e acabei de resolver rs modifiquei o tipo de impressão para impressão continua e adicionei 4 linhas para corte veja o resultado
  13. Bom dia estava com o mesmo problema utilizando a impressora Daruma DR800 e o extrato em fortes bastou diminuir a largura na parte de impressão do exemplo do acbr que resolveu.... agora uma coisa que não dei conta é que no final do cupom após o QRcode a impressora tem um avanço de quase outro cupom, coisa que não acontece quando se utiliza o escPos aguem já passou por isso?
×
×
  • Create New...