Jump to content

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png click.png click.png

marceloagne

Membros
  • Posts

    16
  • Joined

  • Last visited

Contact Methods

  • Website URL
    http://www.inovsistemas.com.br

Recent Profile Visitors

387 profile views

marceloagne's Achievements

  1. Boa noite, encontrei o problema no D7, revisei todas as PATHs do Library e encontrei uma errada. Muito obrigado pelo apoio.
  2. Oi Daniel, Fiz a mesma tentativa no Lazarus e aconteceu o mesmo problema com a Demo Oi Juliomar, Entendo que possa ser um arquivo mas fiz as instalações novas não copiando pastas, como fazia tempo que eu não comprava um note novo sabia que estava usando versões antigas e baixei todas novas, eu não havia testado a Demo da NFE com Lazarus e aconteceu o mesmo problema, não sei o que mais procurar.
  3. Olá Daniel, Compilo o Demo e clico no botão imprimir Danfe, seleciono um XML e apresenta o erro, não altero nada. O XML em questão é qualquer NFE válida.
  4. Boa tarde Daniel, não faço alteração no Demo, só compilo e mando imprimir uma DANFE baseada num XML.
  5. Oi Juliomar, na verdade eu não altero nada, basta executar o exemplo do ACBr e acontece igual ao meu projeto, nada foi alterado pra começar o problema e sim uma instalação nova, por isso não sei o que fazer, não sou iniciante e já tentei de tudo, tenho dois projetos que uso ACBr, um em D7 e outro em Lazarus, o Lazarus é top, tudo funciona, o D7 é que começou a dar esse problema, comprei o D10 mas migrar um projeto inteiro não é fácil. Já desconfiei da instalação do D7 mas como aconteceu em duas máquinas diferentes a mesma coisa fiquei sem saber o que fazer.
  6. Bom dia Juliomar, td bem? Essa máquina que estou com problema de preview ela é nova, fiz agora o seguinte, excluí o ACBr e o Fortes, fiz novamente os downloads, excluí todas as path do D7, reinstalei o Fortes e depois o D7 e ficou igual, não sei mais o que fazer. Como mencionei antes o erro de MDI acontecia tb no boleto e resolvi colocando uma informação da propriedade de TítuloPreview mas a NFE não tem nada parecido, tentei várias propriedades vazias que não utilizo tentando ver se é algo igual e nada. Tirei o preview da NFE para conseguir mandar versão pros meus clientes mas o ideal é com preview, Fiz a mesma coisa em outra máquina e o erro tb aconteceu, consigo o preview somente em versões mais antigas do ACBR. Se alguém conseguir dar uma luz fico grato, não sei mesmo o que fazer.
  7. Boa tarde, Já fiz a reinstalação do ACBr limpando versões anteriores e nada muda. Tive que deixar sem Preview, mas isso não é legal, vou ter que encontrar uma solução.
  8. Boa tarde BigWings, Não tenho alteração no Fortes Report, essa é uma máquina nova que instalei tudo do zero, fiz um teste em outra máquina instalando do zero tb e aconteceu a mesma coisa.
  9. Sim, estou usando fortesreport-ce-master. Sim o problema das DANFES ocorre no exemplo do ACBr. O ACBrBoleto consegui resolver preenchendo a propriedade ACBRBoletoFCFortes1.TituloPreview, se deixar ela vazia acontece o mesmo problema.
  10. Olá Pessoal, Após fazer uma nova instalação do ACBR e do Fortes (4.0) não consigo mais fazer preview das danfes, apresenta o erro "cannot create form. no mdi forms are currently active", isso tb estava ocorrendo na impressão dos boletos e consegui resolver quando informei a propriedade ACBRBoletoFCFortes1.TituloPreview, colocando qualquer informação nesta propriedade não apresenta o erro acima mas nas NFEs e NFSEs não consegui resolver. Se alguém tiver alguma dica por favor compartilhe. Muito Obrigado.
  11. Olá, coloque o campo "impressora = Default" que imprimirá na impressora padrão.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.