Jump to content

ROGERIOHFB

Membros Pro
  • Posts

    92
  • Joined

  • Last visited

Everything posted by ROGERIOHFB

  1. Esse gerou errado.... Mas tenho outro, com a mesma informação , mudando apenas o cliente , dai gerou correto ( nfe-1809 ) 1808 deu erro 1809 deu certo ( colocamos um zero no campo quantidade de volume ) será que é por isso ??? nfe-1808.txt nfe-1809.txt
  2. Bom dia. Fiz a atualização da nova versão e continua a mesma coisa. Uma observação: Quando coloco FRETE=1, não sou obrigado à colocar os dados do transportador né ? Mudei a TAG de ModFrete -> FretePorConta, também não resolveu. Nesse exemplo, informo apenas o FRETE=1, sem transportadora, sem volume, essas coisas... Arquivo texto que envio pro monitor [Transportador] FretePorConta=1 CNPJCPF= xNome= IE= xEnder= xMun= UF= XML gerado: -<transp> <modFrete>0</modFrete> </transp>
  3. Vou atualizar e fazer o teste. Obrigado!
  4. Bom dia. Ocorreu um caso estranho aqui num cliente. Geramos uma danfe, com FRETE=1, mas gerou a danfe como FRETE=0 Fiz mais duas notas na sequencia , dai gerou normal, FRETE=1. Então gerei novamente, outra nota , para o mesmo cliente. FRETE=1 , mas gerou novamente FRETE=0. O estranho é que LOG, aparece o modfrete=1, mas gravou no xml como modfrete=0 Nao sei se devo enviar os arquivos, pois contem informações de terceiros, mas tenho os arquivos aqui ( log e xml ) O que faço agora ? Estou usando a versão do Acbrmonitor 1.3.0.329 Muito obrigado
  5. Deu certo aqui. 2 detalhes vBCFCPUFDest= 14105.00 // nao tinha colocado essa TAG pFCPUFDest= 2.00 // aqui , estava sem o sinal de igual antes do valor fazendo isso , resolveu. Muito obrigado!!!
  6. Boa tarde Não estou conseguindo gerar uma NFE de venda Ambiente de homologação ( Produção não testei ) Fiz uma simulação numa calculadora do FACIL123 e os valores bateram Só não sei dizer, se estou esquecendo de algum outro campo nos TOTAIS Se alguém puder ajudar... Muito obrigado Segue layout que fiz: Emitente=São Paulo x Destinatário=Mato Grosso [ICMSUFDEST001] vBCUFDest= 14105.00 pFCPUFDest 2.00 pICMSUFDest= 17.00 pICMSInter= 7.00 pICMSInterPart= 100.00 vFCPUFDest= 282.10 <--- Valor do ICMS relativo ao Fundo de Combate a` Pobreza (FCP) da UF de destino vICMSUFDest= 1410.50 vICMSUFRemet= 0.00 [Total] vBC= 14105.00 vICMS= 987.35 vFCPUFDEST= 282.10 <--- Valor do ICMS relativo ao Fundo de Combate a` Pobreza (FCP) da UF de destino vICMSUFDEST= 1410.50 vICMSUFREMET= 0.00 vICMSDeson= vBCST= vST= vProd= 65000.00 ...
  7. Desculpe a ignorancia, mas nao tenho que informar os codigos de seguranca no arquivo ? nao consegui identificar onde informa...ou deixo pre-configurado no MONITOR ?
  8. Boa tarde. Alguem poderia disponibilizar um exemplo .txt ou o link com o layout para criar o arquivo para NFC-e ? Obrigado
  9. Esse é o que retorna: 05/07/2021 14:21:24 - ERRO: Falha Enviando a Requisicao. Erro: 0 - Anexo, segue o retorno completo. Dai, quando vai gerar a nota novamente, dá DUPLICIDADE! Está ocorrendo ao menos uma vez ao dia ( em apenas um cliente ) Windows Sete, mas a maquina é um pouco antiga ( e lenta ) Isso pode favorecer esse tipo de erro ? ErroSat.txt
  10. ok. assim que ocorrer, vou providenciar. muito obrigado!
  11. Boa tarde Está ocorrendo em alguns clientes, o monitor não está salvando o xml da danfe autorizada. O que fazer nesses casos ?
  12. Bom dia. Poderiam me informar se a Etiquetadora Elgin L42 é compatível com PPLA, PPLB ou ZPL2 ? Para rodar no comunicador AcbrMonitorPlus? Muito obrigado
  13. Impressora cheque bematech . Avulso
  14. Boa tarde. Alguem teria a sequencia de comandos correta, via txt, para impressao de um cheque pelo Acbr ? Obrigado!!!
  15. o padrão barCODE93 funcionou Imprimiu sem o digito e leitor leu de boa Muito obrigado!!! Resolvido
  16. Bom dia Estou precisando gerar etiqueta EAN8, codigo simples, mas sem gerar o digito verificador. Código 138 Descricao BISCOITO DE POLVILHO Valor R$ 8.80 Quando envio o comando, código do produto 7 digitos ETQ.ImprimirBarras(0, "1", "2" , "2", 13, 5, "0000138", 8, "1") -> IMPRIME 00001380 Quando envio o comando , código com 8 digitos: ETQ.ImprimirBarras(0, "1", "2" , "2", 13, 5, "00000138", 8, "1") -> IMPRIME 0000130 Nas versoes antigas do AcbrMonitorPlus, funcionava normal...mas nas novas, devido a mudança nos layouts nao consigo mais fazer. Alguma dica do que eu possa estar fazendo errado ? Obrigado
  17. Nos 2 ambientes. Tanto no SAT HOMOLOGACAO , quanto no SAT PRODUCAO do cliente....
  18. Boa tarde. Nao estou conseguindo gerar o sat fiscal. Produto Botijao Gas 13kg Alguem poderia dar um auxilio? Encontrei no forum esse mesmo problema, mas não achei a solução Nao consigo achar o erro Alguem puder ajudar, agradeço. Obrigado! Segue o arquivo gerado pro sat no qual retorna o erro: SAT.CRIARENVIARCFE("[infCFE] Versao=0.08 [Identificacao] CNPJ=xxxxxxxxxxxxxx signAc=V4eEblK//WctVG24Gl0OMn1lKPuZCslMtJynCwpIeYjs6r+tTbmkzKz9tILS57U72EU4HhqSGK2jwDUKOZvqOt4f5YGKQR43Ae2FviFR7wt+9h/2SVxjudLgez4TVj/USgayewGKTHptRdtGUwIaA/kqE/wcBV2f9BUgkbJbOdbkaZGhlkLD62+Obc3k9dJPFZHT4smubE+E5Yx7UC6YY6idSC59F+z0L5EVkDb/WurANwPGZs8hBXxzWXitJkxqhG4bljaTTKil7KG9RCW4NZpEBbj8B/98CpE1kBU+l3EmuTrLdpBQCf72ZcL8mBdPLGZVnYfJB8VYOB3WNJt+3Q== numeroCaixa=001 [Emitente] CNPJ=xxxxxxxxxxxxxx IE=xxxxxxxxxxxx cRegtrib=1 indRatIssqn=N [Destinatario] Cnpjcpf= xnome=* CONSUMIDOR * [Entrega] xLgr= nro= xCpl= xBairro=Centro xmun=Adamantina UF=SP [Produto001] cPROD=00710 infAdProd=BOTIJAO GAS 13KG cEan= xProd=BOTIJAO GAS 13KG Ncm=27111910 CEST=0601100 Cfop=5656 uCom=UN Combustivel=0 qCom=1,000 vUnCom=70,000 indRegra=A vDesc=0.00 vOutro=0.00 vItem12741=9,41 [obsFiscoDet001] xCampoDet=Cod. Produto ANP xTextoDet=999999999 [Icms001] Orig=0 CSOSN=500 [Pis001] Cst=49 [Cofins001] Cst=49 [Total] vCfeLei12741=9,41 [DescAcrEntr] vDescSubTot=0,00 [Pagto001] cMp=01 vMp=70,00 [DadosAdicionais] infCpl=* CONSUMIDOR * [ObsFisco001] xTexto=Tributos R$ 9,41=13,44% FONTE:IBPT ")
  19. isso teria que ser implementado então , no acbrmonitorplus ? essa mudança ?
  20. Entao, deixo configurado tudo na raiz c:\ Dai ele cria todos os arquivos, nas pastas que informo nos comandos. Só não funciona o imprimeevento.pdf No meu caso, crio sempre C:\NFE\ANOMES\....
  21. Bom dia Usando o comando nfe.ImprimirEventoPDF(c:\nfe\202009\evento\cce\1101103520092506793900010255001000000033134380580101-procEventoNFe.xml) OK: Arquivo criado em: C:\1101103520092680609900010755001000000019150847927601-procEventoNFe.pdf Ele não cria o pdf na pasta, que está informado no comando. Exemplo: no nfe.imprimirdanfepdf, ele busca o xml na pasta indicada e cria o pdf na mesma pasta Isso já nao ocorre com o imprimireventopdf O que posso fazer ??? Obrigado
  22. Resolvido: era o conteudo que estava errado. Mudei ele e funcionou. Muito obrigado!
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.