Jump to content

Curso Dominando o ACBrMonitor
Novo Módulo Soluções de Varejo
Assine o SAC ACBr em qualquer plano e tenha acesso

Saiba Mais

Balança SM100 performance surpreendente

Tecnologia Japonesa   Teclado e Visor resistentes a água
Consumo inteligente de etiquetas   Baixo custo de manutenção
Comunicação Ethernet e WIFI independentes

Saiba Mais

Impressora de Etiquetas ELGIN - L42 PRO

Protocolos PPLA, PPLB, ZPL, EPL (automático)
Porta USB padrão Opcionais: Ethernet, Serial, Paralela
Sensor de Etiquetas Móvel Garantia de 18 meses

Saiba mais

gutopj01

Membros
  • Content Count

    129
  • Joined

  • Last visited

Community Reputation

19 Good

About gutopj01

  • Rank
    Membro

Profile Information

  • Sexo
    Masculino
  • Localização
    Jaú

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Olá, Usando os componentes do ACBr ao enviar um produto que seja SUSBSTITUIÇÃO TRIBUTÁRIA passo imposto.ICMS.CST := cst60 ; o xml sai assim <ICMS> <ICMS40> <Orig>0</Orig> <CST>60</CST> </ICMS40> </ICMS> e o contador está dizendo que está incorreto.. <ICMS40> ... isso está correto ??? ah, a empresa é REGIME NORMAL obrigado, Augusto
  2. gutopj01

    Vinculação

    Obrigado ... foi vinculado novamente usando o programa da elgin, depois disso fui liso.... obrigado a todos
  3. gutopj01

    Vinculação

    Bom dia, Tenho um sistema sat usando o acbrMonitor, agora fiz um novo usando os componentes acbr, mas durante a instalação coloquei os mesmos dados de configuração do Monitor, mas ao emitir um cupom retorna para fazer a associação da assinatura, a chave colocada é a mesma do monitor, tento fazer a associação usando o satteste e sempre me retorna sem acesso a sefaz mesmo que o sistema pelo monitor funcione corretamente. qualquer ajuda será bem vinda. obrigado, Augusto
  4. Olá, Outras despesas , frete e seguro devem insidir na base de cálculo do ICMs ? obrigado, Augusto
  5. O técnico da elgin fez acesso remoto e diz que mesmo baixando pelo site da elgin os drives estão desatualizados, ele atualizou os drives e dlls, ai resolveu. obrigado
  6. oi, eu e o técnico que vendeu o sat estamos tentando falar no suporte da elgin, mas hoje ninguém está atendendo o fone, ai resolvi por aqui, vai que alguém já passou pelo mesmo problema e possa ajudar. obrigado.
  7. Olá, sabem me dizer se existe alguma configuração além dos drives no smart sat elgin? instalado drivers atualizados e baixados pelo site da elgin windows 10, atualizado o sat conecta e funciona até fechar o programa, ai não conecta mais, tem que reiniciar o sat. isso acontece também com o elgin tools. obrigado. Guto
  8. nossa!!!!! eu estava baixando o primeiro link acreditando que seria o mais atual, problema resolvido. muito obrigadoooooooooooo, Guto
  9. Sim ... log da hora da ativação e associação da assinatura 2020-02-04 08:06:40.418]:Iniciando Piloto SAT-CFe. v2.5.28 [2020-02-04 08:06:40.443]:Carregando configuracoes iniciais. [2020-02-04 08:06:40.457]:Numero de Serie: 900000102 [2020-02-04 08:06:40.463]:EMULADOR DO SAT OFF LINE [2020-02-04 08:06:40.476]:Carregando parametrizacoes. [2020-02-04 08:06:40.623]:Sincronizando Relogio NTP. [2020-02-04 08:06:40.631]:Aguardando Comunicacao. [2020-02-04 08:06:46.823]:INICIO ATIVACAO [2020-02-04 08:06:46.829]:Apagando Parametrizacoes Antigas. [2020-02-04 08:06:46.833]:Desativando SAT-CFe. [2020-02-04 08:06:46.848]:Carregando parametrizacao de ativacao. [2020-02-04 08:06:46.864]:Gerando par de chaves. [2020-02-04 08:06:48.415]:Gerando Certificate Signing Request. [2020-02-04 08:06:48.961]:carregando parametrizacao de uso. [2020-02-04 08:06:48.973]:ATIVADO COM SUCESSO [2020-02-04 08:07:05.431]:INICIO ASSOCIAR ASSINATURA [2020-02-04 08:07:05.446]:ASSOCIADO COM SUCESSO
  10. Bom dia Daniel, [2020-02-04 08:23:59.104]:Carregando CFe. [2020-02-04 08:23:59.122]:Validando CFe. [2020-02-04 08:23:59.128]:Completando CFe. [2020-02-04 08:23:59.615]:Assinando CFe. [2020-02-04 08:23:59.744]:ERRO NA EMISSAO somente isso. obrigado
  11. Bom dia, Formatei meu pc, e passei a ter problemas com o sat, instalei o emulador sat, e ativei com o satteste ( segue os logs ), apesar de aparentar esta tudo ok me retorna erro 6099-Erro desconhecido na emissao. ( o xml está anexo com extensão txt ) obrigado. ah, nesse emissor uso os componentes acbr com windows 10 e D10.3 Guto LOGs.txt AD20200204080951-954085-env.xml.txt
  12. Olá a todos, precisei formatar meu pc e instalei novamente o emulador sat e configurei com o SATTESTE, é a mesma configuração que funcionava tudo ok, o satteste estava em outro disco, então a pasta do satteste é a mesma, mas o emulador não envia venda.. sempre retorna 6099-Erro desconhecido na emissao.... alguém sabe me dizer o porque ? enviei o xml pelo satteste ... e retorna o mesmo erro ... segue o log de envio e retorno obrigado, Guto envio.txt
×
×
  • Create New...