Jump to content

Souza

Membros
  • Content Count

    279
  • Joined

  • Last visited

Community Reputation

23 Excellent

1 Follower

About Souza

  • Rank
    Membro Ativo

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Foi isso mesmo Ricardo, obrigado pela dica..!!
  2. Bom dia Senhores, estou tentando informar as tags tpag vpag mas toda vez o xml sai da seguinte forma <pag> <detPag> <indPag>1</indPag> <tPag>01</tPag> <vPag>0.00</vPag> </detPag> <detPag> <tPag>15</tPag> <vPag>0.00</vPag> </detPag> <detPag> <tPag>01</tPag> <vPag>1326.06</vPag> </detPag> </pag> <infRe não importa qual tipo de pagamento eu informa, sempre sai as tag com vpag zerado, desinstalei os campontes, exclui os arquivos, baixei novamente, reinstalei tudo novamente e o problema ainda persiste, alguem já passou por isso, segue trecho do meu código. pag.Add.indPag := ipPrazo ; pag.Add.tPag := fPagamento(StrToInt(FieldbyName('CNF_TPPGTO').AsString)); pag.Add.vPag := FieldbyName('TOTAL').AsCurrency;
  3. Bom dia Senhores, Estou tendo um problema com minha equipe de desenvolvimento. Somos em 4 programadores, em cada maquina temos 1 pasta com os componentes ACBR instalados, sendo assim quando é necessário atualizamos o componentes. Acontece de que as vezes, 1 programador não executa a atualização dos mesmos, e ele fecha uma versão do nosso ERP sem as atualizações do componentes, criando assim um "CAOS'. Acontece vários erros e demoramos muito tempo para descobrir que o infeliz não atualizou os compentes acbr. Minha questão é, como os Srs. controlam os componentes ACBR trabalhando em equipe. 1 instalação por maquina. ? Colocam os componentes na rede e apontam para ela. ? Agradeço desde já.
  4. Boa tarde Senhores, estou com mesmo problema para o estado de SC.
  5. Souza

    Erro de ENvio

    Boa tarde Italo, obrigado pelo retorno, não me atentei a isso, vou confirmar e volto pra fechar o tópico se for o caso.
  6. Souza

    Erro de ENvio

    Boa tarde senhores, estou tentando enviar as Guias e esta dando o seguinte erro. Erro Intero: 0 Erro Http:0 URL: https://www.gnre.pe.gov.br/gnreWS/services/GnreLoteRecepcao Uma conexão com o servidor não pode ser estabelecida SOAPAction: https://www.gnre.pe.gov.br/gnreWS/services/GnreLoteRecepcao Obs: Fontes atualizados, na minha maquinha de desenvolvimento vai corretamente. o que poderia ser. até ontem cliente emitia normalmente
  7. Boa tarde Juliana.. Data do Desconto, ja resolvi, atualizei os fontes, e deu certo. ja o digito do nosso número, estou estudando o manual, assim que tiver uma solução, posto aqui mais uma vez, obrigado.
  8. Boa tarde Senhores, estou com problema na homologação do banco Safra. 1. Nosso Nùmero, eles me pedem sem o digito verificador "Campo nosso numero deve ser numeração sequencial e formatado com 9 caracteres, exemplo : 000000001,000000002 etc..", é póssivel configurar o componente para não gerar o digito ? 2. Data do Desconto, quando não informado o valor de desconto , a unit AcbrBancoSafra gera datadesconto 30/12/1899, e banco não homologa. Alguém, esta passando por isso ? Obrigado desde já.
  9. Boa tarde Felipe, mas o topico é sobre homologação do boleto Safra, que o meu caso.
  10. Bom dia, também estou tentando homologar o banco SAFRA, e minha dúvida é a seguinte, como informar o Nosso Número sem o Digito Verificador na emissão do boleto ? visto que é uma das rejeições que o banco acusou na homologação "Campo nosso número deve ser numeração sequencial e formatado com 9 caracteres, exemplo : 000000001,000000002 etc.." Desde já obrigado.
  11. dkInformatica, cara, desinstalei todos os componentes, acbr, fortes ce, atualizei e reinstalei, agora parece que deu certo. fica a dica.
  12. Bom dia senhores, alguns clientes estão me reportando que o e-mail enviado (xml+pdf), o pdf do DANFE, abre pela "metade", fiz o teste no meu pc e isso não aconteceu, mas o visualizador no outlook acontece. Estou utilizando o FastReport 2019. Fontes atualizados recentemente. Alguém esta passando por isso ? segue anexos..
  13. Bom dia , Sergio mais uma vez obrigado. Testei em produção, deu tudo certo.
  14. Sergio, parece que agora deu certo, segui seu exemplo, parece que agora foi, amanha testo em produção no cliente. e posto o resultado. Muito obrigado pela atenção e pela ajuda..
  15. Sérgio, meu xml sem o cean, não esta passando, quem faz a validação é o SAT correto ? nesse caso, tenho que ver com o fabricante ? modelo TANCA.?
×
×
  • Create New...