Jump to content

logo_acbr_paygo.png

Chegou o TEF ACBr PayGo
Seja um revendedor e ofereça uma solução completa para seu cliente.


botao_saibamais.png

beneficios.png

Curso Dominando o ACBrMonitor
Novo Módulo Soluções de Varejo
Assine o SAC ACBr em qualquer plano e tenha acesso

Saiba Mais

Balança SM100 performance surpreendente

Tecnologia Japonesa   Teclado e Visor resistentes a água
Consumo inteligente de etiquetas   Baixo custo de manutenção
Comunicação Ethernet e WIFI independentes

Saiba Mais

Impressora de Etiquetas ELGIN - L42 PRO

Protocolos PPLA, PPLB, ZPL, EPL (automático)
Porta USB padrão Opcionais: Ethernet, Serial, Paralela
Sensor de Etiquetas Móvel Garantia de 18 meses

Saiba mais

gutopj01

Membros
  • Content Count

    131
  • Joined

  • Last visited

Everything posted by gutopj01

  1. Desculpem a minha falha ... achei um erro de digitação. obrigado pela ajuda .
  2. Bom dia a todos, Em uma nota de devolução, onde não é colocado o valor acessório o XML é gerado com um valor 0,04 em valores acessórios, é usado o acbrMonitor. chequei o valor que é passado para o ini e é zero, mas sempre coloca esse 0,04. a nota é feita somente com um produto. segue parte do xml para análise. obrigado. Augusto xmlComErro.txt
  3. Olá, Usando os componentes do ACBr ao enviar um produto que seja SUSBSTITUIÇÃO TRIBUTÁRIA passo imposto.ICMS.CST := cst60 ; o xml sai assim <ICMS> <ICMS40> <Orig>0</Orig> <CST>60</CST> </ICMS40> </ICMS> e o contador está dizendo que está incorreto.. <ICMS40> ... isso está correto ??? ah, a empresa é REGIME NORMAL obrigado, Augusto
  4. gutopj01

    Vinculação

    Obrigado ... foi vinculado novamente usando o programa da elgin, depois disso fui liso.... obrigado a todos
  5. gutopj01

    Vinculação

    Bom dia, Tenho um sistema sat usando o acbrMonitor, agora fiz um novo usando os componentes acbr, mas durante a instalação coloquei os mesmos dados de configuração do Monitor, mas ao emitir um cupom retorna para fazer a associação da assinatura, a chave colocada é a mesma do monitor, tento fazer a associação usando o satteste e sempre me retorna sem acesso a sefaz mesmo que o sistema pelo monitor funcione corretamente. qualquer ajuda será bem vinda. obrigado, Augusto
  6. Olá, Outras despesas , frete e seguro devem insidir na base de cálculo do ICMs ? obrigado, Augusto
  7. O técnico da elgin fez acesso remoto e diz que mesmo baixando pelo site da elgin os drives estão desatualizados, ele atualizou os drives e dlls, ai resolveu. obrigado
  8. oi, eu e o técnico que vendeu o sat estamos tentando falar no suporte da elgin, mas hoje ninguém está atendendo o fone, ai resolvi por aqui, vai que alguém já passou pelo mesmo problema e possa ajudar. obrigado.
  9. Olá, sabem me dizer se existe alguma configuração além dos drives no smart sat elgin? instalado drivers atualizados e baixados pelo site da elgin windows 10, atualizado o sat conecta e funciona até fechar o programa, ai não conecta mais, tem que reiniciar o sat. isso acontece também com o elgin tools. obrigado. Guto
  10. nossa!!!!! eu estava baixando o primeiro link acreditando que seria o mais atual, problema resolvido. muito obrigadoooooooooooo, Guto
  11. Sim ... log da hora da ativação e associação da assinatura 2020-02-04 08:06:40.418]:Iniciando Piloto SAT-CFe. v2.5.28 [2020-02-04 08:06:40.443]:Carregando configuracoes iniciais. [2020-02-04 08:06:40.457]:Numero de Serie: 900000102 [2020-02-04 08:06:40.463]:EMULADOR DO SAT OFF LINE [2020-02-04 08:06:40.476]:Carregando parametrizacoes. [2020-02-04 08:06:40.623]:Sincronizando Relogio NTP. [2020-02-04 08:06:40.631]:Aguardando Comunicacao. [2020-02-04 08:06:46.823]:INICIO ATIVACAO [2020-02-04 08:06:46.829]:Apagando Parametrizacoes Antigas. [2020-02-04 08:06:46.833]:Desativando SAT-CFe. [2020-02-04 08:06:46.848]:Carregando parametrizacao de ativacao. [2020-02-04 08:06:46.864]:Gerando par de chaves. [2020-02-04 08:06:48.415]:Gerando Certificate Signing Request. [2020-02-04 08:06:48.961]:carregando parametrizacao de uso. [2020-02-04 08:06:48.973]:ATIVADO COM SUCESSO [2020-02-04 08:07:05.431]:INICIO ASSOCIAR ASSINATURA [2020-02-04 08:07:05.446]:ASSOCIADO COM SUCESSO
  12. Bom dia Daniel, [2020-02-04 08:23:59.104]:Carregando CFe. [2020-02-04 08:23:59.122]:Validando CFe. [2020-02-04 08:23:59.128]:Completando CFe. [2020-02-04 08:23:59.615]:Assinando CFe. [2020-02-04 08:23:59.744]:ERRO NA EMISSAO somente isso. obrigado
  13. Bom dia, Formatei meu pc, e passei a ter problemas com o sat, instalei o emulador sat, e ativei com o satteste ( segue os logs ), apesar de aparentar esta tudo ok me retorna erro 6099-Erro desconhecido na emissao. ( o xml está anexo com extensão txt ) obrigado. ah, nesse emissor uso os componentes acbr com windows 10 e D10.3 Guto LOGs.txt AD20200204080951-954085-env.xml.txt
  14. Olá a todos, precisei formatar meu pc e instalei novamente o emulador sat e configurei com o SATTESTE, é a mesma configuração que funcionava tudo ok, o satteste estava em outro disco, então a pasta do satteste é a mesma, mas o emulador não envia venda.. sempre retorna 6099-Erro desconhecido na emissao.... alguém sabe me dizer o porque ? enviei o xml pelo satteste ... e retorna o mesmo erro ... segue o log de envio e retorno obrigado, Guto envio.txt
  15. Olá, pelo componente ACBrConsultaCNPJ é possível pegar a Inscrição Estadual ? obrigado, Augusto
  16. Desculpem , mas o cliente que fez um rolo, ignorem a mensagem.. e desculpem mesmo ele conferiu um xml com de outro nota.... depois de quase me deixar louco ele viu que o erro foi dele.
  17. Olá a todos, uma nfe de devolução com 4 itens um deles o icm do xml do sefaz fica diferente do que é enviado xml enviado -<ICMSSN900><orig>0</orig><CSOSN>900</CSOSN><modBC>0</modBC> <vBC>20.58</vBC> <pICMS>0.0000</pICMS> <vICMS>2.47</vICMS> </ICMSSN900> Foi conferido o xml depois de assinado e validado. ai o contador diz que o valor do ICMS está incorreto. baixamos o xml e está com icms quase o dobro já foi conferido unidades ... tudo está ok. -<ICMSSN900><orig>0</orig><CSOSN>900</CSOSN><modBC>0</modBC> <vBC>20.58</vBC> <pICMS>0.0000</pICMS> <vICMS>4.17</vICMS> </ICMSSN900> alguém tem uma explicação para isso ? obrigado Guto
  18. Obrigado, era isso mesmo ... o componente ACBrIntegrador tinha sido sumido, e eu não percebi e salvei... reinstalei tudo novamente e esta tudo ok. muito obrigado.
  19. Depurando a conclusão é que o erro é gerado nessa linha if (ACBrIntegrador1.ComandoIntegrador.IntegradorResposta.Codigo <> '') then reinstalei os componentes ACBR mas o erro continua. obrigado
  20. Olá, Estou estudando o exemplo do acbr nota fiscal para fazer um emissor, uso o certificado A1, e estava recebendo esse erro Erro Interno: 12175 pesquisando no fórum achei uma solução, estou fazendo os teste da configuração do certificado pelo STATUS DE SERVIÇO, apesar de me retornar ok, após ocorre uma violação. estou usando essas configurações SSLType : LT_TLSv1_2 SSLLib : libWinCrypt CryptLib : cryWinCrypt HttpLib : httpWinHttp XMLSignLig : xsLibXml2 anexo fotos. obrigado, Augusto
  21. Olá a todos, Tentei todas as configurações de impressão, Impressora elgin I9 driver atualizado e as margens da impressão dos cupons estão comendo uma letra de cada. segue anexo foto obrigado, Guto
×
×
  • Create New...