Jump to content

icones_brancos.png

dia-do-acbr-online.png botao

botao.pngbotao.png

botao.pngbotao.png

Ofertas Embarcadero
Descontos de até 35%

Saiba Mais

logo_acbr_paygo.png

TEF ACBr PayGo
Seja um revendedor e ofereça uma solução completa para seu cliente.


botao.png

beneficios.png

Gill Sandro

Membros
  • Content Count

    33
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Gill Sandro

  • Rank
    Membro
  • Birthday 04/09/1971

Contact Methods

  • Skype
    gillsandro

Profile Information

  • Sexo
    Indefinido
  • Location
    Maringá / PR

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Pessoal estou com um problema, como isso nunca tinha acontecido comigo, talvez exista esse topico mas eu nao achei. Cliente SIMPLES, vendendo para um consumidor MEI, me deparei com as seguintes situaçoes: 1) se CONTRIBUINTE = não, IE = (EM BRANCO POIS NAO TEM), APARECE O ERRO 695: Informado indevidamente o grupo de ICMS para a UF de destino( utilizando CSOSN( em 0400 ou 0102 ) 2) CONTRIBUINTE = ISENTO, IE EM BRANCO, APARECE O ERRO: 232: IE do destinatário não informada Talvez nao saiba como resolver, alguem poderia me ajudar?
  2. meu xml -<Tomador> <RazaoSocial>ALEXANDRE HIDEYUKI TOYOSHIMA</RazaoSocial> -<Endereco> <Endereco>RUA PION ALEXANDRE MEN</Endereco> <Numero>721</Numero> <Complemento>CASA</Complemento> <Bairro>PQ. RES. CIDADE NOVA</Bairro> <CodigoMunicipio>4115200</CodigoMunicipio> <Cep>87023040</Cep> </Endereco> XML que deveria ser criado -<Tomador> -<Identificacao
  3. sim nao houve, verifiquei o XML e nao esta adicionando a TAG do CPF, mesmo eu alimentando Tomador.IdentificacaoTomador.CpfCnpj := alguem tem alguma ideia do que posso fazer
  4. Pessoal bom dia, tenho um cliente que emite umas 300 notas todo inicio de mes, é um colegio, até o mes passado estava tudo normal, ontem quando ela comecou a transmitir, comecou aparecer o seguinte erro na transmissao CPF/CNPJ do tomador do servico incorreto. Informe corretamente o CPF/CNPJ do tomador do servico ja vefiriquei e esta indo o CPF com 11 digitos, porem esse erro permanece. Alguem poderia me ajudar, se houve alguma alteracao no componenente só pelo fato de ir 11 digitos, ja identifica que é um CPF, nao sei como resolver isso. Grato pela atencao
  5. Oi Daniel, mas quando vc vai usar o INSTALAR( p/ os pacotes ) existe uma mensagem que apos uma determinada data, nao teria mais suporte por isso minha duvida! abraços e obrigado pela atencao
  6. Ola Pessoal, so para tirar uma duvida, baixei essa semana um update do ACBR, recompilei, ajustei os erros que deu, e notei que no componente ACBRnfe tem a versao VE400, pergunto, vou poder usar isso para a mudanca no DELPHI 7, ou para essa minha versao do DELPHI essa propriedade 4.0 nao ira funcionar? abraços
  7. Ola boa tarde, estou com um cliente, os outros nao( e esse acabo de instalar meu programa ) que apos transmitir a NFE aparece a visualizacao NORMAL, porem se eu pedir 2 via, aparece uma mensagem NAO AUTORIZADA PELO SEFAZ, ai preciso baixar a nota do sefaz e sobrepor o arquivo XML, feito isso, peço segunda via, e a mensagam some, ALGUEM sabe o origem desse problema, PS: nos outros clientes, funciona perfeitamente
  8. pessoal, ninguem passou por isso ? ja atualizei, ja compilei, ja formatei a maquina, e o erro persiste. Alguem pode me ajudar?
  9. para quem possa me ajudar, parece que a impressao, esta saindo como se fosse para maquininha de cartao de credito. naquele tamanho, mesmo o papel sendo mais largo. clareou para alguem ?
  10. bom galera, formatei, instalei tudo do zero, e para minha surpresa, nao era nada de versao anterior ou algo assim, continua cortando na hora de imprimir, alguem ja passou por isso ?
  11. eu acho que sei onde esta o meu problema, eu fiz uma atualizacao do fortes, e nao removi a versao anterior, como esse final de semana vou colocar um HD SSD no meu NB, se for isso ira resolver, obrigado pela atencao, mas posto aqui se realmente é isso. abraços
  12. Oi Juliomar, acabei de trocar para EscPOS, em porta, coloquei c:\arquivo.txt, esse arquivo, é criado cheio de carateres, mas nao vai nada para a impressora, pq ? o que estou fazendo de errado? valeu
  13. sim, atualizei ontem, so nao fiz aquele lance de forcar atualizacao, mas fiz o update normal antes de postar isso 2) estou utilizando no comprovante de compra o QR normal, coisa basica, e para a nota, estou usando o fortes, conforme o modelo do acbr, posso estar fazendo alguma coisa errada nesse sentido sim! o que estou precisando é de orientacao.
  14. OI Desculpe a demora, vejam meu problema, uma imagem é a visualizacao da NF, a outra foi da nota impressa, notem como corta a impressao do que aparece em tela, eu gero tb um comprovante de venda, que usa a largura normal na impressora, entao eu chego a conclusao que o problema nao é a impressora. Alguem ai pode ou ja passou por isso ? Agradeço a Atencao
×
×
  • Create New...