Jump to content

Fabio Damasceno Silva

Membros
  • Content Count

    58
  • Joined

  • Last visited

Community Reputation

5 Neutral

2 Followers

About Fabio Damasceno Silva

  • Rank
    Membro

Profile Information

  • Sexo
    Masculino
  • Localização
    Rua Vital Soares

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Bom dia, Amarildo, Mesmo erro, segue arquivo anexo. retorno_consulta.txt
  2. Prezados, estou com problema idêntico ao abordado nesse tópico desde a semana passada. Será que novamente a SEFAZ-BA ficou instável?
  3. Amarildo, bom dia, sou desenvolvedor e só posso trabalhar em ambiente de homologação. Acabei de enviar a nota anexa (foi devidamente autorizada)e não concelei, porém ao utilizar o comando da consulta retornar dizendo que não está na base da SEFAZ. Tudo foi feito em ambiente de homologação. Se faço isso com uma nfce a consulta é retornada sem problemas(apenas no ambiente de homologação), só acontece com a nfe. 29181201503790000190550010000000611000040390-nfe.xml retorno_consulta.txt
  4. Ítalo, bom dia, como anexado vc pode ver que a nota está ok, está bem claro lá: "Autorizado o uso". Será que não foi alguma mudança de endereço do web service de consulta?
  5. Acabei de gerar uma nota e fui consultá-la. Deu esse erro. 29181201503790000190550010000000531000040291-nfe.xml retono_consulta.xml
  6. Testei o comando de distribuiçãoDFE, fiz por chave e retornou a mesma mensagem (a nfe não consta na base da SEFAZ).
  7. A questão que deveria retornar a nota, pois a consulta foi feita no ambiente de homologação.
  8. Pessoal, bom dia, Estou com um erro na consulta da NFE. Mandamos a nfe e dá "Erro HTTP: 0", aí então damos o comando de consultanfe e o retorno é de que não consta da base da SEFAZ, quando tentamos enviar novamente dá erro de duplicidade (204) e ao fazer a consulta, novamente, diz que a nfe não consta da base de dados SEFAZ. Alguém sabe como resolver tal problema? Segue, em anexo, log1.txtlog do acbrmonitorplus.
  9. Excelente análise, segue log em anexo. LOG.TXT Seria melhor mandar apenas o código e omitir a descrição?
  10. Foi instalada a última versão 1.2.0.22 e ocorreu o mesmo erro, tentamos pelo emissor gratuito e o envio ocorreu normalmente.
  11. Os erros do validador foram corrigidos e retornou a mensagem acima, seguem os arquivos: 1-rec-soap.xml 1-env-lot-soap (1).xml 29181016529967000103550010001032691000039925-nfe (1).xml Não, o erro é diferente, por isso estou enviando os arquivos com final soap.xml
  12. Onde estariam esse caracteres especiais? Os acentos e "ç" foram todos removidos. Abaixo segue o log do acbr: LOG.TXT
  13. Dei uma olhada nisso também, o problema é a mensagem do erro da assinatura que não tem relação com os erros apontados no validador.
  14. Pessoal, bom dia, Um cliente começou a dar o erro "assinatura difere do calculado" aparentemente nada foi mudado seguem o xml da nota e com terminação soap: 1-env-lot-soap.xml 29181016529967000103550010001032691000039925-nfe.xml
  15. Pessoal, bom dia, Estamos com um cliente que está fazendo as nfces e quando dá o comando de imprimirdanfe a impressora não imprime. Quando reiniciar o micro as impressões saem todas de vez. Tem algo que possa ser feito com o monitor pra se resolver o problema?
×
×
  • Create New...