Jump to content

izaquesouza

Membros
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

7 Neutral

About izaquesouza

  • Rank
    Novato

Profile Information

  • Sexo
    Masculino
  • Localização
    Barreiras
  1. O meu tinha dado esse erro ontem, atualizei hoje e o erro sumiu.
  2. Também acredito que o problema está com o retorno da Sefaz BAHIA, já que depois eu consulto a chave e diz que está autorizado. Aqui estão os arquivos: 291200009223854-ped-rec-soap.xml 291200009223854-pro-rec-soap.xml
  3. Olá, fiz os ajustes ao enviar a NFe, estou testando em homologação na Bahia, e fiz o seguinte: Emitir a nota, deu a mensagem de rejeição "Rejeicao: Usar somente o namespace padrao da NF-e", consultei e a NF-e estava autorizada. Fiz mais 3 testes desses e aconteceu a mesma coisa.
  4. Olá, fiz os ajustes do SSLCryptLib, reinstalei o ACBR removendo o capicom, e arquivos antigos, mas o erro continua. Para enviar a NFe, eu uso o envio de lote: ACBrNFe.NotasFiscais.GerarNFe; ACBrNFe.NotasFiscais.Assinar; ACBrNFe.NotasFiscais.Validar; ACBrNFe.WebServices.Envia(nLote, False);
  5. Agradeço a atenção, já estou fazendo os testes e atualizando as dlls.
  6. Sim, uso o ACBRNFe. Geral -> SSL -> cryCapicom httpindy libCapicomDelphiSoap xsMsXmlCapicom
  7. Aqui está os arquivos, agradeço. 3050-env-lot.xml 3050-rec.xml 291200009223565-ped-rec.xml 291200009223565-pro-rec.xml 29190127361739000185550010000024291000024290-nfe.xml NFe-Temp.xml
  8. Bom dia, atualizei o acbr dia 18 de janeiro de 2019, fui testar a emissão em ambiente de homologação, e está aparecendo está mensagem: "Rejeicao: Usar somente o namespace padrao da NF-e" Antes da atualização estava funcionando, eu já reinstalei o acbr, já troquei os schemas, mas o erro continua. 291200009223548-pro-rec.xml
  9. Olá, venho avisar de um ajuste para quem usa o acbrcotação. A função GetURLMoedas deve ser alterada para funcionar, mudando o url 'http://www4.bcb.gov.br/Download/fechamento/' para 'https://www4.bcb.gov.br/Download/fechamento/', aqui tava dando erro, mas houve uma mudança no site 'https://ptax.bcb.gov.br/ptax_internet/consultarTabelaMoedas.do?method=consultaTabelaMoedas' onde agora é 'https', sendo assim o pos() não estava funcionando.
×
×
  • Create New...