Jump to content

AdemilsonSouza

Membros
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

4 Neutral

About AdemilsonSouza

  • Rank
    Novato

Contact Methods

  • Website URL
    http://www.atecnologia.com.br

Profile Information

  • Sexo
    Masculino
  • Localização
    Rio Claro - SP
  1. Obrigado pessoal, estou procurando isso mesmo, é que o "search" do Windows não ajuda muito mesmo. Mas assim que eu descobrir, eu dou retorno aqui no forum. Abraço
  2. Boa tarde pessoal, tudo bem ? Pesquisei muito aqui no fórum e a internet antes de fazer a pergunta aqui, porém, já fazem 2 semanas que eu estou com esse erro e não consigo corrigi-lo quem sabe alguém aqui já passou por esse problema e me ajuda. Instalei o acbr certinho, compilei tudo mas aparecei o seguinte erro abaixo, para apenas 2 componentes: Minha pequena experiência com Delphi, me diz que isso é um problema com versão de dll ou se a dll é 64bits e meu delphi é 32bits por exemplo. Por ser um erro no no Acbr_NfeDANFERL.bpl e o outro em um ..RL.bpl acredito que o problema é no mesmo componente, o fortesreportes. Utilizo o fortes comunity, então entrei em sua documentação e não achei nada referente a dll. Minha dúvida é, vi que na pasta do acbr tem um monte de dlls que ele usa. Alguém experiente aqui do fórum, me recomendaria a substituição de alguma pela da pasta acbr para eu resolver o meu problema ? Abraço pessoal e desculpa o incomodo de novo;.
  3. Boa noite Pessoal Consegui resolver meu problema seguindo os seguintes passo: 1. Abri meu Delphi > Tools > Install Componentes 2. Selecionei meu componente Fortes Reportes Comunity Edition > Remove 3. Acessei a pasta onde o componente estava instalado e removi todo ele. Resumindo, apaguei tudo sem dó. 4. Re-executei a instalação do Acbr ativando a opção de "Remover arquivos antigos." Pra mim deu certo espero ter contribuído. Abraço
  4. Mil perdões amigo, acho que o ctrl + v estava com sujeira, na real é o ACBr_NFeDanfeRL.dpk que tá dando o problema. Pacote "ACBrDFeReportRL.dpk" compilado com sucesso. Compiling package D:\Programas\ACBR\Pacotes\Delphi\ACBrDFe\ACBrNFe\DANFE\NFe\Fortes\ACBr_NFeDanfeRL.dpk "C:\Program Files (x86)\Embarcadero\RAD Studio\7.0\bin\dcc32.exe" "D:\Programas\ACBR\Pacotes\Delphi\ACBrDFe\ACBrNFe\DANFE\NFe\Fortes\ACBr_NFeDanfeRL.dpk" Embarcadero Delphi for Win32 compiler version 21.0 Copyright (c) 1983,2009 Embarcadero Technologies, Inc. D:\Programas\ACBR\Fontes\ACBrDFe\ACBrNFe\DANFE\NFCe\Fortes\ACBrDANFCeFortesFr.pas(1323) Error: E2003 Undeclared identifier: 'UnlimitedHeight' ACBr_NFeDanfeRL.dpk(94) Fatal: F2063 Could not compile used unit '..\..\..\..\..\..\..\Fontes\ACBrDFe\ACBrNFe\DANFE\NFCe\Fortes\ACBrDANFCeFortesFr.pas' Compilation failure Erro ao compilar o pacote "ACBr_NFeDanfeRL.dpk". Abortando... Ocorreram erros na compilação dos pacotes. Muito obrigado pela dica.
  5. Boa tarde pessoal Sou novo aqui no ACBR e ao fazer a instalar o mesmo deu o erro abaixo: Compiling package D:\Programas\ACBR\Pacotes\Delphi\ACBrDFe\ACBrGNRE\GNRE\Fast\ACBr_GNREGuiaFR.dpk "C:\Program Files (x86)\Embarcadero\RAD Studio\7.0\bin\dcc32.exe" "D:\Programas\ACBR\Pacotes\Delphi\ACBrDFe\ACBrGNRE\GNRE\Fast\ACBr_GNREGuiaFR.dpk" Embarcadero Delphi for Win32 compiler version 21.0 Copyright (c) 1983,2009 Embarcadero Technologies, Inc. D:\Programas\ACBR\Fontes\ACBrDFe\ACBrGNRE\GNRE\Fast\ACBrGNREGuiaFRDM.pas(267) Error: E2003 Undeclared identifier: 'Transparency' D:\Programas\ACBR\Fontes\ACBrDFe\ACBrGNRE\GNRE\Fast\ACBrGNREGuiaFRDM.pas(276) Error: E2003 Undeclared identifier: 'PdfA' D:\Programas\ACBR\Fontes\ACBrDFe\ACBrGNRE\GNRE\Fast\ACBrGNREGuiaFR.pas(52) Fatal: F2063 Could not compile used unit '..\..\..\..\..\..\Fontes\ACBrDFe\ACBrGNRE\GNRE\Fast\ACBrGNREGuiaFRDM.pas' Compilation failure Erro ao compilar o pacote "ACBr_GNREGuiaFR.dpk". Abortando... Ocorreram erros na compilação dos pacotes. Pergunta: 1. Pode ser a quantia de diretórios da instalação o problema ? No caso os "..\..\..\..\..\..\Fontes\ACBrD...". Eu fiz a instalação em D:\Programas\Acbr para ver se encurta e em uma unidade que não há problemas de permissão. 2. Já fiz o procedimento de remoção do Acbr total conforme tópico fixado no início. 3. Já fiz o procedimento do amigo leandrorochaadm no link 4. Por fim, baixei esta versão do fortes reports https://github.com/fortesinformatica/fortesreport-ce Vocês acham que pode ser essa versão que tá com problema ? Se sim alguém indica alguma ? Muito obrigado antecipadamente Abraço log_Delphi_2010.txt
  6. Muito obrigado Juliana, deu certo ele passou. Porém, ele deu um erro diferente agora, que neste caso, vou abrir um novo tópico. Obrigado novamente.
  7. Bom dia Juliomar, estou fazendo minha primeira instalação do ACBR e se possível, tem alguma lugar na documentação ou se por gentileza se você poderia informar a versão do fastreports compatível. Obrigado
×
×
  • Create New...