Jump to content
Notícias do ACBr

click.png

click.png

click.png

click.png

click.png

click.png

clube mobile


Cursos grátis para toda base ACBr
+ Promoção Clube Mobile para o ACBr Pro

Saiba mais

adriano santos

click.png

click.png

click.png

click.png

click.png

click.png

Annio

Membros
  • Content Count

    14
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Annio

  • Rank
    Novato

Recent Profile Visitors

394 profile views
  1. Annio

    TeMDFeAutorizado2

    E sabe me informar quando é usado este evento ? Porque os eventos de retorno do webservice são de cancelar, encerrar e incluir motorista (pelo menos o que entendi no tópico 6.0 do manual) Obrigado
  2. Nos eventos do Acbr, existe um Temdfeautorizado2, qual o proposito dele ?
  3. Mesmo não mostrando o schemas, quando envio pelo certificado dar rejeição 454 dizendo que o proprietário deve ser TAC, mas ele já está como tac (independente = 1). O que poderia ser ?
  4. No ACBR funcionou quando removi os espaços vazios do XML. Mas na validação do sefaz - https://mdfe-portal.sefaz.rs.gov.br/Site/ValidadorXml - não mostra o schema. O que deve ser ?
  5. No ACBR funcionou quando removi os espaços vazios do XML. Mas na validação do sefaz - https://mdfe-portal.sefaz.rs.gov.br/Site/ValidadorXml - não mostra o schema. De qualquer forma obrigado pessoal
  6. Acredito estar passando pela mesma situação que o Anselmo. Usando a demo do ACBR, tento validar um XML de uma mdfe v3.00 e da erro no <prop> do veictracao. Ja tentei inserir um IE aleatório pra ele, mas continua a dar erro, só valida quando removo a tag prop (o estranho é que só insiro ela quando o veículo está vinculado a uma transportadora) Segue o arquivo para quem puder analisar. mdfeve3-mdfe.xml
  7. Consegui por o projeto do ACBR para funcionar e percebi que o erro acontece na chave <prop>...</prop> do veicTracao. <veicTracao> <placa>KYU1234</placa> <RENAVAM>123456789</RENAVAM> <tara>0</tara> <capKG>99999</capKG> <capM3>999</capM3> <prop> <CNPJ>87722172000157</CNPJ> <RNTRC>12345678</RNTRC> <xNome>EU GENIO</xNome> <IE/> <UF>AM</UF> <tpProp>1</tpProp> </prop> C
  8. Certo, obrigado
  9. Alterei no banco a placa do veículo e enviei pela própria aplicação em desenvolvimento. Meu projeto ACBR não compila.
  10. A informação que vi no manual foi : e Ala, tem alguma sugestão para o problema que especifiquei l?
  11. Valeu, vou tentar realizar essa alteração, mas ai já teria como tu tentar validar colocando uma placa válida? Tipo OJU1234 Fiz as alterações e enviei com o certificado, mas nada aconteceu, é assim mesmo ?
  12. Vou tentar, valeu. Se tu pegar teu arquivo XML e colocar no site do sefaz pra validar ele mostra os schemas todos corretos ? Poderia me enviar o seu modelo? Para eu comparar. Luiz Carlos de Lima - acredito que seja isso Geral.VersaoDF := TVersaoMDFe(GetEnumIndexDef(TypeInfo(TVersaoMDFe), Self.VERSAO_MDF, 've300')); Sim, mas sem um certificado.. eu pego o xml usando: InputBox('','', Dm_base.ACBrMDFe1.Manifestos.Items[0].XML);
  13. e depois '-' ? mdfeV3.xml
  14. Quanto tento gerar o xml para enviar, o acbr da um erro de validação do modal ("Falha na validação do Modal do Manifesto: 5"). Já verifiquei no documento do MDF-e e não vi nada diferente em relação a estrutura do XML. E os schemas são todos espalhados, não tem uma forma de testar com os schemas e verificar os erros ? Segue o XML que consigo gerar quando não uso o certificado: <?xml version="1.0" encoding="UTF-8"?> <MDFe xmlns="http://www.portalfiscal.inf.br/mdfe"> <infMDFe versao="3.00" Id="MDFe29170104272032000105580100000000051801863138"> <ide> <cUF&
×
×
  • Create New...