Jump to content

vipeol

Membros
  • Content Count

    136
  • Joined

  • Last visited

Community Reputation

3 Neutral

About vipeol

  • Rank
    Membro

Profile Information

  • Sexo
    Masculino
  • Localização
    Muriae

Recent Profile Visitors

874 profile views
  1. Correto, me equivoquei ao informar o nome do bloco. Obrigado!
  2. Obrigado, fico no aguardo!
  3. Perdão, mandei o arquivo errado. Segue novamente o correto ACBrSintegra.pas
  4. Olá o fonte alterado para análise e possível liberação nos oficiais ACBrSintegra.pas
  5. Olá, Juliana, Pode ter certeza que eu estudei o código antes de postar aqui, posso até ter me equivocado ao referir a falta do mesmo, mas segue anexo onde estou analisando no fonte a falta do campo.
  6. Olá, Estou tendo um erro ao gerar o sintegra para o estado de MG, parece estar faltando um campo que informa a chave da nfe, tentei localizar dendo do ACBrSintegra e dentro do bloco 88STES não o encontrei.
  7. Aproveitando a oportunidade, vocês sabem em informar se o provedor ISSDIGITAL funciona normalmente nesta nova versão do AcbrNFSE? Eu preciso dele para a cidade de Cabo Frio, porém até hoje não consegui emitir uma nota sequer após ter havido a mudança. Na versão antiga funciona perfeitamente, mas eu preciso mudar. Aguardo um retorno.
  8. Boa tarde a todos, Após as alterações estou conseguindo emitir perfeitamente. O único problema que vi foi o retorno do xml que não vem com as informações corretas do prestador do serviço, mas creio que isso seja o formato do provedor. Obrigado pela ajuda!
  9. Fiz o mesmo que o Jander falou acima...coloquei 14.01 e passou na validação, mas esbarrei também neste erro de requisição ao servidor.
  10. Eu uso o EL para a cidade de Guaçui e mando normalmente o rps...o detalhe diferente que tem é que deve ser informado usuário e senha e o xml de retorno é diferente dos demais provedores, ae para imprimir o retorno faço alguns tratamentos específicos. Já esse provedor ELv2 não tenho nenhuma informação até o momento. Até agora nada...
  11. Troquei sim...esta é a url de produção...na arquivo Elv2.ini estava apontando pra url de testes. Mas nenhuma das duas funcionou...você conseguiu?
  12. Bom dia a todos, Agora o erro abaixo que aparece usando o ambiente de produção: Erro Interno: 12007 Erro HTTP: 0 Falha no Envio da Requisição. Erro: 12007 - O nome do servidor não pode ser resolvido No ambiente de testes está dando erro 500. A principio os dois links de webservice está ativos.
  13. Boa tarde Italo, Vi acima que o Tiago respondeu sua pergunta anterior, e meu problema realmente era o mesmo, dava erro ao enviar o rps. Baixei os fontes como você sugeriu e deu este problema abaixo: Element 'NumeroLote' is unexpected according to content model of parent element '{http://www.abrasf.org.br/nfse.xsd}LoteRps'. Expecting: {http://www.abrasf.org.br/nfse.xsd}NumeroLote.
  14. Boa tarde, Provedor ELv2 e Cidade de Cachoeiro de Itapemirim.
  15. Boa tarde a todos, Comecei os testes e estou tendo o seguinte erro: nfse.xsd#/schema/element[5][@name = 'CompNfse'] The attribute 'minOccurs' is not supported on the declaration xsd:element Já atualizei os fontes, arquivos .ini e schema... Podem me ajudar?
×
×
  • Create New...