Jump to content
Notícias do ACBr

click.png

click.png

click.png

click.png

click.png

click.png

clube mobile


Cursos grátis para toda base ACBr
+ Promoção Clube Mobile para o ACBr Pro

Saiba mais

adriano santos

click.png

click.png

click.png

click.png

click.png

click.png

Luciano De Oliveira

Membros
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

4 Neutral

About Luciano De Oliveira

  • Rank
    Novato

Contact Methods

  • Website URL
    https://www.linkedin.com/in/luciano-de-oliveira-39154b66/

Profile Information

  • Sexo
    Masculino
  • Location
    São Paulo
  • Interesses
    Arquitetura de Sistemas, Arquitetura de integrações Pascal Java Python

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. PASSO 2 : FCA ( FATO CAUSA AÇÃO) Conforme pode ser acompanhado acima com exceção da frce.bpl ( fortesreport) todas as demais bpl's sao do fast report esse infeliz do FASTREPORT Joga essas mesmas bpls no diretorio: - C:\Windows\SysWOW64 - antes de prosseguir com a instalaçao da acbr tenha a certeza de copiar todas esssas bpls lindas para esse diretorio. Feito isso vc tera todas as paletas da fast report funcionando sem o erro que eu abri nesse forum, e assim evitara a imbecilidade de perder 5 dias da tua vida como eu tentando resolver esse problema dos infernos,
  2. Seguinte senhores: Fato: Tomava o erro acima Causa: Problemas na leitura das .bpls Ação: Na instalaçao do fast report pra eu conseguir compilar a danfe eu não instalei os componentes apenas dei build no componestes dependetes sem instar as dpks Proximo passo: Como ter as paletas do fast report instaladas sem dar este erro. Mas se for seguido ate aqui vai resolver como paliativo e não perder 5 dias de desenvolvimento como eu por causa de um componente. =) Qdo resolver completo escrevo outro FCA aqui com o TroubleShooting completo.
  3. Pior que nao tem como correr Rafael rs trabalho com middleware oracle bpel soa o stack todo soa suite deles entao é java não tem pra onde correr mas eu <3 Pascal ( porque agora tem o Lazarus)
  4. Hahahah boa Julio! Sou sofredor desde o delphi 5 rs acho que vou insistir um pouco mais ( bom dia ? ) boa tarde.
  5. ai o que eu fiz foi executa limrpeza com o .bat do acbr eo que aconteceu ??? Voltei a estaca zero mostrando o mesmooo erroo . 03:48 desisto por hoje. Java é a salvação e eu to no inferno (delphi) ? rs enfim bom dia a todos.
  6. Depois de colocar a Midas.dll na sysWOW64 a mensagem mudou amigavelmente para o porgrama nao pode ser iniciado porque esta faltando ACBr PCN Comum.bpl no seu computador, tente reinstala-lo para resolver o problema. bom são 03:33 da madrugada to nisso a 4 dias. è a melhor mensagem que tive ate o momento.
  7. eu acabei de instalar o delphi novamente passar cleaner ( so nao formatei a maquina ainda) deletei tudo da borland tudo da embarcadeiro fiz busca em c:\ i... nada tomei um erro diferente [dcc32 Fatal Error] ACBrNFeDANFEFRDM.pas(78): F2613 Unit 'Graphics' not found.
  8. Juliomar agradecido pela ajuda, sua premissa esta errada o que por si ja invalida todo o teu argumento, os posts não são meus, segundo o argumento do convite também já foi executado exauri dois dias pesquisando no fórum. - Sim é 5 e enterprise. - Sim ja foi removido tudo e reinstalado, e não funcionou Pois ja havia removido o delphi todas as suas pastas e dll's e executado na sequência fast e depois acbr ( verificado a execução da mesma com sucesso antes da instalaçao da acbr)
  9. Senhores antes de tudo, segui todas as alternativas propostas no forum ate o momento dentre elas: - procurar e remover arquivos duplicados .bpls do fast report - mudar no path environment global qual versão do delphi estou usando. - remover por completo o delphi e instalar novamente Sem sucesso! Preciso de ajuda delphi tokyo 10.2 windows 7 premium 8 de ram ssd 480 ultima versão do trunk 2 a dois dias e uma madrugada tentanto resolver isso, ta complicado. Quase indo pro java e largando o delphi ( ta me dando agonia esse erro) rs Brin
  10. Muito boa tarde colega apliquei a mesma dica, procurei ja reinstalei o delphi ja instalei e desinstalei o fast mas continuo tomando o mesmo erro, cheguei a procurar por outras bpls e sem sucesso tomo o mesmo erro que vc. Alguma outra dica ?
  11. Somente para reforçar Muito obrigado pelo seu comentario estava tendo este mesmo problema com minha aplicação exatamente neste componente... graças a tau ajuda tudo deu certo havia tentado de tudo. Att.
×
×
  • Create New...