Jump to content

AlissonMarcel

Membros
  • Posts

    76
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

AlissonMarcel's Achievements

  1. Na verdade, acredito que o amigo que fez a primeira alteração se equivocou e alterou o retorno da função eSStrToCodIncCP colocando o retorno da nova propriedade também nessa função! A tabela continua a mesma! Fiz aqui os testes, e aparentemente está tudo ok! Ajustei também para que os Campos INdCPRP e tetoRemun sejam gerados apenas em caso de layout S01(simplificado). pcesConversaoeSocial.pas pcesS1010.pas
  2. Como seria a validação? O S.1 entrou em vigor, e os órgãos públicos tem obrigação de enviar já nesse layout segundo nota técnica do eSocial. Posso fazer os testes aqui e auxiliar!
  3. Depois de muita Luta. Consegui colocar o ambiente de testes da Linx e Realmente transações a crédito não funcionam. O problema que eu indentifiquei é que na função VerificarRespostaRequisição o Trailer Retorna False. em todas as outras requisições ele retorna True; Alguém pode me indicar um caminho para tentar solucionar isso? Lembrando que a transação é aprovada !
  4. Caramba, não vi isso! . Juro que como via os retornos do comprovante, nem me ligava no que acontecia antes. O problema esta justamente em debugar! isso só acontece nesse cliente! Linx tem ambiente de testes?
  5. é exatamente ele. o ACBRTED fica aguardando o retorno do TEF.. na tela ele mostar que esta esperando tb! isso só ocorre no credito
  6. Segue em anexo o Log do AcbrTEFD .. estou vendo como pegar o do Linx! log.txt
  7. Bom dia a Todos. Recentemente, um cliente meu que utiliza TEF Linx em modo TEF_DIAL passou a apresenta problemas com operações no modo crédito! Não houve mudança no sistema(meu pdv) e antes estava Ok! Todo o processo ocorre norma, chama o GP, digita o cartão, senha e aparece como aprovado. Porém o sistema "trava" aguardando a resposta do TEF. Se a venda for em modo débito. tudo ocorre normalmente Utilizei o demo para tentar ver se algo estava errado na minha aplicação, mas o problema ocorre também. Analisando o log, vi que quando a transação é crédito o tef não responde. para na seguinte linha: "TEF_DIAL LerRespostaRequisicao: CRT, Aguardando: C:\TEF_DIAL\resp\intpos.001" ou seja, o TEF não responde para o componente ACBRTEF. Porém, se eu utilizo o PDVSimul da SoftExpress, a transação credito ocorre normal. Lembrando, esse erro acontece apena nesse cliente. Alguém ja passou por isso?
  8. Bom dia! Possuo sistema Contábil! Com tudo que vc especificou! [email protected]
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.