Jump to content

jonas

Membros
  • Posts

    35
  • Joined

  • Last visited

  • Days Won

    1

jonas last won the day on November 3 2013

jonas had the most liked content!

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

jonas's Achievements

Explorer

Explorer (4/14)

  • First Post
  • Collaborator Rare
  • Conversation Starter
  • Week One Done
  • One Month Later

Recent Badges

2

Reputation

  1. Bom dia a todos do fórum. Mais uma vez estou aqui, agora, com minha rotina e todos os ajustes no sistema em 99% para emissão da NFCe. Neste finalzinho, encontro mais uma dúvida: o ACBrNFeMonitor está retorno assim após o envio de um XML Okay da NFCe : Ambiente : 2 Versão Aplicativo : AM3.00 Status Código : 103 Status Descrição : Lote recebido com sucesso UF : AM Recibo : 130000003621106 Recebimento : 23/4/2014 22:28:23 Tempo Médio : 1 Ambiente : 1 Versão Aplicativo : Recibo : Status Código : 0 Status Descrição : UF : cMsg : 0 xMsg : Sei que isso já foi postado, porém Gostaria de saber se vai continuar assim o retorno, ou se já existe algum ajuste no ACBRNFeMonitor, para que possamos trabalhar melhor com a resposta, pois precisamos de saber se foi autorizada ou não, e se não, qual o motivo da rejeição. Agradeço a todos, principalmente ao André que até o momento, tem me ajudado muito em todas as minhas dúvidas. Por favor, não entendam que estou querendo apressar vocês do fórum. rs Mas, tenho clientes que estão me cobrando muito a emissão da NFCe, pois tenho mais de 100 clientes no AM, e é justamente lá, que a exigência para a NFCe está pegando mais pesado. Mais uma vez, agradeço a todos pela atenção dispensada até o momento, att, Magnus Sicaf Sistemas de Informática www.sicafsistemas.com.br
  2. Boa tarde! Tenho testado o ACBRNFeMontor, e até ontem estava normal, porém hoje, continuando no desenvolvimento, já em fase final, precisei criar/enviar mais uma NFCe, porém, começou a dar o seguinte erro, antes mesmo de gerar o XML, que até ontem estava normal: ERRO: '15/04/2014' is not a valid date and time Segue o arquivo .INI, que em nada mudou de ontem pra hoje, a não ser, claro a DATA: NFE.CriarNFe([identificacao] NaturezaOperacao=VENDA INTERNA Emissao=15/04/2014 Saida=15/04/2014 Codigo=15 Numero=15 FormaPag=0 Modelo=65 tpImp=4 tpemis=1 indFinal=1 indPres=1 CidadeCod=1301704 cUF=13 Finalidade=1 procEmi=0 [infNFe] versao=3.10 [Emitente] Razao=JONAS HERMINIO COMERCIAL ME Fantasia=SICAF SISTEMAS CNPJ=10706327000137 IE=042930499 IM= CNAE= CRT=1 Fone=9733733366 CEP=69800000 Logradouro=Rua Edmundo Monteiro Numero=1267 Complemento=Antigo Bairro do Banheiro heheeh Bairro=Nova Humaita CidadeCod=1301704 Cidade=Humaita UF=AM PaisCod=1058 Pais=BRASIL [Destinatario] NomeRazao=JAKELLINE ANDRADE SANTANA CNPJ=05403329412 IE= ISUF= Fone=9733733633 CEP=56511110 Logradouro=RUA EDMUNDO MONTEIRO Numero=1906 Complemento= Bairro=SAO PEDRO CidadeCod=1301704 Cidade=HUMAITA UF=AM indIEDest=9 [Produto001] Codigo=7898409952098 EAN=7898409952098 Descricao=GELATINA EM PO FLEISCMANN 30G MARACUJA NCM=32041912 CFOP=5102 Unidade=UN Quantidade=1.0000 ValorUnitario=17.00 ValorTotal=17.00 cEANTrib=7898409952098 infAdProd= EXTIPI= uTrib=UN qTrib=1 vUnTrib=17.00 vFrete=0 vSeg=0 ValorDesconto=0 vOutro=0 IndTot=1 xPed= nItemPed=0 vTotTrib=0 [iCMS001] Aliquota=17 CST=40 ValorBase=17.00 Valor=2.89 Origem=0 CSOSN=102 Modalidade=0 PercentualReducao=0 ModalidadeST=0 PercentualMargemST=0 PercentualReducaoST=0 ValorBaseST=0 AliquotaST=0 ValorST=0 UFST= pBCOp=0 vBCSTRet=0 vICMSSTRet=0 motDesICMS=1 pCredSN=0 vCredICMSSN=0 vBCSTDest=0 vICMSSTDest=0 [PIS001] CST=01 ValorBase=0 Aliquota=0 Valor=0 [COFINS001] CST=01 ValorBase=0 Aliquota=0 Valor=0 [Total] BaseICMS=17.00 ValorICMS=2.89 ValorProduto=17.00 ValorNota=17.00 [Transportador] FretePorConta=9 [PAG001] tpag=01 vpag=17.00 [DadosAdicionais] Complemento=Teste de Emissão da NFC-e em Ambiente de Homologação. ) Vou deixar também o log do acbrnfemonitor. Agradeço a todos pela atenção dispensada até o momento, att, Magnus Sicaf Sistemas de Informática www.sicafsistemas.com.br LOG.TXT
  3. André, boa tarde, olha eu de novo. Conforme me informou, fiz o download, renomeei, e instalei o certificado que me enviastes. o meu IE, está com a configuração seguinte: Continua dando o mesmo erro. Estranho que, no mes anterior, eu fiz os testes com aquela outra versão que me disponibilizou na época, e deu tudo certinho. Espero que possamos resolver isso com a ajuda de vocês, claro. Obrigado pelo suporte e atenção dispensada. Magnus Sicaf Sistemas
  4. Acessando pelo INTERNET EXPLORER: Quando colei o endereço: https://nfce.sefaz.am.gov.br/nfce-services/services/NfeRecepcao2, apareceu uma janela pedindo qual certificado usar, informei e em seguida mostrou a mensagem: Please enable REST support in WEB-INF/conf/axis2.xml and WEB-INF/web.xml Obrigado, Magnus
  5. Acontece o seguinte erro: Falha na conexão segura Ocorreu um erro durante uma conexão com nfce.sefaz.am.gov.br. O sistema remoto SSL não pôde comprovar a homologação do seu certificado. (Código do erro: ssl_error_bad_cert_alert)
  6. André, não sei se estou pedindo muito, mas seria possível você me informar onde conseguiria esta cadeia de certificado para NFCe do Amazonas ? Já pesquisei aqui no google, sefazam, e não achei. Desde já agradecido pelo suporte e atenção dispensada, att, Magno Sicaf Sistemas de Informática www.sicafsistemas.com.br
  7. André, boa tarde! Obrigado pelo suporte. Instalei a cadeia de certificados do estado do AM. Veja, antes e depois de instalar a nova cadeia de certificados, eu creio que já estava correto, pois a NFe, eu gero normalmente, meus clientes estão usando, sempre estou fazendo testes aqui. Esta OK tanto em Homologação como em Produção. Se fosse por problema da cadeia de certificado, será que na NFe, também não estaria dando este erro ? Bom, de qualquer forma, atualizei a cadeia de certificados do AM 2014, vou até deixa-la em anexo, para qualquer dúvida. O XML, como anteriormente, está sendo gerado sem problemas: "OK: D:\NFCe-Testes\Logs\13140410706327000137650010000000421000000422-nfe.xml" porém ao enviar, Continua dando este erro: 3/4/2014 11:57:03 - NFe.EnviarNFe( "D:\NFCe-Testes\Logs\13140410706327000137650010000000421000000422-nfe.xml" , 1 , 1 , 1 , 1 , 1 ) ERRO: Erro: Requisição não enviada. 12157 - An error occurred in the secure channel support OBS: Estou fazendo os testes aqui do estado de Pernambuco, onde resido. Inclusive, meu computador já fica mesmo sempre atrasado 1 hora, pois, sempre tinha problemas com horários. Foi uma solução que achei melhor pra mim. Mas acho que não tem nada haver, pois como disse, a NFe está normal. Meu SO: Windows XP SP3 Mais uma vez, obrigado pelo suporte e atenção dispensada. att, Magnus Sicaf Sistemas de Informática www.sicafsistemas.com.br CadeiaSefazAM2014.zip
  8. Italo, obrigado por responder, e Kiko, obrigado também pela observação, pois o XML, está com 65... Outra coisa, mudei para versão=3.10 conforme você me solicitou ítalo, e acontece o mesmo retorno com o mesmo erro: NFe.EnviarNFe( "D:\hmg3\NFC-e\ACBrNFeMonitor_NFCe\Logs\13140410706327000137650010000000401000000401-nfe.xml" , 1 , 1 , 1 , 1 ) ERRO: Erro: Requisição não enviada. 12157 - An error occurred in the secure channel support OBS: Percebi que nos meus testes aqui, eu realmente tinha um XML, gerado anteriormente, com tpImp=1, que gerou no nome do XML "55", e, aconteceu que postei errado o XML anterior, embora, tive aqui o XML correto, gerando tpImp=4. Mas agora, o XML é o que acabei de gerar fazendo a mudança solicitada. deixo novamente em anexo, o .INI e XML, Obrigado mais uma vez. NFCe.Txt 13140410706327000137650010000000401000000401-NFe.xml
  9. André, Bom Dia ! Baixei esta nova versão de testes, e adicionei o novo grupo. Agora o XML é gerado sem problemas. Como estou testando NFCe, coloquei: versao=3.00 e gerou OK, Porém, ao enviar o XML, está dando o seguinte erro: ERRO: Erro: Requisição não enviada. 12157 - An error occurred in the secure channel support Meu certificado é do AM. A emissão da NFe, está Okay. Pra qualquer dúvida, segue os arquivos .INI e XML Mais uma vez obrigado, Magnus Sicaf Sistemas de informática www.sicafsistemas.com.br 13140410706327000137550010000000391000000394-NFe.xml NFCe.Txt
  10. Poxa vida, esta é a resposta que tenho, por ser um assinante ??? Já pensou se cada ser humando, deixasse de usar alguma coisa por alguma insatisfação... Duvido que ninguém nunca ficou insatisfeito com uma internet lenta, e reclamou. Ou com uma prestação de algum serviço como tv por assinatura, telefonias, celulares, enfim... rs Infelizmente, não posso deixar de assinar, pois não conseguiria baixar as novas versões do ACBrNFeMonitor, e DANIEL, a intenção realmente não é deixar de ser assinante, e sim, ter respostas sobre as duvidas encontradas pelos usuários. Bom, isso é o que eu penso. Outra coisa, estou aqui mesmo para tentar resolver algo que tenho dúvida, e JAMAIS exigir um "desenvolvimento específico". rs Se você Daniel, entendeu desta forma, por favor, me desculpa, me perdoa pelo amor de DEUS! Sinceramente não foi esta minha intenção. Fiquei chateado sim, por postar, não é o primeiro poste, e não obtenho resposta, mas acho que a resposta: "se não estiver satisfeito, deixe de assinar" não é para profissionais, acho que estamos acima deste nível. Aliás, o Juliomar me disse de uma maneira bem educada, que anteriormente eu tinha postado no fórum aberto... Agradeço de coração aos demais colegas que deram a resposta. Agradeço a você também Daniel, pela resposta, embora tenha entendido errado. Mais uma vez, não estou aqui para criticar, ou exigir algo exclusivo para mim. Apenas fiz uma pergunta, e expus meus sentimentos. Mais uma vez, obrigado a todos, e me desculpem pelo mal entendido. Magnus Sicaf Sistemas de Informática www.sicafsistemas.com.br
  11. Boa noite a todos. Voltei a dar continuidade no processo da NFCe, pois tenho vários clientes que já estão precisando emitir. Estou fazendo os testes, com esta ultima versão de testes disponibilizada por você, André. Cria o XML com um "alerta" falando sobre a data, mas crio que está correto. Bom, na hora do envio do XML para a Sefaz acontece o seguinte erro: ERRO: An error occurred in the secure channel support - URL:https://homnfce.sefaz.am.gov.br/nfce-services/services/NfeRecepcao2 - SOAPAction:http://www.portalfiscal.inf.br/nfe/wsdl/NfeRecepcao2 segue o arquivo .INI e o XML. Obrigado, Boa Noite! GerarNFCe.Txt 13140410706327000137650010000000381000000381-NFe.xml
  12. Italo, obrigado pela resposta, mesmo não tendo a resposta que preciso. Estou começando a ficar chateado, pois, somos usuarios do SAC, do qual, ao assinar-mos nos prometeram resposta em até UM DIA UTIL. Acontece que não é a primeira vez que posto um problema, "pergunta", , e demoro, ou não obtenho resposta. Gostaria de saber: Será que precisamos pagar mais caro para ter o suporte nos prometido com a ASSINATURA DO SAC ?!? Será que estou postando em lugar ERRADO ?!? Pelo que vejo aqui está se falando sobre a NFC-e.... Porém, espero que alguém veja meu post, e possa me ajudar. Por isso, somos usuários do SAC. Desculpe-me todos, mas, o motivo de me expressar, é realmente por ficar chateado com a situação. Aproveito, e volto a deixar minha pergunta: Há algum tempo, eu consegui criar e enviar o XML da NFCe, em uma versão de testes disponibilizada pra mim fazer os testes. Hoje, preciso terminar a NFCe, pois tenho clientes que já precisam emitir. Resolvi então, fazer o DANFE NFCe na unha. Bom, o problema, é que ao recomeçar no projeto NFCe, não consigo mais gerar o XML com a atual versão do ACBrNFeMonitor2 ( 0.8.3.2 ) baixada Semana passada do site. Estive relendo no fórum e observei que exite uma configuração: Geral.ModeloDF = moNFe ou moNFCe e Geral.VersaoDF = (ve200, ve300 e ve310 , ve310). Agora fica aqui uma pergunta: Como fazer esta configuração no ACBrNFeMonitor2 ??? Li toda a documentação em PDF: ACBrNFeMonitor.PDF, inclusive testei alguns comandos que ainda não tinha testado, porém, não vi sobre esta configuração para emitir NFe ou NFCe com o ACBrNFCeMonitor. Mais uma vez brigado. Att. Magnus Sicaf Sistemas de Informática www.sicafsistemas.com.br
  13. Boa noite. Há algum tempo, eu consegui criar e enviar o XML da NFCe, em uma versão de testes disponibilizada pra mim fazer os testes. Hoje, preciso terminar a NFCe, pois tenho clientes que já precisam emitir. Resolvi então, fazer o DANFE NFCe na unha. Bom, o problema, é que ao recomeçar no projeto NFCe, não consigo mais gerar o XML com a atual versão do ACBrNFeMonitor2 ( 0.8.3.2 ) baixada hoje do site. Estive relendo no fórum e observei que exite uma configuração: Geral.ModeloDF = moNFe ou moNFCe e Geral.VersaoDF = (ve200, ve300 e ve310 , ve310). Agora fica aqui uma pergunta: Como fazer esta configuração no ACBrNFeMonitor2 ??? Li toda a documentação em PDF: ACBrNFeMonitor.PDF, inclusive testei alguns comandos que ainda não tinha testado, porém, não vi sobre esta configuração para emitir NFe ou NFCe Obrigado Att. Magnus Sicaf Sistemas de Informática www.sicafsistemas.com.br
  14. Nossa! Vi alguns vídeos da Daruma, e imaginei que tivesse este suporte para as Mini Impressoras ( Não Fiscal ). Antigamente era fácil trabalhar com estes tipos de impressora pela porta PARALELA e COM. Porém hoje em dia, a maioria das comunicações, "PRA NÃO DIZER PRATICAMENTE TODAS", são USB. Assim, fica bem dificultoso, pois escrevemos um comando, enviamos ao buffer de impressão do windows, e não sei o porque, o mesmo não executa, "funciona" como deveria. Bom, vou ter que procurar outra solução. Tenho que fazer o DANFE da NFC-e, e o ACBrNFeMonitor, ainda não o faz, e estou com certa urgência disso. de qualquer forma Isaque, obrigado pela atenção. Não resolveu meu problema, rs, mas tive a resposta que estava esperando já há alguns dias. Vlw
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.