Jump to content

CarlosRG2

Membros
  • Content Count

    12
  • Joined

  • Last visited

Community Reputation

4 Neutral

About CarlosRG2

  • Rank
    Novato
  1. Retornando para informar que usei o BemaSat32.dll e configurei o ACBRMONITORPLUS apontando para a pasta onde ele estava e funcionou! Tambem consegui gerar o PDF e imprimir o cupom. Agradeço ao Daniel e ao Junior que me ajudaram nessa solução. Obrigado a todos e até a próxima!
  2. Obrigado pelo retorno Junior....estou com dificuldade de fazer o download da versão atual do BemaSAT32.DLL acho que devido a mudança da empresa Bematech / TOtus, ficou meio confuso, mas assim que conseguir vou providenciar essa mudança e posto aqui o resultado , ok? Obrigado pela gentileza!
  3. Obrigado pela explicação Daniel, mas como é meu primeiro SAT usando o ACBR ainda tenho algumas dúvidas, por favor : 1) Nesse computador que instalei o ACBRMONITORPLUS, já estava funcionando o SAT usando um RB2000 da Bematech.....queria saber se na configuração do ACBRMONITORPLUS, onde especifica a DLL preciso colocar a referencia da DLL Bematech ou posso deixar como está (com a referencia a emulador\SAT.DLL) ? 2) Apos o envio do XML tentei usar o comando SAT.ImprimirExtratoVenda, mas não retornou nada.....como faço para imprimir o cupom...? 3) Que eu saiba os nomes de arquivos XML de cupom fiscal não tem no nome a palavra "-env", mas esse que ele gerou tem....talvez por isso não esteja imprimindo.....? Obrigado!
  4. Entendi... ja fiz isso e agora ele gerou o xml lá na pasta "Arqs\....enviados" Agora nao sei se posso continuar perguntando neste tópico mesmo ou se devo abrir outro, mas o fato de ter gerado o xml siginfica que ja enviou ao Sefaz, ou tem mais uma etapa depois disso...? tentei dar o comando SAT.ImprimirExtratoVenda para imprimir o cupom mas ele ignorou.... em anexo o arquivo de log. ACBrSAT.log
  5. Obrigado pela dica Junior....mas onde eu vejo o que retornou ....é no arquivo SAI.TXT ?
  6. Obrigado pelo retorno Daniel...seguem os arquivos em anexo .... sai.txt ACBrSAT.log
  7. Boa tarde a todos ! Estou tentando fazer a emissão do SAT usando o ACBRMOnitorPlus. Fiz as configurações conforme orientações aqui do forum, mas quando coloco o arquivo ENT.TXT na pasta do ACBRMONITORPLUS, o arquivo SAI.TXT retorna com mensagem : "ERRO: Comando inválido (inicializar sat.criarenviarcfe)" sendo que no meu arquivo ENT.TXT tem as duas linhas abaixo : SAT.Inicializar SAT.CriarEnviarCFe("C:\ACBrMonitorPLUS\CFe.INI") Poderiam ajudar por favor? Obrigado! Carlos
  8. Obrigado a todos que responderam nesse post, mas achei o problema graças a dica do usuario WellPinto neste forum em 2018...o problema estava na linha do arquivo ENT.TXT que eu copiei de um exemplo e tinha um caminho inexistente para o arquivo NFe.ini....então o monitor ACBRPLUS retornava essa mensagem genérica de "UF não pode estar vazia", mas na verdade o que estava errado era o caminho do NFe.ini. Então ficou resolvido. Agora estou tentando fazer imprimir na MP4200 TH, mas caso nao consiga vou abrir outro tópico. Mais uma vez obrigado a todos pela ajuda! Att. Carlos
  9. Esta dificil Daniel...ja conferi tudo e o retorno de UF vazia persiste...por ultimo copiei e colei o seu NFe.ini só mudando os dados do emitente e destinatário, mas mesmo assim não deu....procurei nas telas de cadastro do monitorACBR se tem alguma informação sobre UF a ser preenchida, mas tambem não achei nada.... Se puder dar mais alguma dica lhe agradeço.... Att. Carlos
  10. Desculpe a falha Daniel, mas eu havia esquecido de clicar na opção "TXT"......por isso nao acontecia nada....agora ele leu meu txt, mas deu um erro de UF vazia, mas nao é a do emitente e nem a outra...qual mais poderia ser..? Tem como saber em qual linha está o erro? Segue o log em anexo. Obrigado! Att. Carlos LOG.TXT
  11. Boa tarde a todos. Obrigado pela ajuda....Nelson / Daniel. Fiz as alterações solicitadas na parte de certificados e agora o nome do certificado aparece certinho na ultima linha do ACBRMOnitorPlus...só que agora meu programa gera os arquivos NFe.ini e ENT.TXT na pasta C:\ACBRMOnitorPlus mas nada acontece......tem algum arquivo que eu possa verificar para saber o que está faltando..? Em anexo estou colocando o LOG.TXT Obrigado pela atenção! Att. Carlos LOG.TXT
  12. Ola a todos! Estou iniciando o uso do ABCRMonitorPlus em um cliente que emite NFCe, estado de Pernambuco. Assisti o video dos primeiros passos e de como fazer a instalação do ACBRMonitorPlus. Fiz a instalação e a configuração no cliente e aparentemente deu tudo certo...Tambem cliquei no botao de "Testar Serviços" e retornou ok. Porem ao fazer o primeiro cupom, retornou alguns erros conforme se pode ver no arquivo LOG.TXT em anexo. Como sou novato em materia do ABCRMonitor precisaria da ajuda de voces, por favor. Agradeço a quem possa me ajudar. Att. Carlos LOG.TXT
×
×
  • Create New...