Jump to content
Notícias do ACBr

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

consultoria_sticker.png

Conteúdo para desenvolvedores
 ao vivo de terça a quinta!
Saiba mais

dev.png

logo_acbr_paygo.png

TEF ACBr PayGo
Seja um revendedor e ofereça uma solução completa para seu cliente.


botao.png

beneficios.png

AndersonV

Membros
  • Content Count

    50
  • Joined

  • Last visited

Community Reputation

3 Neutral

1 Follower

About AndersonV

  • Rank
    Membro

Contact Methods

  • Website URL
    http://www.nsi-sp.com

Profile Information

  • Sexo
    Masculino
  • Location
    SP

Recent Profile Visitors

780 profile views
  1. Nebrio, obrigado por responder. Essas informações que passei extrai do LOG.TXT. Apenas essas informações são geradas. Erro Interno: 0 Erro HTTP: 404 URL: https://nfe.fazenda.sp.gov.br/ws/nfeconsultaprotocolo4 Desde a postagem do tópico até agora 28-11-2018 outros clientes reportaram o mesmo erro. Não identifiquei o motivo pelo qual acontece (talvez uso de programa de banco é o que suspeito ou Antivirus) o fato é que após acontecer pela primeira vez, não sei como corrigir o problema sem precisar fazer uma nova instalação do AcbrMonitorPlus. Faço o seguinte. Renomeio a pas
  2. Tenho um cliente que esta usando via OpenSSL consegue emitir NFe porém não consegue fazer consulta de NFE e também cancelar uma nota. O que pode estar ocasionando o erro. Erro Interno: 0 Erro HTTP: 404 URL: https://nfe.fazenda.sp.gov.br/ws/nfeconsultaprotocolo4 Segue as configurações de certificado O certificado embora esteja instalado no Windows estamos usando pelo arquivo PFX direto. Ele precisa cancelar uma NFe e dá o erro relato.
  3. José, eu acabei por pressa deixando livre para que o usuário preencha da forma que desejar. Essa dúvida surgiu em uma NFe de devolução onde a empresa fornecedora exigiu que tivesse o FRETE como 1.POR CONTA DO DEST/REMET mais no campo transportadora colocasse outra empresa (não poderia ser os dados do DESTINATÁRIO) e nesse caso, o sistema aqui já preenchia com esses dados sem opção do usuário alterar. Mais uma vez, aprendi que não adianta querer criar certos mecanismos para automatizar o preenchimento, por que sempre vai surgir uma exceção de última hora. Cada vez mais vou deixando o sistema
  4. Pessoal, Estou com dúvida sobre o campo FRETE. Por exemplo, se escolher por 1.POR CONTA DO DEST/REMETENTE (FOB) o transportador obrigatoriamente deve ser preenchido com os dados do DESTINATÁRIO? Ou posso indicar este frete e colocar um TRANSPORTADOR diferente? No meu sistema coloquei para já preencher os campos do transportador com os dados do destinatário, porem um cliente necessitou que o transportador fosse outra empresa porem o frete deveria permanecer como o que citei acima. É possível ou estaria fora de alguma regra, já li bastante artigos sobre o frete mais não achei es
  5. Meu sistema tratava o retorno do comando assim conforme o manual online: NFE.INUTILIZARNFE( "XXXXXXXXXXXXX", "Teste de inutilizacao", 08, 55, 1, 1, 4) Exemplo de Resposta: OK: Inutilização de número homologado [INUTILIZACAO] Versao=1.07 TpAmb=2 VerAplic=SP_NFE_PL_005c CStat=102 XMotivo=Inutilização de número homologado CUF=35 DhRecbto=2009-03-25T08:59:31 NProt=13508000XXXXXXX Agora no AcbrMonitorPlus v1.2.0.12 na v4.0 esta vindo assim o retorno: OK: Inutilizacao de numero homologado [Inutilizacao] CStat=102 CUF=35 DhRecbto=30/12/1899 Msg= NomeArquivo= VerAplic=SP_NFE_PL009_V4 Ver
  6. Estamos enfrentando o mesmo problema citado pelo Sérgio Assunção.
  7. A configurações inicias do Email estão preenchidas no Monitor. Consigo enviar o email com o botão de testes, porem costumo mandar os dados de cada conta no INI no comando EMAIL.Novo("remetente.ini"). Fiz os seguintes testes: 1o) criei um arquivo com os comandos da forma que usava na versão 03050, configurei a conta direto na aba do monitor: EMAIL.Novo() EMAIL.AdicionaPara("[email protected]","") EMAIL.Assunto("nova conta","") EMAIL.TextoMensagem("<html><title>nova conta</title><body><p align=center style='margin-left:10px;'><pre><font f
  8. Olá Daniel, Este exemplo foi com o hotmail, mas ocorre com o bol e outros provedores. Lembrando que dentro do aplicativo fazendo uso do teste funciona normalmente, agora quando envia os comandos (estou enviando um a um) e neste exemplo acima envie todos os comandos em um único ENT.TXT e não envia. Sim, bem como o Gmail, este tem que configurar uma liberação para poder usar aplicativo externo de envio. Mais creio não ser esse o problema. O mesmo procedimento de criar o arquivo com os comandos de email funciona com a a versão 0.3.0.50. Por isso acho que deve ter alterado a form
  9. Minha função de envio funcionava quando usava a versão 0.3.0.50 com a nova versão deixou de enviar via comando, quando feito o teste dentro do aplicativo envia. Agora através da montagem do arquivo com os comandos retorna isso. Parece não continuar a partir desta última resposta. Não retorna OK:Email enviado e nem Error. O arquivo que contém os dados do remetente esta assim: A configuração dos certificados estão assim Alguma dica?
  10. Na mosca! Como antes não precisava fazer antes a Assinatura, no meu fonte ele já estava aberto ocasionando a não assinatura. O estranho é a resposta ser OK: quando não consiga fazer a assinatura. Problema resolvido! Vamos seguindo enfrente! Obrigado Pessoal!
  11. Sim uso esse comando. Coloquei o comando NFE.EnviarNFe("C:\ACBRMONITORPLUS-12012\ENTNFE01.XML",1,1,0) e autorizou a nota em homologação. Isso quer dizer que o AcbrMonitor esta usando corretamente o certificado, menos mal. Agora falta identificar o porque do Assinar não estar funcionando. Vou precisar dele já que o Validar agora exige que a nota esteja assinada. Tenho a opção de validar para que o usuário possa ir eliminando os erros antes de pedir a emissão.
  12. Estou achando que é algo relacionado ao uso do certificado. Meu certificado é A3 embora quando mando o processo de Assinar ele peça a senha, informo o comando retorna OK mais o arquivo assinado não é gerado. Peguei o mesmo XML e coloque como o AcbrMonitor 0.3.0.50 e criei o ENT.TXT com o comando de Assinar e assinou. Como posso testar se o AcbrMonitor 1.2.0.12 esta aceitando o certificado?
  13. Agradeço sua ajuda. O processo de assinar valida o arquivo antes? Por que eu não estou conseguindo assinar. Esses dados que citou estão realmente errados, tentei várias formas de descobrir o problema inicial do tópico que acabei deixando bagunçado. Corrigi os dados, inclui o troco e permanece o problema. ENTNFE01.XML
  14. ok segue os arquivos. ENTNFE01.XML LOG.TXT LOG_COMP.TXT
×
×
  • Create New...