Jump to content

dia-do-acbr-online.png

.Promoção do Suporte ACBr:
Ganhe o Curso Migração e Modernização de Aplicações Legadas

Saiba Mais


RAFAEL_E_ANGELO3.png

logo_acbr_paygo.png

TEF ACBr PayGo
Seja um revendedor e ofereça uma solução completa para seu cliente.


botao.png

beneficios.png

Walison Leiria

Membros
  • Content Count

    16
  • Joined

  • Last visited

Community Reputation

4 Neutral

About Walison Leiria

  • Rank
    Novato

Recent Profile Visitors

137 profile views
  1. Boa Tarde Gustavo. Eu realizei o teste com os códigos do ambiente de produção e então o web service começa a pedir os códigos errados. eu ainda estou testando em ambiente de Homologação. Assim que possível eu realizo o teste em ambiente de Produção. Muito Obrigado pela dica. Tópico resolvido por enquanto.
  2. Boa tarde Italo, segue os anexos. 2000409189-ped-rec.xml 2000409189-ped-rec-soap.xml 2000409189-pro-rec.xml 2000409189-pro-rec-soap.xml 20200306164459-env-lot.xml 20200306164459-env-lot-soap.xml 20200306164525-rec.xml 20200306164525-rec-soap.xml 15-gnre.xml
  3. Bom dia. Estou tentando realizar a emissão da GNRE para a UF de RS e está ocorrendo o erro abaixo vocês saberiam o que pode ser?
  4. Bom dia Italo. Ele gera sim porem ocorre a exceção e não salva o txt e também retorna código = 0. ACBrGNRE1.WebServices.Retorno.codigo Aproveitando o tópico Italo. Você sabe me dizer como eu posso informar essa tag no componente para o estado RO? Site: Desde já agradeço.
  5. Boa tarde. Pessoal estou passando pela seguinte situação. Ao gerar o gnre o componente está gerando exceções aleatoriamente, contudo eu já realizei o debug do componente e não consegui achar o erro. Simplesmente acontece exceções aleatoriamente abrindo uma tela de mensagem porem não mostrando mensagem nenhuma e parando a execução do sistema. Segue abaixo a linha e fonte onde ocorre a exceção. Fonte: ACBrGNREWebServices Linha: 1143 Código: if not FEnviar.Executar then FEnviar.GerarException( FEnviar.Msg ); FRetorno.numeroRecibo := FEnviar.numero;
  6. Boa tarde Fabiano Cunha. Eu acabei modificando os fontes do ACBR para atender minha necessidade, mas eu vou tentar realizar novamente os testes com as configurações que você postou. Poderia me dizer como é o cabo que você está utilizando creio que talvez seja o cabo de ligação.
  7. Boa tarde Fabiano. Eu estou utilizando o modelo "Toledo 9091 8530 8540" que é o que realiza o tratamento do retorno do protocolo P03, e utilizei as mesmas configurações que você postou acima porem ainda assim não obtive sucesso pois o retorno é sempre -9 então para contornar o problema eu tive que fazer alteração no fonte do modelo em questão conforme eu havia publicado o dia 14/11/2019. "Estou realizando os teste com portas seriais OnBoard e um dos clientes está com um cabo conversor SERIAL x USB"
  8. Boa tarde Fabiano Cunha. Sim, eu consegui realizar a comunicação com a balança porém por algum motivo ela não está retornando as informações de acordo com o protocolo (Também utilizei essas configurações), sendo assim eu tive que fazer algumas alterações no fonte onde é realizado o tratamento do retorno para poder ler a resposta corretamente. Eu ainda não postei aqui no fórum pois estamos testando em mais de um cliente para ver se encontramos algum problema a mais. Eu gostaria de receber esse manual que você utilizou pode me enviar no e-mail abaixo: [email protected]
  9. Ok. Vou realizar os testes e informo o status após o término. Obrigado.
  10. Obrigado pelos apontamentos EMBarbosa e peço desculpa pela falta de atenção quanto a minha digitação pois eu realmente estou me referindo ao modelo 420. Eu realizei algumas alterações nos fontes do componente e estamos realizando testes em diversas balanças diferentes que utilizam o mesmo protocolo, então assim que chegarmos a conclusão final estarei reportando aqui para o conhecimento de todos e com todos os detalhes possíveis.
  11. Boa tarde. Pessoal alguém consegue me ajudar com a situação reportada?
  12. Boa tarde. Realizei o teste com diversos parâmetros porém não obtive sucesso, com o modelo genérico ele até retornou o valor no log porém nada em tela, vou anexar os log's gerados. Obs. Foi utilizado o demo para testar todas as opções disponíveis. A balança retorna apenas números inteiros de 10 em 10. Exemplo 30kg, 40kg, 1500kg nunca vai retornar 73kg ou 70,00 (não retorna casas decimais). O arquivo BalLog.txt contém apenas o teste com o modelo genérico. BalLog.txt BalLog__.txt
  13. Boa tarde. Estamos realizando um teste em nosso sistema industrial na rotina de NFSe onde o servidor é o SIAP.Net do grupo Embras para a prefeitura de Pompeia - SP. Contudo estamos recebendo a seguinte mensagem (conforme imagem em anexo) ao tentar enviar a nota em ambiente de homologação, gostaria de saber se alguém já passou por algo igual e se alguém poderia me ajudar com essa questão. Seguem em anexo o arquivo utilizado e as configurações. Obs. Dois xml's exemplo enviados pelo grupo Embras. Obrigado. Ambiente de testes/homologação: URL WSDL:
  14. Não realizei o teste com esse protocolo, vou realizar o mesmo e assim que possível informo se obtive sucesso, caso não já aproveito para anexar o log.
  15. Olá EMBarbosa, Sim eu alterei os protocolos e também configurei de acordo com o manual do fabricante. Segue em anexo. MU TI420.pdf
×
×
  • Create New...