Jump to content

Search the Community

Showing results for tags 'serial'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

There are no results to display.

Forums

  • Fórum Aberto - ACBr
    • ACBr News
    • Equipamentos testados
    • Base de Conhecimento
    • Dúvidas Gerais sobre o ACBr
    • ACBrSerial
    • ACBrSAT
    • ACBrNFe
    • ACBrMonitor PLUS
    • ACBrDFe
    • ACBrTEFD e Dúvidas sobre TEF
    • ACBrTXT
    • ACBrBoleto
    • ACBrDiversos
    • ACBrTCP
    • ACBrFramework
    • ACBrLIB
    • Dia do ACBr
  • Suporte Pago - SAC
    • Dúvidas gerais
    • ACBrMonitorPLUS
    • NFe/NFCe - Nota Fiscal Eletrônica
    • DFe - Documentos Fiscais Eletrônicos
    • SAT / MFE
    • TEF
    • Boleto
    • ACBrSPED
    • ACBrTXT
    • Paf-ECF
    • Requisitos Fiscais por UF
    • ACBrLIB
  • Outros Assuntos
    • ACBr's Pub
    • Legislação Fiscal e Tributária
    • Object Pascal - Delphi & Lazarus
    • Data Base
    • Classificados
    • Dúvidas não relacionadas ao ACBr

Categories

  • ACBrLib
  • Suporte Pago - SAC
    • ACBrMonitorPLUS - SAC
    • Utilitários - SAC
    • Dia do ACBr 1a edição
  • Free Download
    • ACBrMonitorPLUS
    • Demos / Testes / Utilitários
    • Apresentações - Palestras

Calendars

  • Eventos - Palestras - Webinars
  • Prazos SEFAZ
  • Community Calendar
  • Feriados Nacionais

Blogs

  • Daniel Simoes' Blog
  • André Ferreira de Moraes
  • Moderadores ACBr
  • Teste de Blog
  • Notícias do ACBr

Categories

  • Suporte Pago - SAC
    • Webinars
    • Video Aulas
    • Palestras - Dia do ACBr 1a Ediçao
  • Vídeos Abertos
    • Video Aulas
    • Comunicados
    • Palestras - Dia do ACBr 1a Ediçao
  • Campanhas promocionais

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Localização


Interesses


CNPJ da Empresa


CPF

Found 17 results

  1. Olá, alguém poderia me passar o esquema de fios dos cabos de comunicação da prix 3 fit e prix 3 plus? Preciso disso urgente
  2. Boa tarde glr. Preciso colocar uma gaveta conectada em uma impressora não fiscal Sweda. Mas no acbrGAV não tem o comando para ser enviado para abrir a gaveta... alguem sabe me informar??
  3. Boa tarde, estou com um problema. Quando tento configurar uma gaveta no ACBrGAV, conectada na impressora não fiscal epson tm-t20, toda vez que envio o comando de abrir gaveta, me retorna o erro: Mas a porta está funcionando normalmente, e quando eu configuro para abrir a porta com o acbrPosPrintes, funciona normalmente. O StrComando utilizado é o da própria bematech, que funciona com a impressora Bematech. Teria algo que possa ser feito para resolver essa questão? A porta utilizado é a COM5 no caso.
  4. Boa noite gostaria de saber si alguem tem a pinagem do cabo conversor RJ45 para RS232 para modelo da balança Prix 3 FIT igual a este modelo https://www.americanas.com.br/produto/30601578/toledo-conversor-rs232?WT.srch=1&cor=preto&epar=bp_pl_00_go_bs_todas_geral_gmv&gclid=Cj0KCQjwrLXXBRCXARIsAIttmRMdmf4_bdQ40Yl1BxDBRfnw1-EaLrdoTDYmLPPByBUDWd_3pFO54dQaApjDEALw_wcB&opn=YSMESP&sellerId=4811245000150
  5. Boa tarde Estou realizando a integração com a balanca Jundiaí e já tentei todas as configurações possíveis. Segue o Log de retorno. At. BalLog.txt.txt
  6. Preciso fazer uma comunicação com a impressora (Filizola platina) diretamente do Delphi, enviar os dados para impressora para poder imprimir meus produtos, semelhante com o que o Filizola Smart faz. Alguém já trabalhou com algo semelhante ? Alguma dica para dar ? Obrigado.
  7. Boa tarde ao pessoal do forum, Estou com um problema ao tentar utilizar a impressora mp-2500 th utilizando o componentes Acbrposprinter. A impressora está instalada corretamente e a porta serial virtual também foi criada, mas quando tento ativar o componente ele me retorna o erro : Communication error 2: O sistema não pode encontrar o arquivo especificado Eu fiz o teste utilizando uma impressora mp4200 th e funcionou corretamente utilizando a mesma configuração. Alguém ja passou por issso ? é alguma configuração que deve ser feita de forma diferente para esse modelo ? Desde já agradeço
  8. Bom dia, Sou Revenda do Sistema GFIL e estou com problema com essa impressora para imprimir NFC-e, o ticket imprimi normalmente, quando para imprimir Danfce, da erro, se reiniciar o computador ela imprimi o primeiro Danfce até o QRCode, ao Iniciar QRcode ela para de imprimir e não corta. Configuração - Direta na porta ( ESCPOS) - Comunicação Serial Vou tentar testar ela em outro sistema que estou fechando parceria para ver se é impressora ou o Sistema, Testarei no LC Sistema e postarei os resultado se fechar a parceiria com eles.
  9. Boa tarde pessoal, Temos um cliente utilizando uma ECF EPSON FS-700M e frequentemente ocorre o erro Categoria: 2-Erro em parâmetro de comando Motivo: 1-Conteúdo de parâmetro inválido no comando Este erro ocorre esporadicamente, o nosso cliente tenta emitir o CF, ocorre este erro e cancela, depois ele faz um CF igual o que cancelou e dá certo. Como este tipo de ECF não tem emulador, não sei como testar para descobrir o problema. Tem como habilitar algum log no componente da ECF do ACBr para ir logando os comandos enviados para a ECF? Obs: estamos utilizando a InterfaceEpson.dll na versão 4.7.1.0
  10. olá Amigos, boa tarde! Estou a 3 diz quebrando a cabeça para implantar o SAT. Uso Delphi7 + ACbrSat C/ Fortes + SAT Dimep + Impressora Tm20 + dllSat.Dll ver. 1.0.9.2. Sempre que vou enviar o arquivo dá um erro, vou colocar em anexo: "Erro: Porta Serial Não está pronta, Tente novamente" OU " Erro ao tentar abrir a porta de Comunicação" Já li os tópicos e não achei solução, somente pessoas postando problemas e não a solução. Ele só funciona quando ele quer!!! Desde já agradeço. Abrs, Clayton Cfelog.log
  11. Bom dia amigos. Desculpe se estou sendo repetitivo, mas não encontrei nenhuma resposta que me ajudasse, e estou tendo muitos problemas, pois a maioria dos meus clientes teem dificuldades com queda energia, ambiente não apropriado, sem no-breaks, e uso indevido por usuários. Estou tendo dificuldades de perda de conexão com as impressoras USB ou quando são serial conectadas a uma placa Pci Serial. Funcionando tudo bem, mas ocorre algumas situações: a- Impressora USB, se muda o cabo usb de porta usb, as vezes troca o virtual serial, exemplo de com5 para com7 e não consigo ativar mais. b- Quando usa uma placa pci serial (muitas placas mães não possuem saida serial), por algum motivo o windows troca a porta, exemplo de com6 para com10 Como os amigos estão resolvendo isso, pois o cliente para de trabalhar por não encontrar a impressora? Já tentei fazer busca automática, mas neste mesmo pc tem um outro dispositivo serial, como uma balança, daí o sistema "acha que encontrou a porta" da impressora. Uso também AcBrECF para impressora não fiscal para enviar comanda de cardápio para a cozinha de lanchonetes/restaurantes e ESCPOS para NFC-e Alguma dica?
  12. Ola, estou terminando a implementação do ACBrSAT no meu sistema e para facilitar o trabalho do suporte da empresa vou passar as configurações padrão para usar o EscPOS. Como eu possuo uma DR700 já tenho as configurações dela. Quem tiver as configurações dos outros fabricantes por favor poste a qui para facilitar o trabalho de todos. Configurações da Daruma DR700 Baud rate (Bits por Segundo): 115200 (USB) Data Bits (Bits de Dados):8 Parity (Paridade): None Stop Bits (Bits de Parada): 1 &Handshaking (Controle de Fluxo): XON/XOFF HardFlow: False SoftFlow: True
  13. Pessoal, bom dia, por favor, podem me ajudar? estou executando o programa Demo do ACBRBAL no Delphi7 e estou conectando na porta COM1 uma TOLEDO9091, está pegando o peso certo, porém está arredondando pra baixo, ou seja o peso está em 0,136 no programa mostra 0,130. Fiz o teste no Hyper Terminal e o mesmo traz o peso correto. Alguem pode me ajudar? Obs* nao tenho pratica com automação comercial. Obrigado.
  14. Olá! Estou com problemas de reconhecimento com a impressora Bematech MP 2100 th FI, não consigo obter resposta por nenhuma porta. segue em anexo um dos erros apresentados -- 14:00:16 21/09/2015 Ativar TX -> 14:00:21 RX <- ----------------- ERRO ----------------- Impressora Bematech não responde (ACK = 0) ---------------------------------------- -- 14:00:28 21/09/2015 Ativar TX -> [ESC].271} 14:00:31 RX <- ----------------- ERRO ----------------- Impressora Sweda não está respondendo ---------------------------------------- -- 14:00:40 21/09/2015 Ativar TX -> [28]R[200]082[188] 14:00:41 RX <- ----------------- ERRO ----------------- Impressora Daruma não está respondendo ---------------------------------------- -- 14:00:41 TX -> [ESC][195][CR] 14:00:43 RX <- ----------------- ERRO ----------------- Impressora Daruma não está respondendo ---------------------------------------- -- 14:00:52 21/09/2015 Ativar TX -> [ESC]f[228] [ 14:00:55 RX <- ----------------- ERRO ----------------- Impressora Schalter não está respondendo ---------------------------------------- -- 14:01:02 21/09/2015 Ativar TX -> [STX][ESC]$34M47[ETX] 14:01:05 RX <- ----------------- ERRO ----------------- Impressora Mecaf não está respondendo ---------------------------------------- -- 14:01:12 21/09/2015 Ativar TX -> 14:01:12 RX <- ----------------- ERRO ----------------- Impressora Yanco não reconheceu o Comando ---------------------------------------- -- 14:01:24 21/09/2015 Ativar TX -> [254][1]P[1]S[164] 14:01:28 RX <- ----------------- ERRO ----------------- Impressora DataRegis não está respondendo ---------------------------------------- -- 14:01:28 TX -> [254][STX]l[0]l 14:01:31 RX <- ----------------- ERRO ----------------- Impressora DataRegis não está respondendo ---------------------------------------- -- 14:01:31 TX -> [254][ETX]P[1]A[146] 14:01:34 RX <- ----------------- ERRO ----------------- Impressora DataRegis não está respondendo ---------------------------------------- -- 14:01:55 21/09/2015 Ativar TX -> 14:01:59 RX <- ----------------- ERRO ----------------- Impressora Bematech não responde (ACK = 0) ---------------------------------------- -- 14:02:37 21/09/2015 Ativar TX -> 14:02:40 RX <- ----------------- ERRO ----------------- Impressora Bematech não reconheceu o Comando (ACK = 21) ---------------------------------------- -- 14:03:06 21/09/2015 Ativar TX -> 14:03:08 RX <- ----------------- ERRO ----------------- Impressora Bematech não reconheceu o Comando (ACK = 21) ---------------------------------------- -- 14:03:52 21/09/2015 Ativar TX -> 14:03:55 RX <- ----------------- ERRO ----------------- Impressora Bematech não reconheceu o Comando (ACK = 21) ---------------------------------------- -- 14:05:08 21/09/2015 Ativar TX -> [STX][4][0][ESC][19].[0] 14:05:08 RX <- [0][0] -- 14:05:08 TX -> 14:05:10 RX <- ----------------- ERRO ----------------- Impressora Bematech não reconheceu o Comando (ACK = 21) ---------------------------------------- -- 14:05:10 TX -> 14:05:12 RX <- ----------------- ERRO ----------------- Impressora Bematech não responde (ACK = 0) ---------------------------------------- -- 14:09:12 21/09/2015 Ativar TX -> 14:09:16 RX <- ----------------- ERRO ----------------- Impressora Bematech não responde (ACK = 0) ---------------------------------------- -- 14:28:54 21/09/2015 Ativar TX -> 14:28:59 RX <- ----------------- ERRO ----------------- Impressora Bematech não responde (ACK = 0) ---------------------------------------- -- 14:36:21 21/09/2015 Ativar TX -> 14:36:26 RX <- ----------------- ERRO ----------------- Impressora Bematech não responde (ACK = 0) ---------------------------------------- -- 11:35:08 14/10/2015 Ativar TX -> 11:35:12 RX <- ----------------- ERRO ----------------- Impressora ICash não responde (ACK = 0) ---------------------------------------- ALGUÉM JÁ SOLUCIONOU ISSO? .
  15. Boa tarde pessoal, estou com uma dúvida a algum tempo já... estou desenvolvendo um sistema de PAF ECF utilizando o ACBr como base e um problema que estou tendo é a questão de que as vezes a impressora não ativa. No ECFTeste do ACBr, dá a falha de ativação mas quando eu clico novamente em ativar, ela ativa... e no meu sistema eu coloquei pra caso der erro na ativação, o sistema tente ativar denovo...mas não funciona... aí eu tenho que ir no ACBr ECFTeste e ativar duas vezes...que aí quando eu volto ao meu sistema, a impressora ativa normalmente. O que pode ser esse problema de ativação e como eu resolvo.
  16. Olá pessoal!!! Estou desenvolvendo um sistema PAF-ECF e estou tendo problemas com os emuladores. Estou usando Windows 8 64bits, Alguém teria um emulador de porta serial para 64bits Free, que funcione? Tentei o COm0COm e não funcionou....Mesmo apos realizar vários procedimento. Alguém poderia me dar uma luz, não gostaria de mudar o SO, pois a minha licença é de 64bits, e não tenho licença de 32bits. . Agradeço desde já qualquer ajuda.... Por favor se poder disponibilizar o link para download ficaria muito agradecido e também resolveria o problema de muitos.
  17. Sou novo no fórum então perdão se postei no lugar errado. Preciso acessar a porta COM2 com 2 aplicativos: o ModSim32 e um programa em C. Nesse programa eu posso mudar a porta que eu irei acessar, assim como no ModSim, o problema é fazer essa associação entre as portas virtuais e a COM2. Baixei o hub4com que necessita do com0com pelo que li no seu Readme.txt. Eu estou seguindo o passo-a-passo que ele propõe mas quando eu abro o hub4com ele gera uma série de informações rapidamente na tela e depois se fecha, alguém saberia como ajudar?
×
×
  • Create New...