Jump to content

Assista click.png tectoy.png

C6 chamada_c6.png botao.png

Nfce No Sped


udenilson
  • Este tópico foi criado há 3062 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Recommended Posts

  • Membros Pro

Bom dia!

Pessoal estou gerando o sped do mes de 12/2013 com a NFCe ao passar pelo validador

da o seguinte erro: Os campos BCICMSST, VALOR ICMS ST, IPI, PIs e cofins, no registro C_100 e C190

tem que vir vazio. Eu nao estou passando nenhum valor para o componente, mais ele esta preenchendo os campos

do arquivo sped com |0,00| deveria vir ||.

 

Alguem pode me ajudar?

 

Obrigado.

Link to comment
Share on other sites

Segue um unit em anexo para vê como foi tratado essa situação até que achemos uma solução definitiva, pois existem N situações adversas para modelos diferentes. 

ACBrEFDBloco_C_Class.pas

--
Isaque Pinheiro
Aracruz/ES - Brasil
___________________________________________________________________________
Site Oficial: www.isaquepinheiro.com.br 
Youtube: youtube.com/isaquepinheirooficialbr
Facebook: facebook.com.br/isaquepinheirooficialbr
Instagram: instagram.com/isaquepinheirooficialbr
Linkdin: https://www.linkedin.com/in/isaquepinheirooficialbr

Conheça o Projeto ORMBr Framework for Delphi - https://www.ormbr.com.br

 

Link to comment
Share on other sites

  • Membros Pro

Segue um unit em anexo para vê como foi tratado essa situação até que achemos uma solução definitiva, pois existem N situações adversas para modelos diferentes. 

Bom dia!

 

Isaque eu atualizei e testei passou no validador. Qdo vc subi para svn post aqui para eu baixar a atualização.

 

Muito obrigado pela ajuda meu amigo.

Fica com Deus.

Link to comment
Share on other sites

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.