Jump to content

dev botao
  • Este tópico foi criado há 3588 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Recommended Posts

alguém pode me dar uma solução para isso

 

'autoridade certificadora não é valida'

 

quase todo cliente que vou instalar tenho que fazer muitos procedimentos tipo

atualizar cadeia de certificados tipo A3 e A2  e toquem tem sido um parto de alto risco

ja até pensei em comprar um outro componente para resolver em meus clientes e tem alguns que estavam usando normalmente e depois começou a dar o erro alguem ja resolveu isso?

 

Link to comment
Share on other sites

  • Moderadores

A solução é o que vc mesmo postou, instalar corretamente a cadeia de certificados do estado, ou usar só modelos A1 com a versão OpenSSL do componente.

djsystem-logo.png
 youtube.png facebook.png instagram.png linkedin.png
André Ferreira de Moraes | Analista de Sistemas
www.djsystem.com.br | www.djpdv.com.br
www.tefhouse.com.br | www.lambretinha.com.br
Link to comment
Share on other sites

  • Moderadores

Este erro não tem a ver com o componente e sim com o certificado, para ele funcionar as autoridades certificadoras que validam o certificado devem estar instaladas, ou seja, as cadeias de certificação, sem elas, nenhum certificado funciona, pois ele não sabe onde buscar a informação que valida o certificado.

 

Isso geralmente é instalado quando o certificado é instalado corretamente.

Equipe ACBr

Régys Borges da Silveira

http://www.regys.com.br

certificacao delphicertificacao delphi
Link to comment
Share on other sites

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

The popup will be closed in 10 seconds...