Jump to content

dev botao

Erro No Certificado A3 Da Safenet


  • Este tópico foi criado há 3568 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Recommended Posts

O ACBrNFeMonitor me retorna o erro "ERRO: A Chave não existe" quando realizo os procedimentos de criar, assinar e consultar. 

 

O problema é que o certificado funciona na hora de consultar o status do WebService, porém na hora de realizar um dos procedimentos acima, ele retorna este sem mesmo me chamar a tela de digitação do token. O mesmo cliente possui outro certificado que consegue emitir normalmente. Copiei a base de dados do cliente para meu computador e a nota foi tranquilamente apenas mudando os dados do remetente. O que seria? (Testei o certificado por outro software de emissão de NFe que não usa o ACBrNFeMonitor e ele foi tranquilamente.) Será que é configuração ou é um erro do monitor mesmo?? Preciso de uma solução, aceito qualquer ajuda. Agradeço antecipadamente.

Link to comment
Share on other sites

ERRO: a chave não existe

 

apenas isso porém veja estamos usando o ACBR para migrar o projeto para a versao 3.10 da nfe (isto esta ocorrendo no estado do PR) alias todos os erros estao acontecendo direto no estado do PR no RS é muito dificil, porém vale ressaltar que o mesmo erro utilizando o nosso aplicativo da versao 2.00 que é desenvolvimento em c#.net não da o problema encontra o certificado normalmente.

Link to comment
Share on other sites

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

The popup will be closed in 10 seconds...