Jump to content

dev botao

Problema Envio Nfce Ambiente Homologação Maranhão


  • Este tópico foi criado há 3523 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Recommended Posts

Boa tarde,

 

Estou tentando enviar uma NFce, versão 3.10, no ambiente de homologação, pelo AcbrNfeMonitor2, versão 0.9.0b, através do arquivo texto que aponta para o xml, através da função "NFe.EnviarNFe", aqui no Maranhão e está me retornando o seguinte erro abaixo.

 

NFe.EnviarNFe("C:\ACBrNFeMonitor\xml\teste.xml", 1, 1, 0);
 
Pelo que já li, quando a versão da Nota fiscal é 65(NFce), aqui no maranhão, os webservices que deverão ser utilizados são os do SVRS(Sefaz virtual do Rios Grande do Sul) e pela mensagem parece que o AcbrNfeMonitor está apontando é para os webservices da SVAN(Sefaz virtual do Ambiente Nacional).
 
Alguém poderia me informar se já há alguma versão do AcbrNfeMonitor com esse problema corrigido?
 
Obs: Segue em anexo o xml que estou tentando enviar da NFce que estou tentando enviar.

teste.xml

Link to comment
Share on other sites

  • 3 weeks later...
  • Este tópico foi criado há 3523 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.