Jump to content

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png click.png click.png

acbr exemplo TEF não funciona


  • Este tópico foi criado há 1891 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Recommended Posts

no acbr para .net mais atual ele da erro exatamente na hora de criar o acbrecf alguém poderia ajudar com isso?

ele nem chega a executar uma linha se quer do construtor.. antes dele entrar para instanciar os eventos ele simplesmente para de funcionar

Sem título.png

 

já se eu voltar o svn para a versão 9517 ele funciona perfeito 

Edited by RobertoRP
complementar a resposta
Link to comment
Share on other sites

Não sou muito experiente em ACBrFramework, mas o que notei quando compilei os fontes recentemente, é que parece que o Visual Studio não consegue sempre carregar corretamente a versão mais atual das DLLs. O que fiz foi apontar novamente para a ACBrFrameworkDLL para funcionar.

Teste a demo para ver se ocorre o mesmo erro.

Consultor SAC ACBr

Celso Marigo Junior

Conheça o Portal do Projeto ACBr
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr

 

 

 

Link to comment
Share on other sites

15 horas atrás, Celso disse:

Não sou muito experiente em ACBrFramework, mas o que notei quando compilei os fontes recentemente, é que parece que o Visual Studio não consegue sempre carregar corretamente a versão mais atual das DLLs. O que fiz foi apontar novamente para a ACBrFrameworkDLL para funcionar.

Teste a demo para ver se ocorre o mesmo erro.

A versão 11519 está funcionando perfeitamente

já a ultima que no caso é 11687 não está instanciando 

Vou ficar fuçando aqui nos fontes bom que talvez aprenda algo,

sera que não existe a possibilidade de alguém com maior entendimento publicar uma video aula explicativa por alto mesmo como funciona essa iterop do c#? 

ou dizer um livro coisas do tipo ajudaria quem quer tentar ajudar (eu) .

Link to comment
Share on other sites

  • 2 months later...

Bom dia, a nova versão está instanciando normalmente agora. Porém no windows 7 está dando estouro de pilha no acbrFramework32.dll, já no windows 8 e 10 funciona perfeitamente. A versão anterior funciona normalmente.

Alguém poderia verificar.

Obrigado.

 

Link to comment
Share on other sites

  • Este tópico foi criado há 1891 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.