Jump to content
Notícias do ACBr

logo_acbr_paygo.png

TEF ACBr PayGo
Seja um revendedor e ofereça uma solução completa para seu cliente.


Saiba mais

beneficios.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png click.png click.png

Instalar Fortes Delphi berlin


  • Este tópico foi criado há 1757 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui

Recommended Posts

  • Consultores

Bom dia

acho que ele não foi compilado ainda para ficar compatível com o Berlin!

ou o instalador que tem é antigo!

Consultor SAC ACBr Juliomar Marchetti
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr

skype: juliomar
telegram: juliomar
http://www.juliomarmarchetti.com.br
Embarcadero MVP
Projeto ACBr - A maior comunidade Open Source de Automação Comercial do Brasil
Link to comment
Share on other sites

  • 2 months later...
  • Consultores
11 minutos atrás, CARLOS ADRIANO P MORAES disse:

Estou com o mesmo problema. Não consigo instalar o Fortes e ai nem o ACBr....Foda viu

 

Anexe o log do instalador e lhe daremos a informação do que está ocorrendo!

há só pra lembrar caso não tenha lido ainda os instalador não funcionam nas versões trial e nem starter edition!

Consultor SAC ACBr Juliomar Marchetti
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr

skype: juliomar
telegram: juliomar
http://www.juliomarmarchetti.com.br
Embarcadero MVP
Projeto ACBr - A maior comunidade Open Source de Automação Comercial do Brasil
Link to comment
Share on other sites

  • Consultores

Boa noite!

já sei de cara o que está ocorrendo! existem muitos componentes de terceiros e path instalados em seu delphi!

no caso o tipo string tem um limite, onde o mesmo é passado fácil ali!

abra seu delphi, faça uma cópia dos endereços que tem no library path, depois apague uma boa quantia que tem ali de componentes de terceiros!

feche seu delphi rode os instaladores e os dois irão funcionar!

ao final abra seu delphi retorne os path que foram removidos e pronto !

mas sugiro eliminar uma boa quantia de componentes de terceiros que usa!

 

Consultor SAC ACBr Juliomar Marchetti
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr

skype: juliomar
telegram: juliomar
http://www.juliomarmarchetti.com.br
Embarcadero MVP
Projeto ACBr - A maior comunidade Open Source de Automação Comercial do Brasil
Link to comment
Share on other sites

  • Consultores
6 horas atrás, CARLOS ADRIANO P MORAES disse:

Fiz o que você me orientou e deu certo com o Fortes e agora com ACBr deu esse erro em anexo

log_Delphi_10.1_Berlin-ERRO.txt

Boa noite!

       Quero agradecer a todos pela ajuda. Consegui resolver com as dicas do  Juliomar Marchetti

       Muito obrigado...

 

Tu tem instalado o Fast report também ou vai usar o fortes report?

ele tá reclamando a falta do fsscript do fast report

Consultor SAC ACBr Juliomar Marchetti
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr

skype: juliomar
telegram: juliomar
http://www.juliomarmarchetti.com.br
Embarcadero MVP
Projeto ACBr - A maior comunidade Open Source de Automação Comercial do Brasil
Link to comment
Share on other sites

  • Este tópico foi criado há 1757 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.