Jump to content

Promoção 25 Anos de Delphi
25% de desconto em todas as versões

Saiba mais

Ganhe o curso Tributação NF-e para Desenvolvedores

Assinando o SAC Anual este mês
botao.png

 

Balança SM100 performance surpreendente

Tecnologia Japonesa   Teclado e Visor resistentes a água
Consumo inteligente de etiquetas   Baixo custo de manutenção
Comunicação Ethernet e WIFI independentes

Saiba Mais

Impressora de Etiquetas ELGIN - L42 PRO

Protocolos PPLA, PPLB, ZPL, EPL (automático)
Porta USB padrão Opcionais: Ethernet, Serial, Paralela
Sensor de Etiquetas Móvel Garantia de 18 meses

Saiba mais

Melque

Unificador SPED PIS/COFINS - Erro: C010

Recommended Posts

Olá pessoal,

Bom, queria que alguém me ajudasse com unificador de sped pis/cofins que o marciodc postou o codigo fonte e fiz minha adaptações, o meu problema é quando vou importa o arquivo ele está dando erro dizendo que o CNPJ está invalido e pedindo informar o registro 0140 antes de usar.

Alguém sabe me dizer como posso resolver isso, fico muito grato!

Obrigado!

Imagem do Erro:

image.png.7121e5178604f6ee526cf1f94babb8ec.png

Share this post


Link to post
Share on other sites
Em 18/02/2018 at 19:02, Melque disse:

Obrigado meu amigo fico muito agradecido,.

Deu tudo certo. 
 

Obrigado mais uma vez!

tem como vcs me conseguirem essa nova versão que aceita o bloco 0500?

 

grato,

 

 

Jamenson

Share this post


Link to post
Share on other sites

Bom dia,

Amigo, queria saber porque o mês 03/2018 fui unificar o arquivo ele sempre da erro nesse bloco.

 

Screenshot_2.png.33f483fc1631f63f21369ebfe32fe9d7.png

Share this post


Link to post
Share on other sites

No arquivo Sped Contribuições você tem que seguir uma ordem/hierarquia dos registros, era este o problema que estava acontecendo antes.
Baixe o unificador no link dos comentários acima e faça o teste. @Melque

  • Thanks 1

Share this post


Link to post
Share on other sites
4 horas atrás, valterpatrick disse:

No arquivo Sped Contribuições você tem que seguir uma ordem/hierarquia dos registros, era este o problema que estava acontecendo antes.
Baixe o unificador no link dos comentários acima e faça o teste. @Melque

Adicionei o o C175 e deu certo.

mais agora esta sempre dando erro na ultima linha.

Screenshot_1.png

Share this post


Link to post
Share on other sites
Em 22/04/2018 at 18:13, valterpatrick disse:

Está faltando o totalizador do registro M810. Vai ter que fazer o mesmo processo que fez nos outros registros.

Fiz o mesmo processo do C175 e da erro na ultima linha. Eu não sei porque, tem mês que da erro nessa linha do bloco 9 e tem mês que nao da nenhum erro..

Share this post


Link to post
Share on other sites
2 horas atrás, valterpatrick disse:

@Joca Sousa os registros funcionam em ordem alfabética, logo se tiver um registro M001 você tem de adicionar eles após e antes de M400 por exemplo.

Dentro o Array do Bloco correto?

Obrigado.

Share this post


Link to post
Share on other sites
1 hora atrás, Joca Sousa disse:

Dentro o Array do Bloco correto?

Eu não entendi bem isto.

No arquivo vai vim assim (exemplos):

M001

M010

M100

M200

M400

M900

Você não pode colocar assim (fora de ordem)

M001

M400

M100

M010

M200

M900

Share this post


Link to post
Share on other sites
4 horas atrás, brasildata disse:

 Eu fiz a unificação e deu este erro, alguem sabe como corrigir?

Obrigado desde ja

erro1.jpg

Boa tarde, brasildata.

Tópico antigo. Sugiro que crie um novo.


Equipe ACBr

Felipe Eduardo Resende Mesquita

Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr     Telefone:(15) 2105-0750 WhatsApp(15)99790-2976.

 

 

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...