Jump to content

Delphi chamada_delphi.png acbr.png

C6 chamada_c6.png botao.png

Bloco X Retorno SituacaoProcCod = 0


anderson.belino
  • Este tópico foi criado há 1259 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Recommended Posts

Após envio do arquivo, ao efetuar ao consultar o mesmo a SituacaoProcCod retorna sempre 0 arquivo aguardando Validação.

 

Segue XML Retorno.

<ConsultarResult><?xml version="1.0" encoding="utf-8"?><Resposta><Recibo>cfae666d-1f04-40ff-af38-568f0e77a642</Recibo><SituacaoProcessamentoCodigo>0</SituacaoProcessamentoCodigo><SituacaoProcessamentoDescricao>Aguardando</SituacaoProcessamentoDescricao><Mensagem /></Resposta></ConsultarResult>

 

Acontece com alguém isto.

Edited by anderson.belino
Link to comment
Share on other sites

  • Moderadores
2 horas atrás, anderson.belino disse:

Agora ele me Retorna o Erro Erro Interno: 10060

Boa tarde, anderson.belino.

Geralmente é problema de timeOut:

https://support.microsoft.com/pt-br/help/191143/10060-connection-timed-out-error-with-proxy-server-or-isa-server-on-sl

Veja se há problemas no WebService ou na internet do Cliente, verifique se o tempo de TimeOut que você definiu no ACBr.

Equipe ACBr

Felipe Eduardo Resende Mesquita

Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr     Telefone:(15) 2105-0750 WhatsApp(15)99790-2976.

 

 

 

Link to comment
Share on other sites

  • 3 weeks later...
  • Moderadores
9 minutos atrás, anderson.belino disse:

Estou com problema com a NTDLL.DLL no momento do envio apresenta erro de Access violation na NTDLL.DLL.

Boa tarde, anderson.belino.


Tentou copiar as dll's que fica na pasta do projeto ACBR para a pasta WINDOWS\SYSTEM32 ou win64 copie para a pasta SysWOW64?

Equipe ACBr

Felipe Eduardo Resende Mesquita

Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr     Telefone:(15) 2105-0750 WhatsApp(15)99790-2976.

 

 

 

Link to comment
Share on other sites

  • 5 weeks later...

Bom dia,  estou com um impressora bematech blindada  MP-4200 TH FIII e a descrição do item na função bematech_fi_vendeitem  imprime só o primeiro caractere,  uso o Delphi Seatle, reportei o erro para o Suporte Bematech e ainda não me voltaram com a solução, alguém trabalha com Delphi XE  com esta impressora?

Link to comment
Share on other sites

  • 4 months later...
  • Administradores

Boa tarde.

Este tópico está inativo a algum tempo e por isso será fechado, caso necessário favor criar um novo tópico.

Att.

Consultora SAC ACBr

Juliana Tamizou
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr     Telefone:(15) 2105-0750 WhatsApp(15)99790-2976.  Discord

Projeto ACBr - A maior comunidade Open Source de Automação Comercial do Brasil


Participe de nosso canal no Discord e fique ainda mais próximo da Comunidade !!

Link to comment
Share on other sites

  • Este tópico foi criado há 1259 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.
Guest
This topic is now closed to further replies.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.