Jump to content

Logomarca não imprime em EscPOS - SAT


EloPiracicaba
Go to solution Solved by Robert Dj,
  • Este tópico foi criado há 1293 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Recommended Posts

  • Administradores

Tópico movido para a área do SAC, para que o SLA de respostas seja considerado

Consultora SAC ACBr

Juliana Tamizou
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr     Telefone:(15) 2105-0750 WhatsApp(15)99790-2976.  Discord

Projeto ACBr - A maior comunidade Open Source de Automação Comercial do Brasil


Participe de nosso canal no Discord e fique ainda mais próximo da Comunidade !!

Link to comment
Share on other sites

  • Fundadores

Como você definiu os valores de KC1 e KC2 ? Na Epson, por padrão eles são 32, 32

Veja que agora podemos programa o Logo e enviar BMPs diretamente a Impressora, usando o ACBrPosPrinter

 

  • Like 1
Consultor SAC ACBr

Daniel Simões de Almeida
O melhor TEF, é com o Projeto ACBr - Clique e Conheça
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr     Telefone:(15) 2105-0750 WhatsApp(15)99790-2976.

Link to comment
Share on other sites

  • Fundadores

Não precisa mais usar o programa do Fabricante... Veja esse post:

 

1 hora atrás, EloPiracicaba disse:

Fiz conforme o Robert e você Daniel me disseram, porem não imprime ainda.

Acho que apenas faltou você definir as configurações do Logo, com KC1=32, KC2=32 na aba do PosPrinter...

https://acbr.sourceforge.io/ACBrMonitor/PosPrinter.html

  • Like 1
Consultor SAC ACBr

Daniel Simões de Almeida
O melhor TEF, é com o Projeto ACBr - Clique e Conheça
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr     Telefone:(15) 2105-0750 WhatsApp(15)99790-2976.

Link to comment
Share on other sites

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.