Jump to content

Delphi chamada_delphi.png acbr.png

C6 chamada_c6.png botao.png

Erro S1200 Mais Vinculos


RenatoE
Go to solution Solved by RenatoE,
  • Este tópico foi criado há 1171 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Recommended Posts

Boa tarde, estou com problema na hora de gerar o XML com funcionarios 2 Vinculos. 
O que acontece, quando você tem um funcionário, e a codigo de lotação dele é o mesmo não deve gerar a TAG porem esta gerando.
 

- <ideEstabLot>
  <tpInsc>1</tpInsc> 
  <nrInsc /> 
  <codLotacao /> 
- <remunPerApur>
  <matricula>00266_0022</matricula> 
- <itensRemun>

 

segue o Anexo o XML

evtRemun.xml

Att,

Renato

 

http://www.edsonbill.com

Link to comment
Share on other sites

  • Administradores

Obrigado por reportar.

Fechando. Para novas dúvidas, criar um novo tópico.

  • Like 2
Consultora SAC ACBr

Juliana Tamizou
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr     Telefone:(15) 2105-0750 WhatsApp(15)99790-2976.  Discord

Projeto ACBr - A maior comunidade Open Source de Automação Comercial do Brasil


Participe de nosso canal no Discord e fique ainda mais próximo da Comunidade !!

Link to comment
Share on other sites

  • Este tópico foi criado há 1171 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.
Guest
This topic is now closed to further replies.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.