Jump to content

click.png

click.png

click.png

click.png

click.png

click.png

click.png click.png click.png

click.png

click.png

click.png

click.png

click.png

click.png

Resposta NFeEnviar Fora do padrão


Mario  Brant
Go to solution Solved by José M. S. Junior,
  • Este tópico foi criado há 724 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Recommended Posts

Bom dia. 

Estou em processo de integração, até final de junho estava indo tudo bem. estava usando a versão 1.2.07, no ambiente de Homologação.

Tive que dar uma parada. Ao retornar os testes, semana passada, não consegui mais completar a emissão do Danfe.

Verifiquei que a resposta ao comando NFE.EnviarNFe estava vindo vazia, e percebi que o padrão do XML de resposta da SEFAZ esta com as tags diferentes.

Atualizei o AcBr para versão 1.2.081 mas continua a situação.

Me parece que o ACBrPlus não esta identificando estas tags e responde vazio, como se fosse rejeição. Contudo o XML recebido para o comando consulta, mostra que a Nota foi aceita.

Não estou entendo nada.

Aproveito para parabenizar o projeto.

Por favor aguardo ajuda. 

 

Link to comment
Share on other sites

  • Consultores
  • Solution

Bom dia 

A SEFAZ MG está instável após a manutenção técnica que realizaram na última semana. O retorno do XML está fora do padrão especificado no manual da NFe, por isso a leitura não está sendo realizada pelo componente. 

A orientação no momento é contatar a SEFAZ e relatar o problema.

 

  • Like 1
Consultor SAC ACBr

José Junior
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr     Telefone:(15) 2105-0750 WhatsApp(15)99790-2976.

Link to comment
Share on other sites

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.