Jump to content
Notícias do ACBr

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

consultoria_sticker.png

Conteúdo para desenvolvedores
 ao vivo de terça a quinta!
Saiba mais

dev.png

logo_acbr_paygo.png

TEF ACBr PayGo
Seja um revendedor e ofereça uma solução completa para seu cliente.


botao.png

beneficios.png

Problema com Openssl -Network subsystem is unusable


  • Este tópico foi criado há 130 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui

Recommended Posts

Boa tarde Pessoal, como vão?

Estou tendo o seguinte retorno:
URL: https://www.gnre.pe.gov.br/gnreWS/services/GnreLoteRecepcao
Network subsystem is unusable

Isso ocorre apenas na OpenSSl, estou usando as seguintes configurações:

   DM_GNRE.ACBrGNRE1.Configuracoes.Geral.SSLLib := libOpenSSL;
    DM_GNRE.ACBrGNRE1.Configuracoes.Geral.SSLCryptLib := cryopenssl;
    DM_GNRE.ACBrGNRE1.Configuracoes.Geral.SSLHttpLib := httpOpenssl;
    DM_GNRE.ACBrGNRE1.Configuracoes.Geral.SSLXmlSignLib := xsLibXml2;
    DM_GNRE.ACBrGNRE1.SSL.SSLType := LT_TLSv1_2;

Em capicom passa normalmente, wincrypt também.. O problema ocorre apenas na GNRE, utilizo o CTE, MDFE,NFE  sem problemas, na mesma base de dados e utilizando Openssl..

 

Apenas na Gnre que estou tendo esse problema.

Alguém pode me ajudar?

 

 

 

Link to post
Share on other sites
  • Este tópico foi criado há 130 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...