Jump to content
Notícias do ACBr

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

logos

Texto.png

p200

click.png

click.png

click.png

NFe nao abrindo automaticamente apos ter sido enviada


Go to solution Solved by Juliomar Marchetti,

Recommended Posts

Boa tarde,

Estou enviando o seguinte comando NFe.EnviarNFe("C:\Users\User\Downloads\nfe000000061_352104052341360001805500100000006112940904277-nfe.XML",1,1, , ,1,1,1)

NFe.EnviarNFe("C:\Users\User\Downloads\nfe000000061_352104052341360001805500100000006112940904277-nfe.XML",1,1, , ,1,1,1)

e de acordo com o comando a abertura do danfe deveria esta funcionando

NFe.CriarEnviarNFe(cIniNFe,nLote,[bImprimeDANFE],[bSincrono],[cImpressora],[bMostrarPreview],[nNumCopias], [bImprimirPDF])

Alguem pode me ajudar a encontrar o problema por favor

Link to post
Share on other sites
  • Solution

São dois comando diferentes

9 minutos atrás, Jefferson André da Silva disse:

Boa tarde,

Estou enviando o seguinte comando NFe.EnviarNFe("C:\Users\User\Downloads\nfe000000061_352104052341360001805500100000006112940904277-nfe.XML",1,1, , ,1,1,1)

NFe.EnviarNFe("C:\Users\User\Downloads\nfe000000061_352104052341360001805500100000006112940904277-nfe.XML",1,1, , ,1,1,1)

e de acordo com o comando a abertura do danfe deveria esta funcionando

NFe.CriarEnviarNFe(cIniNFe,nLote,[bImprimeDANFE],[bSincrono],[cImpressora],[bMostrarPreview],[nNumCopias], [bImprimirPDF])

Alguem pode me ajudar a encontrar o problema por favor

NFe.EnviarNFe(cArqXML,nLote,[bAssina],[bImprime],[cImpressora],[bSincrono],[bValidaXML],[bGeraNovoXML])

NFe.CriarEnviarNFe(cIniNFe,nLote,[bImprimeDANFE],[bSincrono],[cImpressora],[bMostrarPreview],[nNumCopias], [bImprimirPDF])

  • Like 1
Consultor SAC ACBr Juliomar Marchetti
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr

skype: juliomar
telegram: juliomar
http://www.juliomarmarchetti.com.br
Embarcadero MVP
Projeto ACBr - A maior comunidade Open Source de Automação Comercial do Brasil
Link to post
Share on other sites
8 minutos atrás, Juliomar Marchetti disse:

São dois comando diferentes

NFe.EnviarNFe(cArqXML,nLote,[bAssina],[bImprime],[cImpressora],[bSincrono],[bValidaXML],[bGeraNovoXML])

NFe.CriarEnviarNFe(cIniNFe,nLote,[bImprimeDANFE],[bSincrono],[cImpressora],[bMostrarPreview],[nNumCopias], [bImprimirPDF])

Verdade agora que eu me atentei que estou usando um comando diferente, obrigado pela ajuda e desculpem a minha falta de atencao

  • Like 1
Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...