Jump to content

dev botao

GNRe RJ erro 700


wilson_jr
  • Este tópico foi criado há 918 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Recommended Posts

Olá, Bom dia!

Fiz vários testes em homologação para o estado do RJ e não tive problemas, mas no cliente em produção estou recebendo uns erros estranhos. (Outros estados enviou normal).

Exemplo:

  <ns1:codigo>700</ns1:codigo> 
  <ns1:descricao>Ocorreu um erro desconhecido durante o processamento da sua solicitacao. :: No plugin found for delimiter text/javascript! Registered plugins: [org.springframework.hateoas.mediatype.hal.HalLinkDiscoverer@3e1fe427].</ns1:descricao> 
  </ns1:motivo>

<ns1:motivo>
<ns1:codigo>700</ns1:codigo>

<ns1:descricao>Ocorreu um erro desconhecido durante o processamento da sua solicitacao. :: Could not extract response: no suitable HttpMessageConverter found for response type [org.springframework.hateoas.server.core.TypeReferences$SyntheticParameterizedType@8352b47] and content type [image/png]</ns1:descricao>

</ns1:motivo>

alguém já viu isso?

Att,

Wilson

Link to comment
Share on other sites

  • Este tópico foi criado há 918 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.