Jump to content

Assista click.png tectoy.png

C6 chamada_c6.png botao.png

NFSE Coplan - Não gera valores na Tag de alíquota/ValorIss


Go to solution Solved by Italo Giurizzato Junior,

Recommended Posts

 

Boa tarde pessoal.
Estou fazendo a emissão de notas fiscais de serviço para uma cidade do MT, um servidor Coplan.
Fiz tudo certinho, ao enviar não forneço a alíquota e nem o valor do imposto, conforme o manual. A nota é transmitida normalmente , aparece no site com o valor do imposto tudo ótimo.
Problema, o xml enviado, não informa os valores nas seguintes Tags:
image.png.f64f8a69e2ac607a54d4eda72ddcf284.png 

Uma vez os valores não estando ali, a impressão da Danfe fica incorreta:
image.thumb.png.c068399b3ef60e9d99606cb899a68c2c.png

Não mostra o valor do ISS.

As notas feitas direto no site, essas tags de alíquota e valorIss são preenchidas, em dois lugares, mas no meu XML apenas aqui:
image.png.d6a0f142516af9f6ba56f8fe4d588617.png

 

Alguém já passou por isso? Como informar esses valores? Caso tento passar o valor pelo componente, ao enviar o provedor não aceita, dizendo que a alíquota e o imposto é calculado pelo WS.
Segue XML em anexo.
 

 

5122040540223900010156202200000001127-nfse.xml

Link to comment
Share on other sites

  • Administradores

Bom dia,

Está usando o ACBrNFSeX? Se não, queira por favor fazer um teste com o demo deste componente.

At

Consultora SAC ACBr

Juliana Tamizou
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr     Telefone:(15) 2105-0750 WhatsApp(15)99790-2976.  Discord

Projeto ACBr - A maior comunidade Open Source de Automação Comercial do Brasil


Participe de nosso canal no Discord e fique ainda mais próximo da Comunidade !!

Link to comment
Share on other sites

Ontem implementei um método de consulta da nato por número de RPS, funcionou, retornou o XML da nota, mas mesmo assim o retorno não trás as informações do imposto na Tag de serviço, e nem trouxe a informação de cancelamento. Será que lá no servidor da prefeitura falta alguma configuração para retornar os dados corretos do XML?
Alguém aqui já passou por isso?

Link to comment
Share on other sites

  • 2 weeks later...
  • Administradores

Boa tarde,

Foi incluído para análise, qualquer novidade queira por favor reportar aqui.

At.

Consultora SAC ACBr

Juliana Tamizou
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr     Telefone:(15) 2105-0750 WhatsApp(15)99790-2976.  Discord

Projeto ACBr - A maior comunidade Open Source de Automação Comercial do Brasil


Participe de nosso canal no Discord e fique ainda mais próximo da Comunidade !!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.