Jump to content

dev botao

Tag: idEstrangeiro não entra no xml


biniva
Go to solution Solved by Juliomar Marchetti,
  • Este tópico foi criado há 669 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Recommended Posts

  • Membros Pro

 

Pessoal do suporte ao AcbrMonitorPlus , a tag <idEstrangeiro> , quando a colocamos no xml e fiza zerada.

testei nas versão  1.4.0.34   e  1.4.0.102 . 

Foi enviado:  

 '<idEstrangeiro>' + 'CI1234567' + '</idEstrangeiro>'

e fica somente as tag's vazias. não entrando essa tag não consigo testar para ver se a NF-e é aceita, pois no ESTADO tem que estar: 'EX'

venda para consumidor final, modelo 55 

 

  1. -<dest>
    1. <idEstrangeiro/>
    2. <xNome>XXXXXXXXXXXXXXXXXXXXXXXXXXX</xNome>
    3. -<enderDest>
      1. <xLgr>EM TRANSITO PARA A BOLIVIA, ESTADO PLURI</xLgr>
      2. <nro>SN</nro>
      3. <xCpl>EXTERIOR</xCpl>
      4. <xBairro>EXTERIOR</xBairro>
      5. <cMun>9999999</cMun>
      6. <xMun>EXTERIOR</xMun>
      7. <UF>EX</UF>
      8. <cPais>973</cPais>
      9. <xPais>BOLIVIA</xPais>
    4. </enderDest>
    5. <indIEDest>9</indIEDest>
  2. </dest>

Capturar.PNG

Link to comment
Share on other sites

  • Este tópico foi criado há 669 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.
Guest
This topic is now closed to further replies.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.