Jump to content

biniva

Membros Pro
  • Posts

    235
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by biniva

  1. Pessoal , obrigado a todos que gentilmente responderam,o problema foi rtesolvido. Quando tem a TAG idEstrangeiro aceita colocar o ESTADO como "EX" , colocar o codigo do municipio como "9999999" , e emitir a nota como se fosse para dentro do estado. Quanto ao ACBRMONITORPLUS esta tudo ok... eu que estava colocando a tag fora de lugar. Obrigado a todos.
  2. Pessoal do suporte ao AcbrMonitorPlus , a tag <idEstrangeiro> , quando a colocamos no xml e fiza zerada. testei nas versão 1.4.0.34 e 1.4.0.102 . Foi enviado: '<idEstrangeiro>' + 'CI1234567' + '</idEstrangeiro>' e fica somente as tag's vazias. não entrando essa tag não consigo testar para ver se a NF-e é aceita, pois no ESTADO tem que estar: 'EX' venda para consumidor final, modelo 55 -<dest> <idEstrangeiro/> <xNome>XXXXXXXXXXXXXXXXXXXXXXXXXXX</xNome> -<enderDest> <xLgr>EM TRANSITO PARA A BOLIVIA, ESTADO PLURI</xLgr> <nro>SN</nro> <xCpl>EXTERIOR</xCpl> <xBairro>EXTERIOR</xBairro> <cMun>9999999</cMun> <xMun>EXTERIOR</xMun> <UF>EX</UF> <cPais>973</cPais> <xPais>BOLIVIA</xPais> </enderDest> <indIEDest>9</indIEDest> </dest>
  3. Vitor , obrigado pela resposta, mas é justamento isso: MODELO 55 . O que quero saber é se o estado de SP vai continuar exigindo a tag <rastro> pois em Homologação está exigindo. Estabelecimentos pequenos não tem estrutura para isso , visto que mesmo as distribuidoras mandam os lotes na NF-e em grande parte divergentes do produto enviado. Na NT 2021.004 1.21 Em produção 16/05/2022 e homologação 08/04/2022. Trata-se de modelo 55. Se a emissão for apenas nos demais modelos, não vejo problema, mas se for emitir modelo 55, sim, haverá de informar. E a regra é faculdade por uf
  4. Obrigado pelas respostas .... mas ..... essas 2 tags até agora eram apenas para DISTRIBUIDORES E FABRICANTES , o varejo não era obrigado. Estou tentando mandar notas de vendas A CONSUMIDOR FINAL ( varejo ) e em homologação, pelo menos no estado de SP, não esta passando a nota sem essas tags. Como isso depende de cada sefaz habilitar a regra de validação pergunto: alguém tem alguma informação de que o estado de São Paulo vai exigir mesmo essas tag's ou não.
  5. Nos teste , para contribuinte do estado SP, nos testes em homologação , quando tem medicamentos ( ncm iniciados com 3004, etc... ) é obrigado a colocar a tag <med> e por consequência a tag <rastro> , para poder transmitir a NF-e. Mas será que isso vai ser necessário também para o varegísta , pois de uma certa forma torna-se no mínimo demasiadamente complicado para os pequenos estabelecimentos. Voces teriam como verificar essa informação . Obrigado
  6. José M. S. Junior , obrigado pela resposta. Fica apenas o FeedBack para mudar a denominação da configuração do nosso Querido "AcbrMonitorPlus" para: Atualizar XML Cancelado ( Válido somente para consulta ) Da maneira como está causa a impressão de que ao anular a NFe já vai atualizar o XML. Ok. um abraço
  7. A intenção foi apenas destacar a informação.
  8. Peço para verificarem , QUE quando no Acbrmonitorplus esta marcado para ARTUALIZAR O XML de cancelamento, o XML só é ATUALIZADO se após o anulamento , consultar-mos a NFE. Ai a gente precisa ficar avisando o cliente: depois de cancelar a NF-e , voce consulte ela no sefaz que AI VAI APARECER CANCELADA. obs: NÃO CONSIGO ANEXAR NENHUM ARQUIVO DE IMAGEM . CFG: Atualizar XML Cancelado = MARCADO Pasta Arquivos DFEs = "C:\SISTEMA\NFE\ENVIADAS\" Arquivo de Evento = "C:\SISTEMA\NFE\EVENTOS\" obs: vERSÃO DO plUS 1.4.0.3
  9. JÁ RESOLVI, COLOQUEI OUTRAS DESPESAS , COMO VALOR NA nf-E Obrigado. OBS: Nao achei onde posso comentar sobre o Kit SAT CARE , minha assinatura vence em abril , posso adiantar a renovação para ganhar o Kit Sat Care ?????
  10. BigWings , obrigado pela resposta. Mudo uo erro , por causa do valor de outros: [NFe247] Id= XML=<protNFe versao="4.00"><infProt><tpAmb>1</tpAmb><verAplic>SP_NFE_PL_008i2</verAplic><chNFe>35210117043564000104550010000002471470840414</chNFe><dhRecbto>2021-01-12T09:21:00-03:00</dhRecbto><cStat>610</cStat><xMotivo>Rejeicao: Total da NF difere do somatorio dos Valores que compoe o valor Total da NF.</xMotivo></infProt></protNFe> cStat=610 chDFe=35210117043564000104550010000002471470840414 dhRecbto=12/01/2021 09:21:00 digVal= nProt= tpAmb=1 verAplic=SP_NFE_PL_008i2 xMotivo=Rejeicao: Total da NF difere do somatorio dos Valores que compoe o valor Total da NF.
  11. Pessoal , preciso de uma ajuda, NF-e complementar de ICMS. Empresa emissora é simples nacional , nota de devolução para empresa Regime Normal do estado de Santa Catarina. BC ICMS 1.633,53 12% Icms: 196,02 ==== BC IPI 1.633,53 8% Ipi: 130.68 A empresa pediu para colocar o IPI em Outras Despesas. Segue abaixo retorno Sefaz: e anexo o XML gerado pelo MonitorPlus ------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------ [NFe247] Id= XML=<protNFe versao="4.00"><infProt><tpAmb>1</tpAmb><verAplic>SP_NFE_PL_008i2</verAplic><chNFe>35210117043564000104550010000002471470840414</chNFe><dhRecbto>2021-01-12T09:00:15-03:00</dhRecbto><cStat>531</cStat><xMotivo>Rejeicao: Total da BC ICMS difere do somatorio dos itens</xMotivo></infProt></protNFe> cStat=531 chDFe=35210117043564000104550010000002471470840414 dhRecbto=12/01/2021 09:00:15 digVal= nProt= tpAmb=1 verAplic=SP_NFE_PL_008i2 xMotivo=Rejeicao: Total da BC ICMS difere do somatorio dos itens ---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------- 35210117043564000104550010000002471470840414-nfe.xml
  12. Kiko Fernandes, obrigado pelo feedback, eu entendi. Por ser simples nacional , só declaro o DIFAL.
  13. A empresa que esta emitindo sendo simples nacional , venda a consumidor final para fora o estado , não contribuinte , utiliza-se qual tag ????
  14. alguem poderia me dar uma LUZ ...... Venda para consumidor final , fora do estado , 1 item só na venda. [Retorno] CStat=104 CUF=35 ChaveDFe=35200807440989000101550020000000541540758032 Msg=Nota(s) nao confirmadas: 54->531-Rejeicao: Total da BC ICMS difere do somatorio dos itens Protocolo= VerAplic=SP_NFE_PL009_V4 Versao=4.00 XMotivo=Lote processado cMsg=0 nRec=351000144088607 tpAmb=2 xMsg= Segue anexo XML enviado e rejeitado 35200807440989000101550020000000541540758032-nfe.xml
  15. Bom , baixei a versão 305 do plus , e parece que agora esta funcionando normalmente. Instalei a versão nova do plus, reiniciei a maquina e parece que agora esta normal. Só se a versão 304 estava com algum problema na instalação. Vamos ver amanha ao ligar a máquina como vaio estar.
  16. Quando entro no ETQTeste e mando imprimir uma etiqueta por ele, ai passa funcionar. A ARGOX esta na USB . acho que é isso. O ETQTeste configura a argox, mesmo na usb para 9600 , etc.... Não consigo anexar arquivo com mais de 20,48 kb. vou zerar o log e gerar um menor. Testei novamente, e é isso mesmo, o ETQTeste deve configurar a porta USB para baud rate 9600 LOG doETQTeste -- 04/07 16:11:00:585 - SetModelo. etqPpla -- 04/07 16:11:00:592 -------------------------------------------------------------------------------- ATIVAR - 04/07/20 16:11:00:592 - Modelo: PPLA - Porta: RAW:Argox OS-214plus U PPLA - Device: BAUD=9600 DATA=8 PARITY=N STOP=1 HANDSHAKE= MAXBANDWIDTH=0 SENDBYTESCOUNT=0 SENDBYTESINTERVAL=0 -------------------------------------------------------------------------------- LOG.TXT etq.txt
  17. Pessoal, a impressora imprime pelo EtqTeste.exe , imprime a pagina de Teste , mas quando mando imprimir pelo aCBRMonitorPlus ela dá apenas um toque e não imprime. Ja Reinstalei a impressora. Ela Já chegou a funcionar, mas ao reiniciar o computador , para de imprimir. Mas continua a imprrimir no ETQTeste e pela Pagina de Teste. Obs as 2 imagens imprimem normalmente pelo ETQTeste. Alguma luz ??? Abaixo o comando . ETQ.Ativar() ETQ.IniciarEtiqueta() ETQ.CarregarImagem( "logo_260.bmp", "ACBr") ETQ.ImprimirImagem(0,3,-8,"ACBr") ETQ.ImprimirImagem(0,3,32,"ACBr") ETQ.ImprimirTexto(2, 2, 2, 2,47,62,R$ 160.00) ETQ.ImprimirTexto(2, 2, 2, 2,47,22,R$ 160.00) ETQ.CarregarImagem( "naotrocamos2.bmp", "ACBr2") ETQ.ImprimirImagem(0,48,-10,"ACBr2") ETQ.ImprimirImagem(0,48,28,"ACBr2") ETQ.FinalizarEtiqueta() ETQ.Imprimir("1","0") ETQ.Desativar() cfg no plus: PORTA: argox , MODELO: etqPpla , TEMPERATURA: 10 , DPI: dpi203, MARGEM ESQUERDA: 10, VELOCIDADE -1 , AVANÇO: 0 , BLAKFEED : nada , UNIDADE: nada , ORIGEM: nada
  18. Pessoal , eu utilizo o GMAIL para configurar o e-mail monitor. Vira e mexe, o gmail bloqueia o o envio por app menos seguro. Ai não envia e temos que entrar no gmail e habilitar o envio por app menos seguros novamente. Há algum melhor que o GMAIL que não tem esse problema ou se tem algum meio de isso não acontecer. Obrigado.
  19. Por favor, alguém teria um XML de exemplo de alguma NF-e complementar ou os campos obrigatprios para o arquivo .INI do AcbrMonitorPlus. Obrigado.
  20. Gente desculpe-me, mas já achei aqui mesmo no fórum, informações que precisava. Quanto ao sistema emissor não há nenhum obrigatoriedade em Minas Gerais, somente da parte do cliente mesmo.
  21. Pessoal, bom dia, se alguém puder me dar umas dicas sobre as normas obrigatórias do sistema para emissão de NFe Consumidor , se precisa homologação do sistema , etc, OBS: Para os estados de Minas Gerais e Goias. Obrigado
  22. Resolvido. Queiram desconsiderar esta dúvida Att. Nivaldo Comando correto: ETQ.CarregarImagem("c:\acbrmonitorplus\LogoEmpresa.pcx","LogoEmpresa") ETQ.Ativar() ETQ.IniciarEtiqueta() ETQ.ImprimirImagem("2","10","10","LogoEmpresa") ETQ.FinalizarEtiqueta() ETQ.Imprimir("1","0") ETQ.Desativar()
  23. Já testei de todas as forma, mas não consegui progresso. Imprimir etiquetas sem imagem ja esta OK. Imprimir etiqueta com imagem pelo EtqTeste já esta OK. Segue imagens do que estou mandando via bloco de notas , as configurações As configurações do AcbrMonitor estão iguais ao do ETQTeste. Já mandei assim: ETQ.CarregarImagem("c:\acbrmonitorplus\LogoEmpresa.pcx","LogoEmpresa") ETQ.Ativar() ETQ.IniciarEtiqueta() ETQ.ImprimirImagem("2","10","10","c:\acbrmonitorplus\LogoEmpresa.pcx") ETQ.FinalizarEtiqueta() ETQ.Imprimir("1","0") ETQ.Desativar() Já mandei assim também: ETQ.Ativar() ETQ.IniciarEtiqueta() ETQ.CarregarImagem("c:\acbrmonitorplus\LogoEmpresa.pcx","LogoEmpresa") ETQ.ImprimirImagem("2","10","10","c:\acbrmonitorplus\LogoEmpresa.pcx") ETQ.FinalizarEtiqueta() ETQ.Imprimir("1","0") ETQ.Desativar() E assim também: ETQ.Ativar() ETQ.IniciarEtiqueta() ETQ.ImprimirImagem("2","10","10","c:\acbrmonitorplus\LogoEmpresa.pcx") ETQ.FinalizarEtiqueta() ETQ.Imprimir("1","0") ETQ.Desativar() E nada....
  24. Olha no supermecado "DIA" aqui de São José do Rio Pardo, eles imprimem um extrato dos produtos com os dados que voce queira e em seguida um CUPOM SAT SIMPLIFICADO. Ai nos dados dos produtos do extrato voce pode colocar mais informações do que o Layout do extrato com produtos É uma idéia que deve ser conferida, não conferi ainda por falta de tempo.
  25. Mesmo quando o e-mail não ém enviado corretamente o retorno vem como se o e-mail ~fosse enviado corretamente. segue abaixo fragmentos da operação: se por acaso bloquear o e-mail do cliente ou se ele trocar a senha do e-mail sem alterar no Plus ou se o cliente desativar o e-mail, fica como se estivesse sendo enviado normalmente. Tem alguma forma de detectar o erro quando acontecer. =================================================================================================================================================== ENVIO: 13/09/2019 16:14:39 - NFE.Ativo 13/09/2019 16:14:39 - OK: ATIVO 13/09/2019 16:14:43 - NFE.ENVIAREMAIL("[email protected]","C:\REDE\DESFW\nfe\enviadas\201901\35190107440989000101550030000000131000000136-nfe.xml","1","NF-e, gerada e enviada ao Sefaz.") 13/09/2019 16:14:43 - OK: Email enviado com sucesso 13/09/2019 16:14:43 - Email: Iniciando processo de envio. 13/09/2019 16:14:43 - Email: Configurando o cabeçalho do e-mail. 13/09/2019 16:14:43 - Email: Logando no servidor de e-mail. 13/09/2019 16:14:45 - Email: Iniciando os envios. 13/09/2019 16:14:45 - SMTP Error: Unable to send MailFrom. 535 5.7.8 https://support.google.com/mail/?p=BadCredentials c12sm4581718qkc.81 - gsmtp ================================================================================================================================================== RETORNO NO SAI.TXT: OK: Email enviado com sucesso Obrigado
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.