Jump to content

dev botao

NFCe - não está saindo todos os itens na impressão!


  • Este tópico foi criado há 542 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Recommended Posts

Olá, mandei imprimir uma nfce com um total de 120 itens, mas não saiu todos os itens na impressão, ele deu um salto no item 57 e foi para o 79.... mas no totalizador, mostrou os 120, o que poderia ser?

como configurei o meu componente:

        ACBrPosPrinter1.Modelo := ppEscPosEpson;
        ACBrPosPrinter1.Device.TimeOut             := 10;
        ACBrPosPrinter1.LinhasBuffer               := 150;
        ACBrPosPrinter1.ControlePorta              := False;

Obrigado desde já!
 

WhatsApp Image 2022-09-05 at 10.18.01.jpeg

WhatsApp Image 2022-09-05 at 10.17.47.jpeg

Link to comment
Share on other sites

  • Membros Pro

Já aconteceu algo parecido com isso em um cliente e descobri que era um caracter ascII de comando inserido na descrição do item. Tive que aplicar um filtro para substituir os acentos e outros caracteres não alfa-numéricos. Depois disso acabou o problema... Fica a dica 😉

  • Like 1
Link to comment
Share on other sites

  • Este tópico foi criado há 542 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.