Jump to content

dev botao

Erro ao Enviar S-3000 referente a tabela S-1207 no E-Social


FraciscoFourInfo
Go to solution Solved by antonio.carlos,
  • Este tópico foi criado há 528 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Recommended Posts

  • Membros Pro

Bom dia, encontrei um problema no E-Social, ao enviar uma tabela S-3000 - Exclusão de Evento, referente a S-1207, ao gerar o XML o ACBr está gerando a Tag IDETRABALHADOR apenas se a Tag IDEFOLHAPAGTO não for preenchida, mas o layout pede para informar as 2 Tags:Imagem

Com isso fiz alteração no arquivo pcesS3000 e estou encaminhando para análise. Fiz o envio com as mudanças e o WebService aceitou o Arquivo.

pcesS3000.pas

Link to comment
Share on other sites

  • Consultores
  • Solution
4 horas atrás, FraciscoFourInfo disse:

Bom dia, encontrei um problema no E-Social, ao enviar uma tabela S-3000 - Exclusão de Evento, referente a S-1207, ao gerar o XML o ACBr está gerando a Tag IDETRABALHADOR apenas se a Tag IDEFOLHAPAGTO não for preenchida, mas o layout pede para informar as 2 Tags:Imagem

Com isso fiz alteração no arquivo pcesS3000 e estou encaminhando para análise. Fiz o envio com as mudanças e o WebService aceitou o Arquivo.

pcesS3000.pas 11 kB · 2 downloads

Ajustes enviado para o svn, quando for possível, pode atualizar e realizar um novo teste, por favor !?

Link to comment
Share on other sites

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.