Jump to content

dev botao

Consulta Situação R4020 - Não está lendo os dados do xml


Alex Heinen
Go to solution Solved by Alex Heinen,
  • Este tópico foi criado há 377 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Recommended Posts

Bom Dia,

Estou realizando a consulta do registro R4020, estou recebendo  o xml de retorno corretamente.

Analisei dentro do arquivo pcnReinfR9005 procedure ler xml está lendo corretamente também.

Porém ao ler o retorno do evento 9005 as variaveis estão vindo vazias.

ACBrReinf1.WebServices.Consultar.RetEnvioLote.evento.Items[i].evtTotal.IdeStatus.descRetorno vem em branco.

 

Testei a consulta no aplicativo de exemplo e ocorre o mesmo.

Não consegui indentificar dentro do fonte do ACBr onde está errado.

Segue em anexo também os xml da consulta.

 

20230217092522-ped-sit.xml20230217092522-sit.xml

2023-02-17_093538.png

Link to comment
Share on other sites

  • Consultores

Obrigado por reportar.

Fechando. Para novas dúvidas, criar um novo tópico.

Consultor SAC ACBr

Diego Folieni
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr     Telefone:(15) 2105-0750 WhatsApp(15)99790-2976.  Discord

Projeto ACBr - A maior comunidade Open Source de Automação Comercial do Brasil


Participe de nosso canal no Discord e fique ainda mais próximo da Comunidade !!

Link to comment
Share on other sites

  • Este tópico foi criado há 377 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.
Guest
This topic is now closed to further replies.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.