Jump to content

simsoft

Usuários SAC
  • Content Count

    169
  • Joined

  • Last visited

Community Reputation

22 Excellent

About simsoft

  • Rank
    Membro

Contact Methods

  • Website URL
    http://www.simsoft.com.br

Profile Information

  • Sexo
    Indefinido
  • Localização
    Ribeirão Preto

Recent Profile Visitors

1,980 profile views
  1. Fiz a atualização do meu windows e deu certo. Pode finalizar.
  2. Boa tarde Estou com o problema ao consultar cadastro ele da o seguinte retorno. ERRO: Erro Interno: 0 Erro HTTP: 403 URL: https://homologacao.nfe.fazenda.sp.gov.br/ws/cadconsultacadastro4.asmx o código que eu estou mandando. NFe.ConsultaCadastro(SP, 07167915000135) nfe_consulta.txt
  3. Segue um xml e o arquivo dele 63412_bkp.txt AD20190726141603-178637-env.xml
  4. Bom dia. Quando emito o sat com com produtos cst 500 ela está me retornando a seguinte mensagem "Rejeição: Erro não identificado". Estou usando o sat de homologação da Tanca, no log da tanca ele me apresenta a seguinte mensagem Erro de validacao do conteudo([1999]Rejeição: Erro não identificado)(Campo: ICMS?. Não estou conseguindo achar aonde no arquivo está o problema vou anexar o xml de envio. AD20190725101015-991947-env.xml
  5. Bom dia eu consegui parar o alerta agora, estou com o seguinte problema quando faço a emissão preciso saber em qual arquivo de retorno vem a informação de protocolo pois quando estou pesquisando o lote ele está me pedindo esse número de protocolo. Obrigado.
  6. Bom dia! Seguem arquivos de Log, porém com informações diferentes. Percebi que o ACBR conseguiu de uma certa forma comunicar com a impressora porém ainda retorna erro. log.txt logecf.txt
  7. Bom dia! Toda emissão está me trazendo um alerta com as seguintes informações. Estou usando o componente TACBrNFSe. Método N. do lote Recebimento Protocolo Provedor Queria saber se tem como eu desativar isso.
  8. logecf.txtacbrlog.txt Ok, seguem anexos log da aba ECF(logecf) e ECF Testes(acbrlog).
  9. -- 25/06 15:51:17:301 -------------------------------------------------------------------------------- ATIVAR - 25/06/19 15:51:17:301 - Modelo: Bematech - Porta: COM4 - TimeOut: 3 Device: BAUD=115200 DATA=8 PARITY=N STOP=1 HANDSHAKE=RTS/CTS HARDFLOW MAXBANDWIDTH=0 SENDBYTESCOUNT=0 SENDBYTESINTERVAL=0 -------------------------------------------------------------------------------- -- 25/06 15:51:17:306 -- 25/06 15:51:17:311 TX -> [STX][4][NUL][FS][19]/[NUL] -- 25/06 15:51:17:896 RX <- -- 25/06 15:51:17:896 Desativando a porta: COM4 -- 25/06 15:51:17:901 ----------------- ERRO ----------------- Erro ao enviar comandos para a Impressora Bematech ---------------------------------------- -- 25/06 15:51:17:906 Ativando a porta: COM4 -- 25/06 15:51:17:911 -- 25/06 15:51:17:911 TX -> [STX][4][NUL][ESC][19].[NUL] -- 25/06 15:51:18:501 RX <- -- 25/06 15:51:18:501 Desativando a porta: COM4 -- 25/06 15:51:18:506 ----------------- ERRO ----------------- Erro ao enviar comandos para a Impressora Bematech ----------------------------------------
  10. Boa tarde! Estou tentando instalar/configurar uma impressora fiscal Bematech no Windows 10 e utilizando o ACBrMonitorPLUS. Entrei em contato com a Bematech e já fiz as configurações de instalação solicitado por eles: "Após a instalação possuirá esta porta criada: Caso o erro sobre a porta emulada se apresente selecione com o botão direito sobre > Atualizar driver> Procurar Software de driver no computador > "Permitir que eu escolha em uma lista de drivers disponíveis(...)" > Logo após para realizar a comunicação entre USB da impressora e COM emulada selecione com o botão direito sobre a Porta COM, no meu caso COM4, logo após propriedades > selecione a MP-2100 TH FI que será apresentada > opção "OK". Reinicie a impressora e teste a comunicação." Atualizei o ACBrMonitorPLUS para versão: 1.2.0.41, configurado para "controle de porta" e já testei alterando as velocidades de comunicação, sempre alinhadas(porta emulada e componente Acbr), porem sempre retorna a mesma mensage: "EACBrECFSemResposta - Erro ao enviar comandos para a Impressora Bematech Erro ao enviar comandos para a Impressora Bematech " Obs. No programa do Fabricante "Bematool 3.0.5 ProBematool 3.0.5 Pro" comunica e emite Leitura x normalmente. Alguém me sugere alguma dica que ainda não fiz???
  11. Obrigado eu vou ver isso. pode finalizar qualquer dúvida sobre o ACBrIBPTax eu abro um nome tópico.
  12. Bom dia! Quando rodo o comando ACBrNcms1.ListarNcms(); sempre está trazendo o resultado 0. Alguém sabe me dizer o motivo disso estar ocorrendo? Obrigado.
  13. Obrigado. Vou verificar e retorno.
  14. Que essas propriedades não foram encontradas ai pede para ignorar.
×
×
  • Create New...