Jump to content
Notícias do ACBr

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

consultoria_sticker.png

Conteúdo para desenvolvedores
 ao vivo de terça a quinta!
Saiba mais

dev.png

logo_acbr_paygo.png

TEF ACBr PayGo
Seja um revendedor e ofereça uma solução completa para seu cliente.


Saiba mais

beneficios.png

fardead

Membros
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

7 Neutral

1 Follower

About fardead

  • Rank
    Novato
  • Birthday 07/25/1990

Profile Information

  • Sexo
    Masculino
  • Location
    Brasil

Recent Profile Visitors

281 profile views
  1. Obrigado pelo retorno. Mas cometi um erro, a impressora não estava no padrão ESCBEMA, alterei e ficou show! Desculpe, não verifiquei isso antes.
  2. Boa tarde, estou fazendo um teste com o demo, na impressora MP4200th (Bematech), todos os comandos funcionam perfeitamente, o problema esta na tag </beep> que ao ser ativada, soa um barulho bem alto e por um longo tempo! Eu usei o UserSoftware do fabricante, e percebi que tem como ajustar o timer do beep, é possivel ajustar isso pelo acbr?
  3. Deu certo! Na verdade eu comi bronha, eu tava passando o grupo exporta, mas ao invés de passar as tags [...]Saida[...] eu passei [...]Embarque[...]
  4. fardead

    RLINK32.dll

    Bom dia, tive esse problema no demo da NF-e, só consegui compilar deletando o .res No meu caso, como queria apenas validar alguns dados pelo demo, resolveu!
  5. Um usuário meu está emitindo uma NF-e de venda de refeição para um cliente do exterior. Estamos passando os dados do destinatário no conforme, porem retorna Rejeição (355): Informar o local de saída do Pais no caso da exportação; Comparei com o XML gerado do antigo sistema do usuário e não contas o grupo <exporta>, que caso adicionado manualmente, a nota válida normal. Tentei adicionar pelo ACBr, porém não está criando, alguém sabe o que há de errado? Segue XML... CONFERENCIA DE XML 000000017.xml
  6. Nada! O problema ta na hora de validar, ele retornar esse erro na tag qrCode.
  7. Pior que estão... Eu acabei de remover todo o ACBr, exclui o diretório, fiz o checkout e instalei novamente... Abri o NFeDemo, utilizei os schemas da própria pasta do ACBr, mas retorna o mesmo erro. Quando seleciono o veqr100 ele me retorna versão ('100') não é mais aceita, porem quando mudo para veqr200 me da esse erro. Esse é o XML gerado apos reinstalar o ACBr xml_acbr_demo.xml
  8. Sim, acabei de testar no demo do acbr, da o mesmo problema Esse XML foi gerado pelo demo 35180909209500000102650020000000421000000584-nfe.xml
  9. Bom dia, to com o seguinte erro: Eu removi o ACBr do Delphi, instalei a versão mais atual, peguei os esquemas atualizados mas mesmo assim nada. Testei em homologação no estado de SP e testei também em homologação e produção no AC, ambos retornam o mesmo erro. Ta configurado com a versão 4.00 e o qrCode 2.00
  10. Com o ACBrSatWS eu vi que é possível realizar a consulta de todos os lotes e CFe contidos no mesmo, minha duvida é se existe a possibilidade de download, seja por lote ou por CFe. Tem casos que o cliente perde as informações contidas na maquina, e para recuperar os XML, apenas acessando o portal do SAT e realizando o download manual lote a lote o que gera um baita trabalhão.
  11. Tenho um cliente que realiza vendas online, ao concretizar uma venda, é gerado os boletos e somente após compensado a primeira parcela a NF-e é gerada. Com isso, a primeira duplicata fica com a data de vencimento inferior a data de transmissão da NF-e. Qual a melhor maneira de tratar essa situação?
  12. Prezados, bom dia. Estou com o seguinte cenário, imaginem que o usuário não possua backup de um determinado arquivo XML de uma NF-e emitada por ele, contudo, tem a chave de acesso. Nessa situação, ele acessa o site da NF-e, coloca a chave e baixa o XML manualmente. Caso queira fazer isso via sistema, tentei utilizar o método DistribuicaoDFePorChaveNFe, informando a UF, o CNPJ do próprio cliente, uma vez que o mesmo é o emitente, e a chave de acesso da NF-e. Estou com os fontes atualizados e schemas também. Porém esta me retornando o seguinte erro em anexo. Apenas o método Distr
×
×
  • Create New...